souci son champion pub

C

Cyber-greg

Non Membre
salut!

j'ais un pot qui à un souci de son sur son champion pub

au démarage il annonce une erreur son U9, et le son déconne, va, vien, crépite, le volume bouge tout seul, ou ça ne marche pas.

qui connais la ref de ce CI et où le trouver?

merci!
 
A

Ancien Visiteur 1

Non Membre
Hello,

U9 est une Ram 8k x 8, j'ai une référence "CY7C185-35PC" dessus, m'est avis que ça ne court pas les rues....

Edit: y en a chez Electronique diffusion, mais pas exactement des -35PC. Faut creuser...
 

David

Big Boos
Membre du personnel
Big Boos
Si je ne m'abuse une Ram 256 kb il faut pour cette Cpu WPC 95 S

Par contre respectez la vitesse, très important sur cette cpu
 
A

Ancien Visiteur 1

Non Membre
D'après le schéma c'est bien une 8k x 8 dont 8 Ko/64 kbit. Faut voir si ils ont des équivalentes de la -35PC. Les 2 du dessus sont des -20PC d'ailleurs, étonnant.
 

David

Big Boos
Membre du personnel
Big Boos
il y a eu des CPu avec 64 effectivement 6264 et aussi des 256 > 62256

Tout dépends sa CPU déjà car il y a eu deux révisions de WPC95 S et des modifications d'implantations de composants etc ...

A voir déjà son type de CPU
 
C

Cyber-greg

Non Membre
oui c'est bien la carte son/vidéo.

dessus j'ais d'écris :

temic
hm3 -65764k-5
9735 e03535a
 
A

Ancien Visiteur 1

Non Membre
Marrant, pas du tout la même ref que moi. Probablement une compatible.
 

David

Big Boos
Membre du personnel
Big Boos
Bon vous parlez des rams de la carte vidéos

:lol: cela n'était pas mentionné

Soit j'en ai de ces mémoires là
Je vais les mettre en vente sur RP

Vous parlez des Ram, ETROITES pour les cartes Visual Display Board alors

okiiiiii
 
C

Cyber-greg

Non Membre
comme dit sur le premier post, je parle d'un probleme de son.

le system me prévient d'une erreur U9 sur la carte son qui fait aussi vidéo
 

David

Big Boos
Membre du personnel
Big Boos
Non pas encore

Je n'ai eu le temps de ce faire
Promis demain matin ce sera fait
 
C

Cyber-greg

Non Membre
cool merci, et aussi les trois transistor et le tll pour la carte aimant pour le last action si tu as!

merci!
 

David

Big Boos
Membre du personnel
Big Boos
C'est en vente ;) depuis hier soir les Ram 8K par 8

Les transistors sont des 40N10
 
C

Cyber-greg

Non Membre
bon alors au sujet de mon souci de son sur champion pub, j'ais fais installé le CI que david m'a envoyé.

allumage du flip, un seul BIP donc nickel, pas d'erreur, on jouent et impec! plus de souci, le son nickel plus de problemes.

mais au bout de quoi... 5 parties, le son recommence à déconner et devient horrible! on coupe le jeu, remet en route et la de nouveau plein de bip et il dit U9 HS.

donc retour à la case départ.

bon... le sachant que le CI n'était pas exactement le meme que d'origine ça à pu poser un souci?

ou quelque chose fou en panne U9?

qu'en pensez vous?
 

David

Big Boos
Membre du personnel
Big Boos
Quoi tu as de nouveau la RAM d'HS

Merde

Oui sans doute un courant de fuite de la haute tension ou des court circuit de bus, mauvaises soudures

Les rams là sont fragiles et détestent les chocs de tensions
 
C

Cyber-greg

Non Membre
ça peut venir que de la carte en question ou une autre carte peu faire cette panne? non je ne pense pas.?
 

David

Big Boos
Membre du personnel
Big Boos
Que de la carte en question et ou le rapport avec le DOT

Si tu veux remets une RAM neuve

Mais ne branche pas le dot

Vérifie durant un temps

Sait on jamais, déjà peut être une piste
 
Haut Bas