souci avec mon shadow message d'erreur

J

joan

Non Membre
Salut Pat
quand on a un flipper il faut etre un peu bricoleur ,et avoir un minimum d'outillage ,comme par exemple un multimétre ,un fer a souder ,des tourne vis des pinces plate, et quelques clés,pour samedi normalement c'est ok a part un inprévu de derniere minute..je t"envoie un MP...
 

David

Big Boos
Membre du personnel
Big Boos
Je pense que tu as un soucis de matrice à contact

Sans doute qu'un contact reste fermé en permanence ou alors une diode HS ou un court circuit
 

David

Big Boos
Membre du personnel
Big Boos
Avec un multimètre, cela n'est possible

Tout ce que tu peux faire, c'est tester le contact, s'il y a continuité
Tester la diode de ce contact

Pour les optos, dans les articles, j'ai fait un "Cours de fonctionnement"
Tu comprendras de suite comment tester un opto

Cela t'enlèveras déjà des tas d'épines dans les pieds ;)
 

pat-r09

patrick
Membre FF
Merci David David je vais lire un peu tous ça.normalement y a Joan qui devrait passer ce samedi pour me montrer cool ça va m'aider également enormement
 
J

joan

Non Membre
Salut Pat
pour ton connecteur cramé voir ici..
http://www.ipdb.org/files/2528/Bally_1994_The_Shadow_Manual.pdf
j120 broche 1: rien
j120 broche 2:rien
j120 broche 3:fil jaune
j120 broche 4: key rien
j120 broche 5:fil vert
j120 broche :6 rien
j120 broche :7 rien
j120 broche :8 rien
j120 broche :9 blanc-jaune 6,8 v
j120 broche :10 blanc-vert 6,8 v
j120 broche :11 rien

c'est j120 broche :9 blanc-jaune 6,8 v et j120 broche :10 blanc-vert 6,8 v qui ton cramé le connecteur et qui te font surement un court circuit..
bon courage pour la réparation.....
 
J

joan

Non Membre
Je t'ai retrouvé l'article de David comment testé les optos vas voir la.....

http://www.flipperfrance.com/index.php/articles/135-testons-les-optos
 
J

joan

Non Membre
Pour refaire ton connecteur cramé vas voir l'article écrit par David un exellent article bien écrit et tres bien expliqué....
http://www.flipperfrance.com/index.php/articles/96-connectons-avec-les-cosses-molex
 
J

joan

Non Membre
C'est encore moi vivi :lol: j'ai trouvé sur internet une photo de j120 toute cramé exactement au méme endroit comme la tienne on vois les deux fils j120 broche :9 blanc-jaune 6,8 v et j120 broche :10 blanc-vert 6,8 v ...



wpcscon1-1-.jpg


Faut attendre l'avis du Big-Boss ,David saurras te dire a quoi corresponde ses deux fils et si la panne peut venir de la ,mais de toute façon il te faudras refaire ce connecteur....
 
Haut Bas