Son Vector qui délire

Hooa

Membres
Membre FF
Le son de mon vector a toujours été aleatoire, avant quand je l'allumait desfois le son ne venait pas, des fois le son ne venait pas et la lumiere de la carte son restait allumee, et des fois il y avait du son mais sans parole, et desfoi sa allait nickel...
Ayant controller c'etait le moin 5v qui n'etait pas present.
En debranchant les cable et en les rebranchant sa revenait bon.
Depuis hier, le son fonctionne mais, il dit les mauvais mot au mauvais moment, me fait des mix de mot et parfois il fait des son d'allien-_-'
Je precise c'est vector bally
Je precise aussi que les tenssion sont normale de tp1 tp2 tp4 mais j'ai 1.5v de trop sur tp3
Merci
Hooa!
 

David

Big Boos
Membre du personnel
Big Boos
Pour ton soucis cela signifie que tu as les mémoires de sons qui déconnent ou alors le vocoder TMS5200

Les deux peuvent faire cela

La pire serait encore un PIA ou le AY
Mais là cela deviendrait de la folie

Soit vérifie cependant que sur la carte sons tu ais bien le +5 V fixe, que tu ais aussi le - 5 V pour le TMS justement ce qui te valide le dernier flash en fait de la carte

Attention une mauvaise connectique au niveau de l'entrée fait aussi de beaux délire, ainsi qu'un soucis de GI ( general illumination) car cette carte convertis le 6.3 V des lampes pour en faire un moins 5 V justement via les deux condo de 330 µF sur cette carte (pompe à diode)
 

Hooa

Membres
Membre FF
Apres avoir nettoyer les 4 rom sa bug toujours.
Demain je nettoye les 2 autre composant que tu m'a dit.
J'vous redit demain
 

David

Big Boos
Membre du personnel
Big Boos
Je doute que cela change

Attention cependant au TMS5200 les pattes sont TRÈS FRAGILES


Des fois elles finissent en poussière ....
Cependant t'en fait pas j'en ai sur RP ;)
 

Hooa

Membres
Membre FF
Pour finir j'ai réussit a me procurer un oscilo donc je vais pouvoir controler les tp 5-12 donc j'aurais une vue plus précise après cela.
Et t'inquette pas je ne pensse pas que je vais les cassé.
 

Hooa

Membres
Membre FF
En ayant un peu toucher a tout... Le son est revenu mais pas encore au top...
Il me fait plus de mix mais il fait comme des tir de fusil toute les seconde sauf quand il parle, tap tap tap...
Et quand il parle sa voix est brouiller, un peu comme une radio est mal réglée...
Merci
 

David

Big Boos
Membre du personnel
Big Boos
Aucune idée.

Il faudrait vérifier la carte, car comme cela franchement je ne puis dire, alors que j'en dépanne régulièrement

Hormis le TMS qui peut tout planter... Il faut tout vérifier

Par contre ce que tu peux faire, tu as des 6821 sur la carte, échange les avec la cpu en prennant soin de le faire en douceur
 

David

Big Boos
Membre du personnel
Big Boos
ps> y compris la 6810, si tu un un processeur et une Ram
 

Hooa

Membres
Membre FF
Petit revival:
Condo electrolithique testé, OK
Pia interchanger avec la cpu, OK
Pates eprom, pia, tms et processeur nettoyer
Connectique entre carte, OK

Je suspecte les eprom, peux on les interchanger?
Est ce que sa peut changer qqch?
Merci
 

David

Big Boos
Membre du personnel
Big Boos
Non pas d'interchangement

Il faudrait les tester ou les refaire
Mais attention cela peut te couter plus que la panne elle même
Les 2532 ou 2732 sotn chères

Utilise les services d'RP ;)
 

David

Big Boos
Membre du personnel
Big Boos
Avec un programmateur mais encore là rien n'est sur car des fois en charge sur un bus cela n'est pas toujorus la science infuse .....
 
Haut Bas