silverball écran qui ne fonctionne plus

tangawi

Membres
Membre FF
J'ai été chercher un silverball qui fonctionnait avant de l'emporter. Arrivé chez moi, catastrophe! je l'allume et la le fusible situé sur le chassis de l'écran pète! Je regarde si je n'ai pas un fil qui traine qui pourrais faire court jus et non. Je remet un fusible et repaf!!! je rejette un oeil, je vois un fil noir qui traine venant du tour de l'écran. je protège ça et je remet un fusible et la je crois au miracle, le fusible ne pète pas mais l'écran ne s'allume plus du tout!! Le pc et le tactile fonctionnent bien car j'ai testé avec un écran de pc branché. Personne ne saurais m'aider? Le chassis doit être ne cause je pense..... Merçi à tous
 

David

Big Boos
Membre du personnel
Big Boos
Le fil noir autour de l'écran est une masse

Il sert à éviter que la haute tension soit sur le tube en fait et permet de décharger l'électricité statique chargée par ce dernier

Soit il est indispensable et se doit d'être posé ou soudé ou clipsé sur les ressort et tresse de masse entourant le dos de l'écran

Si ce dernier est tombé dans le châssis, dans ce cas la partie alimentation du châssis à du lâcher.

A vérifier
 

tangawi

Membres
Membre FF
En fait c'est l'autre côté qui n'était plus raccordé. Le côté chassis. Et il n'était pas sur le chassis lors du démarrage.
 

David

Big Boos
Membre du personnel
Big Boos
Donc court circuit ... je pense bien

Soit à mon humble avis l'alimentation à découpage du châssis à du lâcher

A vérifier

Il faudrait savoir si tu as les tensions de base
N'ayant de jeux je ne puis te dire lesquelles sont , mais il faudrait un schéma détaillé pour te guider

Faudrait savoir aussi quel IC est sur le châssis et le type de châssis dedans

Tu sais faire des photos du châssis ?

Ce qui est certain sur ce châssis ce sera déjà d'avoir du 5V pour la logique TTL dessus
Puis certainement du 120 volts a peu près en sortie, enfin il se peut aussi que tu as des points de tests visibles

Fais moi des photos détaillées en macro du chassis
 

David

Big Boos
Membre du personnel
Big Boos
Cela je le sais
J'ai demandé de vérifier l'alimentation du châssis, soit sur le châssis lui même il y a une alimentation à découpage qui fournit les tensions nécessaires à son fonctionnement, haute tension THT etc ....

Au fait c'est bien un tube CRT ou LCD, car tu ne m'en as rien dit la dessus
 
Haut Bas