Bienvenue sur Flipperfrance, The Pinball Xperience Web Site, pour les flippers, et jeux automatiques, jukes ....
Consultez RESTORPINBALL, pour les dépannages et vente de pièces détachées.

Shadow mur cible - pb de Mich

mich

Membres
Membre FF
Bon j'ouvre un nouveau sujet pour mon soucis sur le mur cible de mon shadow.
voici les symptomes, je ne trouve pas la cause ... si quelqu'un a une idée...

au début, a froid tout fonctionne corectement, maisj'ai pu noter qu'au bout d'un certain temps de jeu le mur et l'electro ne fonctionne plus ..
Je precise, le mur s'abaisse des qu'une bille le touche.. ( pas normal) l'electro bloque la bille mais ne l'envoie pas)

un transistor ? j'ai tester ils sont ok ...j'ai nettoyé les optos...
??
mich
 

David

Big Boos
Membre du personnel
Big Boos
Mais as tu testé les optos avec le menu de test contact ?
 

mich

Membres
Membre FF
oui bien sur , ils sont ok pas de soucis du coté des optos...
le plateau est un peu creusé la ou la bille est aimantée... peut etre par la.. je refait actuellement le plateau ( pate a bois + peinture +mylar... a voir si cela vient de la.. peut etre .. sinon je n'ai plus d'idée....
 

didier

Membres
Membre FF
il faut faire descendre la cible mur tests dep ===> test la cible mur haut et bas ensuite l 'aimant
si ok test cible mur haut et bas ===>il faut que le contact soit synchro 1/bas 0/haut sinon tordre la lamelle
la peinture sanctrum n'a rien à voir .....
regarde aussi si la bobine fait bien montée et descendre le mur ...
attention il faut bien verifier ceux ci
ils doivent etre face à face menu ===> test contact ===> les optos ===> passer avec le doigt pour voir si ils detecte bien ....
sinon revoir l'ensemble des connecteurs cpu ===>
 

Franck-87

Franck
Membre FF
mich a dit:
Bon j'ouvre un nouveau sujet pour mon soucis sur le mur cible de mon shadow.
voici les symptomes, je ne trouve pas la cause ... si quelqu'un a une idée...

au début, a froid tout fonctionne corectement, maisj'ai pu noter qu'au bout d'un certain temps de jeu le mur et l'electro ne fonctionne plus ..
Je precise, le mur s'abaisse des qu'une bille le touche.. ( pas normal) l'electro bloque la bille mais ne l'envoie pas)

un transistor ? j'ai tester ils sont ok ...j'ai nettoyé les optos...
??
mich
Salut Mich,

Suite au même problème que toi (bien que moi l'electro ne marche pas du tout), le flip est reparti (sous garantie) chez le vendeur... Si il reviens en état de marche, on pourra comparer....

Didier : Tu as un test "cible mur Haut" et un autre "cible mur bas" ? Quelle version d'EPROM ?
Sur le mien, le 2 tests s'appellent "cible mur haut", mais l'un d'entre eux excite malgré la bobine pour faire descendre la cible. Comment ce fait il que j'ai 2 fois le même intitulé ?

Oups, pardon mich, je repost, sur ton post...

Pour ton problème de mur qui descend dès le 1er coup, je pense qu'il s'agit de la carte CPU, (ou du moins celle qui s'occupe de compter le nb de passages devant l'opto).

Bon, suite quand le miens reviendra....

Franck
 

mich

Membres
Membre FF
bon, plateau refait . pate a bois+peinture+mylar...depuis impec.. jeu plus d'une heure sans soucis...
 

David

Big Boos
Membre du personnel
Big Boos
Soit alors la bille se bloquait dans le "trou" causé par l'usure

Curieux quant même

A voir avec le temps

Tu nous dira car cela je n'avais pas encore vu

Au fait ta pente du flipper est bien réglée ?
 

mich

Membres
Membre FF
oui la pente est bonne .. mais je verifierai demain qd meme... le petit trou causé par l'usure permettait pas a la bille de redescendre un peu avant d'etre envoyée... du coup si immobile il ne fait rien non ? enfin c'est comme ça que je l'explique...
 

Franck-87

Franck
Membre FF
mich a dit:
oui la pente est bonne .. mais je verifierai demain qd meme... le petit trou causé par l'usure permettait pas a la bille de redescendre un peu avant d'etre envoyée... du coup si immobile il ne fait rien non ? enfin c'est comme ça que je l'explique...
Hello,

Ca y est le mien viens aussi de revenir de chez le vendeur... vivi

Tous marche nickel !!! s01

Apparement, il s'agissait seulement de connections défectueuses.... moi j'y crois pas trop... demain je regarderais de plus pret ! :lol:
Quoi qu'il en soit, l'effet 'aimantation bille', 'decente du mur', 'projection bille', 'remontée mur', est vraiment génial !!!
J'ai remarqué aussi une fois la bille bloquée sur le 'trou' de l'electro-aimant... A mon avis c'est pas de l'usure, mais le cache qui s'enfonce légèrement... A voir...

Bon, heureux que tout marche bien chez toi ! Ici aussi !! On va pouvoir faire péter les record maintenant.... :lol:

Allez, je file... j'ai un COMET en sale état à rénover.... noeil

A +

Franck
 

mich

Membres
Membre FF
je confirme que depuis que j'ai refait le plateau, tout est ok
il y avait 3 mn pas plus de creusé..
 

Franck-87

Franck
Membre FF
mich a dit:
je confirme que depuis que j'ai refait le plateau, tout est ok
il y avait 3 mn pas plus de creusé..
Salut Mich,

Comment l'as u 'refait' ton plateau ? Quelle méthode as'tu utilisé et surtout comment as tu rattrapé les 3 mm de creux sur l'electro ?
Sur le mien ca le fait aussi (que la balle reste bloquée), mais très très rarement... On ne sait jamais, à l'occas, je pourrais anticiper au lieu d'attendre que ca ne le fasse trop ! vivi

Merci et à +

Franck
 

mich

Membres
Membre FF
pate a bois + poncage legé bien sur+ re pate a bois + re poncage + peinture + vernis + 2 petites feuille de mylar ...
 
Haut Bas