schema electrique d'un happy clown

D

du grand mendes

Non Membre
Bonsoir a tous, je suis a la recherche d'un schema de gottlieb happy clown de 1964 pour m'aider a resoudre mon probleme de lancement de parties.
J'ai repris tous les contacts dans la caisse, sous le plateau et dans le fronton.
Cela m'a permis de solutionner certaines pannes mais pas celle des parties.
Quand je mets une partie pour la premiere fois pas de probleme mais je ne peux mettre qu'un joueur.A la fin de partie il passe bien en game over la loterie sort et apres je ne peux plus mettre de partie il faut que je le debranche et rebranche.

Voila en esperant que quelqu'un a un schema pour me depanner.

Merci a+
Christophe
 

David

Big Boos
Membre du personnel
Big Boos
Décalage sur le player Unit je pense

Il faudrait que tu joues sur sa position
 
D

du grand mendes

Non Membre
j'ai deja decalé et nettoyer le player unit parce qu'il y avait des contacts creusés.
mais sans succes.
y a t'il quelqu'un qui puisse me trouver ce schema dans le fond d'un tiroir ?
merci d'avance.
 
H

Happy_play

Non Membre
Bonsoir,
J'ai eu, un Happy Clown et j'ai aussi possédé la seul doc dispo le plan.
Je le possede toujours en format pdf. car je l'avais scanné en plusieurs pages.
Donne moi ton adresse mail.
 
D

du grand mendes

Non Membre
salut, c'est quand meme plus facile avec un schema.
c'etait un contact sur le control bank qui etait un tout petit peu eloigne et sale.
merci pour votre aide, content qu'on puisse compter sur des personnes quand on est dans la m.....

A+
Christophe
 

David

Big Boos
Membre du personnel
Big Boos
Sur le Bank Relay surement
Tu veux dire pour les bloc qui sélectionne les joueurs, les billes en jeu etc ...
 
D

du grand mendes

Non Membre
c'est sur la rangee de contacts qui sont dans le fond de la caisse a gauche, ceux qui sont rearmes par la grosse bobine en debut de partie.
 

David

Big Boos
Membre du personnel
Big Boos
Surement le Bank Relay

Tu peux mettre une photo afin d'être sur s'il te plait ?
 
D

du grand mendes

Non Membre
je n'arrive pas a envoyer la photo, c'est la premiere que je mets sur le site.
faut il un logiciel special?
 

David

Big Boos
Membre du personnel
Big Boos
Non , respecte juste la taille 640 * 480 dpi
 
D

du grand mendes

Non Membre
bon j'ai reduit la photo, j'espere que ca va passer.
j'ai reverifier sur le plan il l'appelle control bank

HPIM7815.JPG
 
H

Happy_play

Non Membre
Salut,

Il te manque un fils sur ta bobine (soudure) ou la photo est coupé ?
Voici une photo de mon ex vivi

Sans-titre-1-5.jpg
 
D

du grand mendes

Non Membre
salut, les deux fils sont bien en place, c'est la photo.
c'etait sur un contact normalement ferme du relais de 1ere bille, il etait bien ferme quand je retournais la rampe, mais une fois en place le systeme de rearmement appuyait un peu sur la palette du relais et m'ecartait legerement un contact.
Mais bon ca fonctionne c'est bien la le principal.
encore merci.
 

David

Big Boos
Membre du personnel
Big Boos
Si tu nous le montrais

Cela pourra servir à d'autres membres ;)

Merci pour eux
 
D

du grand mendes

Non Membre
le flip est reparti chez le pote qui me l'avais deposé alors pour des photos plus precises ca va etre dur.
je me repete mais rien ne vaut un schema, en suivant de contact en contact on identifie la panne assez rapidement
 
Haut Bas