Bienvenue sur Flipperfrance, The Pinball Xperience Web Site, pour les flippers, et jeux automatiques, jukes ....
Consultez RESTORPINBALL, pour les dépannages et vente de pièces détachées.

Salut à tous

S

sebou

Non Membre
Je viens d'hériter d'un totem!
Il est à la maison depuis 6 mois et ne fonctionne pas. Mes filles me mettent une pression terrible pour le réparer mais je ne trouve personne sur Marseille. Le seul technicien spécialisé existant me fait poiroter depuis 2 mois. Selon lui, tester tous les composants, les fusibles, l'alimentation, ... serait long et coûteux. Il existerait une carte électronique susceptible de remplacer tout le bazar (Désolé mais je n'y comprend pas grand chose!!!).
Sauf que depuis , plus de nouvelles.
Et puis j'ai trouvé ce forum. Alors Help, aidez-moi. C'est flippant d'avoir un flipper qui ne marche pas!!!!!!!
Ci-joint une photo du monstre.
 

durandale

Membres
Membre FF
salut a toi met des photo sur le forum et explique le probleme il demarre ou pas

@+
 
A

Ancien Visiteur 1

Non Membre
Hello et bienvenue.

Oui, il faut que tu expliques exactement ce qui se passe quand tu le mets sous tension, ce qui s'allume ou pas, etc... c'est peut-être un pb d'alimentation électrique ou de fusible. Y des experts des système 1 ici qui pourront t'aider.
Sinon si c'est un pb d'électronique il existe effectivement une carte développée par un passionné (Pascal Janin) qui remplace toute l'électronique du flip si elle est vraiment HS, mais ça vaut plus de 200 euros (largement justifiés) donc ça vaut le coup d'essayer de trouver d'abord d'où peut venir la panne.
Par contre si tu n'es pas familier avec un fer à souder et un multimètre au minimum, il faudra probablement attendre que le technicien passe, où que qqun du forum à Marseille puisse passer sur place pour t'aider....
 

David

Big Boos
Membre du personnel
Big Boos
Bvennue à toi sur FF2.0

Un bon sys1 de Gottlieb que tu as là

Oui des photos dans ta présentation, ce serait sympa ;)

On va essayer de t'aider sur le forum rubrique FlipperElectronique

Bon plaisir sur FF
 
S

sebou

Non Membre
Merci pour vos réponses.Kontent
En fait, il démarre. Les lumières s'éclairent (presque toutes). Pas de musique. Sur le tableau de score, seuls game over s'éclaire (clignote) et ball in play. Il fait un bruit de vieux moteur de frigo. Les 2 flips fonctionnent.
La balle ne se lance pas (je bidouille tout ce que je peux au niveau du mannayeur).
Quand je la lance manuellement (en trichant par en dessous avec un tournevis), les bumpers, étoiles, cibles, ... réagissent en majorité. J'ai même entendu une son.
Voilà à peu près tout ce qui se passe quand je l'éclaire. Désolé encore pour mon vocabulaire pas très technique.
@+
 

David

Big Boos
Membre du personnel
Big Boos
Est ce que tu as des inscription sur les afficheurs ?

As tu des chiffres stupides on dira et est ce que cela alterne toute les 10 secondes on dira ?

Ce serait bien de mettre une photo du fronton avec les afficheurs allumés pour voir un peu.

Est ce que tu arrives à aller en test ? (bouton blanc de la porte ?)
 
Haut Bas