Question Royal flush 1976 ne score pas

Patsaut

Membres
Membre FF
Bonjour
Je viens de m’attaquer à un Royal flush qui n’avait pas tourné depuis plus de dix années apres un bon nettoyage des contacts tout à l’air de fonctionner exempté les scores qui restent à 00000 en jouant
J’ai amené chaque compteur manuellement à un score
Lorsque je mets une partie tout reviens à 00000 normalement
Je ne sais pas trop où chercher
Merci d’avance
 

flipper95

IL m'arrive d'être aimable.
Membre FF
Bonjour ça le fait sur tous les joueurs ???
 

David

Big Boos
Membre du personnel
Big Boos
Je pensais au player Unit en lisant cela
Est ce qu'il sait mettre plusieurs joueurs ?
 

flipper95

IL m'arrive d'être aimable.
Membre FF
Je pensais au player Unit en lisant cela
OUI mais il y aurait la même panne sur les 4 empilages Je pense plutôt a un contact mal réglé sur le game over le tilt les relais de reset ou encore la broche qui vient du plateau soit oxydée ou au montage oubliée de brancher...Affaire a suivre ...
 

David

Big Boos
Membre du personnel
Big Boos
Oui j'aimerai savoir aussi la cause ici
 

Patsaut

Membres
Membre FF
Bonsoir oui ça le fait sur les quatre tableaux
Pas de soucis pour mettre Quatre joueurs la partie se joue normalement je vois les relais dans la tête bouger quand ont marque des points mais aucune incrémentation des rouleaux
Si j’avance manuellement les rouleaux des quatre joueurs il se remettent bien à 00000 lors du début d’une nouvelle partie
 

flipper95

IL m'arrive d'être aimable.
Membre FF
Bonjour Je t'ai donné la réponse dans un post au dessus .Il faut sortir les relais incriminés les contrôler MANUELLEMENT gratter et régler les contacts.Les regarder ne suffit pas .
 

Patsaut

Membres
Membre FF
J’ai décidé de sortir le plateau du bas pour nettoyer tous les contacts pour le reglage quelle est la distance idéale entre chaque contact
 

flipper95

IL m'arrive d'être aimable.
Membre FF
Bonjour..Il n'y a pas de distance idéale.La façon de procéder est simple MAIS il faut l'appliquer rigoureusement ..Quand tu as gratté tes contacts mauellement tu actionne ton relai et la paillette qui se ferme doit appuyer suffisamment sur l'autre paillette pour qu'elles s'accompagnent et que le contact soit franc ...Même chose avec les contacts qui restent fermés quand le relai est au repos..Je me répète le contact doit être franc et pas seulement s'effleurer.Ne néglige aucun contact y compris ceux du moteur parce que c'est celui que tu auras oublié qui va t'emmerder quad tu auras remonté ta machine..Allez bon courage.
 

Patsaut

Membres
Membre FF
Merci à toi pour les conseils c’est la première que je m’attaque à un électromécanique aurais tu une adresse je suis à la recherche d’un xylophone pour mon Royal flush
 

flipper95

IL m'arrive d'être aimable.
Membre FF
Bonjour Si tu arrive a en trouver ce sera sur un site genre LBC mais ça ne va être cadeau..
 
Haut Bas