Bienvenue sur Flipperfrance, The Pinball Xperience Web Site, pour les flippers, et jeux automatiques, jukes ....
Consultez RESTORPINBALL, pour les dépannages et vente de pièces détachées.

Question Rotation ballon sur world cup 94

Dorian(Metz)

Membres
Membre FF
Bonjour,

Je viens d acquérir un world cup 94.
Le ballon ne tourne ni pendant la partie ni pendant un test de bobine.
Après avoir pris les tension de la carte de commande, je me suis aperçu que sur l entrée ou il y a 4 fils, j ai bien l alimentation (2 fils) et normalement les 2 autres fils correspondent au signal de rotation du ballon a droite ou à gauche.
Ces 2 fils sont alimentés en même temps, est ce normal?
Si non que dois je regarder sur la carte principale qui se trouve dans le fronton?
Merci pour votre aide.

20190912_220244.jpg20190912_220259.jpg
 
Dernière édition par un modérateur:

flipper95

IL m'arrive d'être aimable.
Membre FF
..Bonjour Je n'ai pas le plan de ta machine mais de mémoire il me semble que le moteur est protégé par un fuse ..Passe tes fuses en revue en les sortant du support pour éviter les erreurs des retours..
 

David

Big Boos
Membre du personnel
Big Boos
En fait la commande est de type logique "0" soit la driver pilote le moteur
Les niveaux sont à l'état bas
Donc normal que tu voies une tension positive si tu mesures

Vérifies que tu aies bien le 12V accessoires qui arrive à la carte aussi

Il faut mettre les entrées on dira de commande à la masse

DIV , l'un ou l'autre à la masse
L'ic gère la marche et l'inversion effectivement
Au besoin s'il est HS tu en as sur RP
 

Dorian(Metz)

Membres
Membre FF
En fait la commande est de type logique "0" soit la driver pilote le moteur
Les niveaux sont à l'état bas
Donc normal que tu voies une tension positive si tu mesures

Vérifies que tu aies bien le 12V accessoires qui arrive à la carte aussi

Il faut mettre les entrées on dira de commande à la masse

DIV , l'un ou l'autre à la masse
L'ic gère la marche et l'inversion effectivement
Au besoin s'il est HS tu en as sur RP
Merci pour vos explications.
Point de fusible, tout est normal.
Pour la tension de commande 12v, elle est bien présente.
David je n ai pas tout compris à ton explication.
En fait tu dis qu' il est normal que j ai une tension sur les 2 fils de commande + 12v sur les 2 autres c ca ?
Et tu veux que j essais de mettre un fils de commande a la masse ?
Si cela ne fonctionne pas je dois changer la carte qui pilote le moteur du ballon ?

Désolé si je n ai pas tout compris mais je préfère être sur.
Encore merci pour vos réponses
 

Flipp79

Membres
Membre FF
Bonjour, j'ai rencontré le même pb sur le mien tout en rentré dans l'ordre en changeant le driver L6203 sur la carte de contrôle du moteur :D
 

Dorian(Metz)

Membres
Membre FF
Bonjour, j'ai rencontré le même pb sur le mien tout en rentré dans l'ordre en changeant le driver L6203 sur la carte de contrôle du moteur :D
Merci pour ton conseil.
Mais peux tu m assurer que tu as bien de la tension sur les 2 entrées de commandes de la carte du ballon (tourne à g et tourne à droite) car si ce n est pas le cas je penserais plus à un problème sur la carte principale derrière le fronton.
Merci pour ton aide
 

Flipp79

Membres
Membre FF
Et bien, tu me mets le doute mais pour moi cela est normal d'avoir la présence de +VCC en même temps sur J1-1 et J1-2.
Malheureusement, je ne peux pas vérifie en ce moment, j'ai un pb de cpu en ce moment (voir ma discussion).
Dans le cas ou je règle mon pb avant toi, je vérifierai ce point ;)
Je n'aime pas le foot (désolé) mais malgré tout j'adore ce flipper.
 

Dorian(Metz)

Membres
Membre FF
Après vérification ce matin, je confirme qu' il y a toujours une tension de commande sur les moteurs que ce soit goal ou ballon. Lorsque cette passe à zéro (si on la met à la amsse) le moteur s actionne.
Depuis hier mon gardien ne se deplace plus non plus (la poisse en ce moment).
J en conclu que j ai quelquechose sur la carte principale dans le fronton qui ne donne plus l ordre (en coupant la tension de commande sur ces éléments j125 pour le goal et j127-j128 pour la rotation du ballon).
Est ce que que quelqu un sait quels élément sur la carte principale je dois vérifier ? (Transistor, diode ou..... )

Merci pour votre aide


Merci
 

David

Big Boos
Membre du personnel
Big Boos
Comme cela est une commande à la masse, les entrée sont rappelées par une résistance de type dite Pull Up
Soit normal d'avoir une tension

Essaye en mettant brièvement à la masse les deux entrées DIV de commande. Tu seras fixé

Après lecture de ton dernier message, cela peut donc être tout bonnement le connecteur en défaut ou OUI le transistor TIP102

Pour cela tu as le manuel

Page bobines ....

1568543981051.png

Q34 et ou Q32 :p

Cela fera 25639 €uros 50 pour aide un dimanche (HT bien sûr MDR )
 

Dorian(Metz)

Membres
Membre FF
Merci à tous pour vos conseils.
David je peux payer mais faudra me faire un truc genre tarif étudiant sur 50 ans .
Concernant les tensions de commandes, j ai changé un transistor TIP102.
A présent lorsque je pasde en mode test, que ce soit pour l activation de la bobine ballon à D ou ballon à G. Je perd bien la commande. j ai compris comment ça marche.
Le ballon ne tourne toujours pas. Pas de tension en sortie de la carte moteur.
J ai commandé un driver L6203, comme le suggère Flipp 79.
Je change le composant ce WE et vous tiens au courant.
Autrement je vais passer le flipper en led, quel site me conseillez vous pour l achat des ampoules LED ?
Merci encore pour vos conseils.
 

David

Big Boos
Membre du personnel
Big Boos
Fait bien attention sur la carte !

Première chose, s'il a un dissipateur le dévisser​
Seconde chose, couper l'ancien et pas chercher à le dessouder​
Dessouder alors les broches avec du flux​
Puis souder le nouveau avec un étain contenant du plomb (pas les merdes ROHS de chine ou etc ....) car les anciennes cartes ne demande qu'un genre d'étain le bon :p
Dommage que tu n'aies pas commander sur RP mon site pro le composants, tu aurais aussi trouvé le bon étain
 

Dorian(Metz)

Membres
Membre FF
salut David,
J ai été voir sur RP, bien évidemment pour le composant mais il n y en avait pas.
Il y a par contre des L2603 et non des L6203, est ce une inversion de la référence ???

Merci pour le conseil de l étain.
 

David

Big Boos
Membre du personnel
Big Boos
Oui clairement
Cela fait plus de 10 ans et j'ai jamais vu cette inversion (surement le clavier :D )
Corrigé du coup en L6203 donc
 

Dorian(Metz)

Membres
Membre FF
je finalise le sujet.
j ai réglé le problème en changeant le L6203 pour avoir une tension sortie carte. OK j étais ravi.
Malheureusement le moteur était cramé, j ai commandé un autre moteur que j ai mis en place.
Mon ballon s est enfin mis a tourner.
Mais même neuf il faisait un bruit effroyable lol, donc comme le conseil tout le monde j ai ajouté de la graisse lithium dans la gear box est mon problème était résolu.
Merci a tout le monde pour vos bons conseil.
 

David

Big Boos
Membre du personnel
Big Boos
Oui les engrenages là, comme cela est une boite on dira qui ne nuit pas aux balais du moteur, on doit les graisser
Pour les gens qui ne savent pas

Gear Box, est en gros la boites de vitesse mais on traduit cela mieux en Réducteur à engrenages
 
Haut Bas