Bienvenue sur Flipperfrance, The Pinball Xperience Web Site, pour les flippers, et jeux automatiques, jukes ....
Consultez RESTORPINBALL, pour les dépannages et vente de pièces détachées.

Resolu Robowar : souci bobines

David

Big Boos
Membre du personnel
Big Boos
Regarde un peu le bloc des 3 relais QTU

Possible une lame qui merde

T'en fait pas .....Sinon tu le charges et je vais te l'ausculter MDRMDR :p (on se comprends là, David W medecin et homme de science ayant abusé de flippers et leur rayons gamma MDRMDR GT ) PTDR
 

gismo31

Membres
Membre FF
et non, sinon en mode test cela ne marcherait pas .

malheureusement t'es un peu loin de toulouse mais je sens que je vais m’avouer vaincu et devoir appeler un réparateur.. :-(

après j'ai mis une connerie plus haut le solénoid 8 est le knocker qui fonctionne.

david aurais tu la liste des solenoid et de leur correspondance stp ?

des idées ?

là c'est vraiment la première fois que je suis désemparé.. iPleuriPleuriPleuriPleuriPleuriPleuriPleuriPleuriPleuriPleuriPleur
 

David

Big Boos
Membre du personnel
Big Boos
Tu as pas le manuel ?
Dans les dernières pages cela se trouve, le câblage etc ....

Ah oui Toulouse cela fait loin clairement, 1100 Kms A 2200 A/R ...

Regarde tout de même les relais QTU
 

gismo31

Membres
Membre FF
si si j'ai le manuel mais je n'y arrive plus ! trop agacé...
relais qtu regardés , rien vu de particulier. ils fonctionnent bien en mode test.
 

gismo31

Membres
Membre FF
bon j'ai tout repris. c'est à ne rien y comprendre ! le solenoid 8 est le nocker et c'est le seul sur la prise a3j5... comment expliquer que cela active l'éjecteur ??? je n'ai rien trouvé sur le branchement de celui-ci par contre . je vais finir par le bruler ce flipper quelle merde pourtant je prenais plaisir à y jouer
 

David

Big Boos
Membre du personnel
Big Boos
Mais en tous cas te speede pas

Regarde bien le plateau
Démonte la stargate et regarde les contacts de fin de course de la bobine

Quand je dis relais QTU c'est de bien vérifier aussi les contacts

Il reste aussi autre chose, teste les cartes à diodes avec les grosses diodes
Pas qu'une ou deux soient HS
 

gismo31

Membres
Membre FF
ok merci je regarde les cartes avec les diodes aussi.

le stargate : ben j'ai regardé de nouveau : en position de repos, un contact est bien fermé, si on ouvre manuellement la porte, ce contact est rompu et un autre se fait donc cela me semble ok.
 

David

Big Boos
Membre du personnel
Big Boos
Le contact stargate j'insiste lourdement dessus car les contacts se doivent d'être bien bien isolés entre eux ! Primodial

Bon a part ce que j'ai indiqué je ne sais franchement pas où te guider pour plus
 

gismo31

Membres
Membre FF
bon des news ! q3 remplacé sur la driver board et bobine out hole plus collée :x26:

MAIS sur la transistor board le Q3 qui commande le star gate est brûlant ( me suis cramé le doigt ) et le star gate ne s'active pas ... le test de ce transistor est bon cependant...

la bobine su star gate fait un drôle de bruit quand on lance le jeu mais ne reste pas collée...

il me semble que le contact se fait pourtant correctement en dessous.
 

David

Big Boos
Membre du personnel
Big Boos
Ah oui pas bon
Mais cela je te l'ai suggéré depuis longtemps de contrôler
Relis ce que j'en avais dit pour l'EOS là

C'est comme un batteur de flipper son fonctionnement
Et le transistor à du clairement rôtir ....
 

gismo31

Membres
Membre FF
oui je sais ;-) il me semblait que c'était ok . raison pour laquelle j'ai mis la photo ci dessus ... voir s'il ya qq chose qui ne va pas
 

David

Big Boos
Membre du personnel
Big Boos
Démonte bien les contacts et nettoies cela et ou lime le contact puissance (surtout pas l'EOS or)
 

gismo31

Membres
Membre FF
bon contact nettoyé rien ne change... q3 du transistor board changé : rien ne change. le nouveau devient aussi tôt brûlant.
en mode test la lampe 14 ne fait rien et le out hole en haut à droite ne fonctionne pas non plus...
merci pour ton aide :)
 

David

Big Boos
Membre du personnel
Big Boos
Pour le contact, vérifie qu'il soit bien fermé au repos
Actionne la rampe manuellement (flipper bien éteint)
Vérifie que la rampe se soulève ou s’abaisse bien sans efforts
Vérifie alors que le contact s'ouvre et se ferme bien

Teste aussi les valeurs ohmique de la bobine
 

David

Big Boos
Membre du personnel
Big Boos
Je sais plus quoi dire là
Pas évident sans avoir le jeu à mes cotés ... J'essaye au mieux mais je crois avoir fait le tour
Si tu as bien fait ce que prescrit j'arrive pas à comprendre que cela chauffe.... (un peu est normal)
 

gismo31

Membres
Membre FF
Q15 HS sur la driver !!!!!!!!!! du coup le star gate refonctionne :)

par contre l'éjecteur en haut à droite pour l'extrabille ne marche toujours pas et les 3 lampes flash en haut à gauche se sont arrêtées de fonctionner ..

quand je dis qu'il est hanté ce flipper !
 
Haut Bas