Bienvenue sur Flipperfrance, The Pinball Xperience Web Site, pour les flippers, et jeux automatiques, jukes ....
Consultez RESTORPINBALL, pour les dépannages et vente de pièces détachées.

Question Robowar : son de base ok mais pas le reste

Jean

Membres
Membre FF
Bonsoir
Mon robowar envoie bien le son de base (monocorde) mais il ne diffuse plus rien en phase de jeu (cible abattue, toboggan ..).
J'ai enlevé le néon : pas d'interférence.
J'ai mis un coup de bon contact sur les connecteurs : pas de changement
En PJ photos recto-veros de la carte son?
Une idée ?
JB
 

Fichiers joints

David

Big Boos
Membre du personnel
Big Boos
J'ai mis un coup de bon contact sur les connecteurs : pas de changement
A éviter car certains nettoyant contacts, soudent les contacts par une oxydation des deux métaux, en enlevant le connecteur, du coup c'est pire qu'avant
J'ai déjà vu des nettoyant bousiller totalement les cosses, et les rendre cassantes!
Donc à éviter

Dans le descriptif de pannes là, précise moi si la musique de fond est absente ou alors si ce sont les sons disons des bases qui ne marchent plus, qu'il ne dise plus " destroy numbver one" etc ..
 

Jean

Membres
Membre FF
Bonjour
la musique de fond est présente mais en revanche plus d'annonce ''destroy number one ...''.
Merci
 

David

Big Boos
Membre du personnel
Big Boos
Possible la carte sons en panne et ou une mémoires HS
Plus je ne puis dire encore
Il faudra la dépanner clairement
 

David

Big Boos
Membre du personnel
Big Boos
Oki
Attention à bien voir mes congés en PA du site .....
 

Jean

Membres
Membre FF
Bonjour
Carte son révisé par David.
Ça a marché de façon aléatoire (donc la carte était ok).
Connectique A9P1 changée.
Aujourd'hui j'ai toujours le son de base (ou bien un son continu) mais juste le début des Destroy number ... puis plus rien.
Une idée ?
JB
 

David

Big Boos
Membre du personnel
Big Boos
Heu comment dire .... Tu as du faire une boulette sur le bouton citation :p (j'ai édité et remis en place les messages)

Tu as bien pris en compte ce que je t'ai signalé lors du dépannage ?
 

David

Big Boos
Membre du personnel
Big Boos
Bonjour
Carte son révisé par David.
Ça a marché de façon aléatoire (donc la carte était ok).
Connectique A9P1 changée.
Aujourd'hui j'ai toujours le son de base (ou bien un son continu) mais juste le début des Destroy number ... puis plus rien.
Une idée ?
JB
Je t'avais fait parvenir le test audio de la carte, je crois que oui :p

Soit là il y a un soucis de connectique ou informations de commande
Il te faudra revoir la connectique et ou le transistor sur la driver pour le sons 16
 

Jean

Membres
Membre FF
Je t'avais fait parvenir le test audio de la carte, je crois que oui :p

Soit là il y a un soucis de connectique ou informations de commande
Il te faudra revoir la connectique et ou le transistor sur la driver pour le sons 16
Quelle broche connectique ?
 

David

Big Boos
Membre du personnel
Big Boos
Connectique inter plateau fronton
Connectique carte sons
Connectique Driver

Regarde bien l'état des broches dedans, si écrasées ou vert de gris tout cela ne sera pas bon
 

Jean

Membres
Membre FF
Après avoir déconnecté puis nettoyé à la brosse à dent la broche A3J2 sur la carte driver on dirait que ça repart.
JB
 

David

Big Boos
Membre du personnel
Big Boos
Cela ne suffira sûrement pas la brosse à dents ...
Je te conseille de remplacer les cosses !
 

David

Big Boos
Membre du personnel
Big Boos
C'est quoi la connectique inter plateau fronton
Le fameux S16 (A9P1 A9J1) qui passe dans les torons, entre le fronton, le plateau et revient au fronton
Un double connecteur, d'ailleurs ça j'ai toujours trouvé un peu stupide ce câblage ainsi ou alors n'ais je jamais trouvé la raison de ce fait.
 

flip78

Membres
Membre FF
Ah le S16 !!!

Oui la sortie qui sort de la DRIVER et suit tous les autres câbles vers le plateau pour revenir ensuite vers le fronton c'est couillon !

Mais cela permet de déconnecter la grosse nappe fronton vers plateau avec 3 connecteurs.

Une autre raison possible est disons la précipitation à sortir le flipper MARS, le premier équipé de la carte son parlante et ayant besoin du S16.
GOTTLIEB était très en retard par rapport à la concurence sur l'aspect SON et surtout VOIX. (WILLIAMS avait sorti le GORGAR plus d'un an avant et BALLY le XENON quelques mois plus tôt).

Du coup cette précipitation se voit bien sur le MARS :
- La carte alimentation de la carte son câblée sur une plaque en bois !
- Le connecteur entre alimentation carte son et carte son câblé à l'envers (mâle / femelle) , ce qui ne sera corrigé que dans le BLACK HOLE US, le VOLCANO ayant bien un PCB pour l'alimentation mais le connecteur est comme sur le MARS, à l'envers !

Et curieusement le BLACK HOLE sort 1 mois après le VOLCANO, qui lui même est sorti 6 mois après le MARS ! Je veux bien que les projets flippers avancent en même temps mais là c'est à croire que les équipes ne se parlaient pas ?

De plus, à la base les hardware et software (U2/U3) des SYS80 sont prévus pour du 4 bits (15 sons), ajouter le 5 ème bit pour avoir plus de son possibles (30/31) n'a pas été une mince affaire :
1) Modifier le software = Ecrire en assembleur dans la prom de jeu, car corriger U2/U3 est impossible, ils sont soudés sur la carte !
2) Modifier le câblage = Cela aurait put être mieux conçu, mais peut-être que les faisceaux de câblage étaient déjà quasi produits.
3) Avoir une carte son parlante = Ah ben cela est compliqué, le pire est que le software de la version prototype de la carte parlante est incompatible avec celle de production (MA-216).
Et aussi que le 5 ème bit n'est même pas géré correctement : Activé seul il ne déclenche pas de son ! Voila pourquoi seulement 30 sons possibles au lieu des 31 attendus ...

Ce sont tous ces éléments qui me font penser que la précipitation à sortir le MARS (A tout prix !) à fini par l'emporter sur la raison, avec au final un câblage incohérent !

Ce qui est dommage est que dans le BLACK HOLE et suivants ils n'aient pas pris le temps de revoir cela :
Ils on bien revu le sens du connecteur entre alimentation et carte sons, alors pourquoi pas aussi ce câblage du S16, étant donné qu'ils avaient aussi prévu de mettre une carte son moins chère pour l'export ?

Et cela perdure avec les SYS80A, puis les SYS80B !
Et même avec une carte son différente, l'héritage du câblage est la ! Et la on est chez PREMIER depuis un moment !!!

En tous cas cela n'arrange jamais nos affaires, même avec des cartes son révisées à 100%, parfois il manque des sons (ou voix) et bien souvent le responsable est le S16 !
 
Haut Bas