Bienvenue sur Flipperfrance, The Pinball Xperience Web Site, pour les flippers, et jeux automatiques, jukes ....
Consultez RESTORPINBALL, pour les dépannages et vente de pièces détachées.

Question Robowar ne démarre plus

jefrognet

Membres
Membre FF
Bonjour, mon robowar fonctionnait à peu près bien. Quelques démarrages un peu ratés, mais cela finissait par demarrer correctement. Puis maintenant il ne démarre plus, plus précisément, quelques lumieres et le néon s'allument mais la séquence d'initialisation ne se fait pas.... j'ai vérifié les fusibles et le 5v et cela semble ok...
Si quelqu'un a une idée, je suis preneur !!!
Merci d'avance.
JE
 

Fichiers joints

Couin

Palmus Modératus
Membre du personnel
Moderatator
La photo ne montre pas bien la sonne autour de l'accu (qui n'a pas l'air d'origine, mais il faudrait savoir si le remplacement a été effectué avant la coulée d'acide ou non) .
Après, ca va être plus complique, il faudrait un oscillo et même avec ca ca peut être galère :(
Par contre, j'espère que la lumière du néon n'a pas effacé les EPROMs , qui n’ont pas d'étiquette sur leur fenêtre d'effacement.
 

David

Big Boos
Membre du personnel
Big Boos
Déjà a virer l'accu là
Surtout si c'est un lithiul Ion, rien n'est prévu pour une charge d'un accu pareil
Manque un condensateur de filtrage sur la cpu refaite a moitié on dira
Le reste semble exempt d'acide cependant

Il faudra dépanner la cpu, car tu peux avoir de nombreux souci possible
Reset
Oscillateur
Détecteur de tension
Prom etc ..

Si tu sais y faire oki
Sinon laisse RP (mes services) le faire au propre tout cela
 
Haut Bas