Bienvenue sur Flipperfrance, The Pinball Xperience Web Site, pour les flippers, et jeux automatiques, jukes ....
Consultez RESTORPINBALL, pour les dépannages et vente de pièces détachées.

Terminé Robowar : lampe ''launch attack'' et celle située à sa droite HS

Jean

Membres
Membre FF
Bonjour
Les lampes citées en objet ne fonctionnent pas (j'ai changé les ampoules et testé les fils : rien).
Dans le manuel de Gottlieb je ne trouve pas ces lampes dans la section ''playboard switch and lamp assignements'' -> on trouve la lampe L42 stargate ''advance multiplier'' et la L43 stargate ''battle station'' et rien entre les deux pourtant c'est l'emplacement de ''launch attack''.
Avez-vous une idée pour activer ces 2 lampes ?
JB
 

zool80

Membres
Membre FF
Salut,

La première lampe "launch attack" est un peu particulière car elle est activée par un switch "ON RAMP".
Deux fils arrivent sur le SW:
_ un de couleur "9" (blanc) c'est la masse qui arrive depuis 1A18J2-8.
_ le second de couleur "300" (orange-noir-noir) qui va vers la douille de la lampe.

Donc si tu appuies manuellement sur le switch, ta lampe devrait s'allumer. Je pense que tu devrais trouver le fameux switch "ON RAMP" sous le plateau autour des pièces mobiles de la rampe. Si après appui, ça ne s'allume pas ça vient des fils, de la douille, de l'ampoule ou du connecteur...

Tu retrouves ces infos à la page numérotée 42 de la documentation.

Ta deuxième lampe "celle située à droite", je ne vois pas de celle dont tu parles...

++
 

lolo indi

Déchamps
Membre FF
Bsr,tu as compris d'ou venait la panne,tu peux nous expliquer ton dépannage?
merci pour tes infos,cela pourra servir à d'autres.
bonne soirée
 

David

Big Boos
Membre du personnel
Big Boos
Sans doute le contact ou la lampe ;)
 

Jean

Membres
Membre FF
Je croyais que les lampes étaient inactives car :
- au moment de l'attente du jeu 100% des lampes du plateau fonctionne sauf ces 2 là !
- en mode test ses lampes ne fonctionnent pas non plus.
En fait puisque j'ai compris que ces 2 lampes ne fonctionnaient qu'avec le switch, j'ai fait le test en activant (glace sortie) la ramp sur le plateau avec une bille.
Donc fausse alerte : pas de pb de douille ou de de fils mais simplement un fonctionnement uniquement associé à celui du switch ''ON RAMP''
JB
 

David

Big Boos
Membre du personnel
Big Boos
Oki tout bon alors
On clôture le sujet en Terminé dans ce cas ;)
 
Haut Bas