Bienvenue sur Flipperfrance, The Pinball Xperience Web Site, pour les flippers, et jeux automatiques, jukes ....
Consultez RESTORPINBALL, pour les dépannages et vente de pièces détachées.

Robowar : flip droit bloqué vers le haut

Jean

Membres
Membre FF
Bonsoir
Le batteur droit de mon robowar reste ''collé'' vers le haut lorsque la machine est allumée (et retombe lorsque la machine est éteinte)
Une idée ?
JB
 

David

Big Boos
Membre du personnel
Big Boos
Alors il faudrait voir flipper sous tension si cela colle fort ou peu
SI tu peux le faire tomber à la main (ne force pas de trop et surtout peu de temps, pas plus d'une demi seconde on dira) et qu'il reste en bas, c'est purement mécanique et il faudra tout déposer, nettoyer vérifier, ajuster
Si par contre cela à bcp de puissance lors de l’appui et que cela reste bien en haut, c'est que ton bouton de caisse est soit coincé et touche ou le lance bille ou l'arche, soit le contact est soudé par un arc, ou encore si il y a un condensateur en // sur le contact, il est HS et en court circuit

As tu fait une maintenance dernièrement de ce coté là ?
 

Couin

Palmus Modératus
Membre du personnel
Moderatator
Il faudrait savoir exactement à quel moment le flip monte et redescend :

Il monte dès la mise sous tension du jeu ? ou bien dès le lancement d'une partie ?

Il retombe quand la bille est perdue , ou seulement si on éteint le jeu ?

Un point dur mécanique, hmm, je vois pas trop comment le mécanisme pourrait voir que le jeu a été éteint, pour se débloquer subitement par lui même.
 

David

Big Boos
Membre du personnel
Big Boos
Je présume que mécanique là et mal ajusté et que le batteur frotte .
 

Jean

Membres
Membre FF
Bonjour
Précisions :
- le flip ne bouge pas lorsque je mets le flipper sous tension
- le flip monte et reste en position haute dès le lancement d'une partie
- lorsque la bille est perdu le flip descend et remonte immédiatement (pour les 3 billes)
- lorsque la partie est terminée, le flip redescend definitivement (le flipper est toujours sous tension)
Merci
 

Jean

Membres
Membre FF
Je viens de regarder les lamelles du bouton du flip droit : elles ne sont pas collées.
 

Couin

Palmus Modératus
Membre du personnel
Moderatator
Le comportement que tu décris là est le même que si tu maintenais le bouton de flip appuyé en permanence.
Essayes avec le gauche tu verras ça fera la même chose.
Pour moi c'est le contact de bouton de caisse qui reste fermé.
Donc à voir :
- Si les grains de contacts ne se touchent pas
- Si les cosses des fils qui vont dessus ne se touchent pas
- Si le plateau n'appuie pas sur le contact quand tu le remets
 

Couin

Palmus Modératus
Membre du personnel
Moderatator
On a posté en même temps lol
Vois si en débranchant un des fils qui vont à ce contact de caisse, si le problème persiste ou non.
 

Jean

Membres
Membre FF
Rectification :
Le plot sur la double lamelle du bouton de caisse était collé. Je l'ai donc décollé et légèrement limé.
Le flip fonctionne bien quelques secondes ... puis après les lamelles se recollent. Il faut donc que je les redecolle après mise sous tension.
 

Jean

Membres
Membre FF
Bon j'ai limé à niveau le contact et ça semble fonctionner.
On trouve sur RP des jeux de lamelles ?
 

David

Big Boos
Membre du personnel
Big Boos
Clair les deux tout a fait surtout si cela à été bricolé et que les grains ne sont pas en carbure mais argent comme je pense le deviner ici

N'hésite pas à étayer avec des photos aussi tes messages ;) surtout pour mieux te conseiller dans le cas du contact en question
 
Haut Bas