Bienvenue sur Flipperfrance, The Pinball Xperience Web Site, pour les flippers, et jeux automatiques, jukes ....
Consultez RESTORPINBALL, pour les dépannages et vente de pièces détachées.

Restauration d'un Earth Wind & Fire

  • Auteur de la discussion PV38
  • Date de début
P

PV38

Non Membre
Bonjour a tous ... donc comme dit dans la rubrique presentation, un de mes copains m'a propose son ancien flipper qui recuperait la poussiere dans un garage depuis 8 ans.

Donc c'est le Earth Wind and Fire.

Il est plein de poussiere. Apres le transport, j'ai mis le courant. Le flipper affiche donc (des fois peiniblement) tous les "0" au niveau de la glace. Le mode test m'a permis d'indentifier les ampoules fatiguees. Les flippers marche nickel ainsi que l'ejection de la boule.

Ce qui ne va pas:
1. Le son. Des fois j'entends un debut d'effet de son ... mais ca s'arrete tres vite. Transistor fatigue ? (ca marche pas ... ca marche ... mais vite ca ne marche plus). Une idee pour m'aider a creuser ?

2. Le calcul du score. Des fois le flipper est tres optimiste. En actionnant les flippers ... le score monte :roll: :D ... ce qui n'est pas terrible LOL :D Par contre "une fois chaud" ... plus de soucis.

3. La partie ou roule la bille (comment ca s'appelle ?!?): Il faut un nettoyage serieux et aussi mettre un peu d'huile de coude sur les bumpers. Comment faire pour acceder a tout ca (enlever la vitre) ?

4. Des fois le flipper s'arrete "game over" en plein partie (grrrrrr) ... surchauffe ? (ca ne le fait plus quand le flipper a ete demarre depuis un certain temps).


On va arreter la pour ce soir.

Je voudrais ouvrir la vitre et acceder a ce qu'il y a derriere :D ... comment qu'on fait :p ?

Merci de vos lumieres ... idees ... et conseils.

Pascal
 

Couin

Palmus Modératus
Membre du personnel
Moderatator
1) Peut etr de la connectique fatiguée ?

2) Surement un cotnact trop proche sur le plateau et les vibrations l'actinnent ?

3) Regardes dnas les articles, tu as un bon article "Comment ouvrir son flipper" ;)

4) Est ce qu'il décompte les points comme si tu avais perdu la bille ?
 

Magniez Christophe

Magniez
Membre FF
Voici quelques pistes d'un pas doué... :lol: Heureusement, il y aura d'autres réponses quand les doués auront fini leur grasse mat ! :cool:
1. Je sais pas... (ça commence fort... :lol:)
2. Cela peut-être un contact trop sensible (presque fermé) derrière un caoutchouc...
3. Ca s'appelle le plateau et David a créé ce tuto intéressant :
http://www.flipperfrance.com/ARTICLES/Debutants/Premier_Flip.htm
4. je sais pas... (ça finit fort... :lol:)

5. Bon courage !
 

Magniez Christophe

Magniez
Membre FF
Trop rapide le canard ! mdr
 

Couin

Palmus Modératus
Membre du personnel
Moderatator
Tu es encore trop lent petit scarabée :lol:
 

david04

David
Membre FF
Salut,
Le Earth Wind and Fire est un flipper électronique et non un électromécanique.


Pour tes problèmes je te dirais de regarder tout les connecteurs, tu les débranches, tu regarde l'état, si les fils sont bien sertis, s'il y a pas d'oxydation, tu nettoie et tu les remet en enfonçant bien.
Vérifie les fusibles, l'état des cartes, si il n'y a pas de bricolage visible.
Regarde sous le plateau tout les switch et contacts, vérifie si ils fonctionne bien, nettoie les.
Pour ton plateau, nettoie bien tout a fond, change les caoutchoucs et la bille.
Si tu peut, fait nous quelque photos des cartes électronique et du plateau.

A propos de Earth Wind and Fire (je sais ça a rien a voir avec le thème du flipper), mais vu que j'adore ce groupe j'en profite, aller voir ceci:
http://www.dailymotion.com/relevance/search/earth%2Bwind%2Band%2Bfire/video/x8ewc_earth-wind-fire-lets-groove_music

et faite péter le sons !!!!!!!!!!!!!!!!!!!

LETS GROOVE :cool::cool::cool::cool::cool:
 
P

PV38

Non Membre
Merci David.

Sinon ... si un modo passe par la et si il pouvait deplacer le sujet :p

J'etais persuade l'avoir mis dans la bonne rubrique ... jusqu'a ce mation :oops: ... il me faut des moufles :D
 

David

Big Boos
Membre du personnel
Big Boos
PAs grave je viens de déplacer ;)

L'alim à besoin d'être révisée sans doute, déjà le pont est au dessus alors qu'en dessous

Souvent les soudures sont HS en dessous, à vérifier sans faute.
J'en ai refaite 5 ou 6 il y a peu , toutes les soudures sur toutes à refaire

Soit commence par là
 
P

PV38

Non Membre
Re merci David !

Bon la bonne nouvelle ... c'est que j'ai appris a ouvrir pour sortir la glace.
Par contre j'ai pas eu le courage de l'enlever completement :rolleyes: il va falloir que j'y passe pour nettoyer le flip'.

Je ferais des photos pour illustrer tout ca ... de la reception ... a la fin de la restauration :p
 
P

PV38

Non Membre
Bon ... enfin un peu de temps pour venir trainer ici ... ;)

C'est qu'entre le taf, la famille, les travaux et mon petit hobbie ... ca fait de longues journees.

Donc grace a vos liens et recommendations ... j'ai reussit a ouvrir le flip (yhhhhaaaaa !) et a regarder tout ca de plus pres.

Premier constat: qu'est-ce qu'il y a comme fusibles et autres conneries de bobines la-dedans ! LOL

Sinon:
1. j'ai evidemment quelques ampoules de grillees !
2. j'ai les bumpers qui sont fatigues ... comment on les remplaces ? (Booossss ? tu vends ca ?)
3. il serait malinois de ma part de changer les caoutchoucs ... Re Boossss ... tu vends ca ?
4. j'ai une piece en metal du bumper casse ... photo a suivre ... Re Re Boosssss ...
5. le son arrive de temps en temps (je continue mon equete a la recherche des contacteurs oxydes).
6. mon bebe de 8 mois adore le flip :D
7. ca fait vraiment classe un flipper dans le salon ... vivement le billard ! :p

Bonne fin de WE a vous tous !
 
P

PV38

Non Membre
Au fait ... oui ... je vais faire des photos pour illustrer tout ca (les pieces a changer)
 

David

Big Boos
Membre du personnel
Big Boos
LEs bumpers on remplace la coupelle et les liens mécaniques

Le kit caoutchoucs n'es tpas dispo sur RP, désolé , là je te conseille le Megalo ou alors si tu as l'implantation des caoutchoucs ( Manuel ) je puis le préparer

Le sons et reset sont dus surement qu'aux soudures de l'alim
 
P

PV38

Non Membre
Merci David ... !

Je mets quelques photos pour illustrer les defauts ... et mes dires ... mais bon la reponse est deja la :D

Donc dans l'ordre:
La partie metal du bumber casse ... mais les bobines dessous me semblent fatiguees aussi.



Quelques lampes HS


Le "tapis" un peu ... "pas en forme" dans le sens ou la couche plastique dessus n'a pas bien veillit (ca fait des ecailles ou petites bosses)


Enfin de l'oxydation sur quelques contacteurs cuivre.


Ceci dit ... je trouve qu'il a bien digere son age :)

A+
 

David

Big Boos
Membre du personnel
Big Boos
Pour les cibles, il ne peut y avoir de l'oxyde car les contacts sont plaqués OR

Juste un coup de lime fine laine ou daim avec de l'alcool à bruler ;)
 

Couin

Palmus Modératus
Membre du personnel
Moderatator
Et pour la coupelle du bumper, il doit bien y avoir ça sur RP :)
 
Haut Bas