Renaissance d'un "Theatre Of Magic"

T

tom65

Non Membre
Bonjour a tous.... nouvel arrivant avec un Theatre Of Magic

sur ce flipp tout fonctionne en mode jeux sans soucis.... seul hic !!!

Quand je passe en mode test par exemple..... et bien en test de bobines il ne se passe rien ... pourtant pendant le jeu tout est OK
Que dois je faire pour resoudre ce soucis ?

j'ai trouvé cette panne car il me semble bien que les 2 electro aimant gauche et droite (je droite a marché une fois) ne fonctionnent pas ... mais j'arrive pas a les tester avec le mode test du flipp...

Quelle sequence de jeu faut il faire pour activer ces aimants ?

Mercid votre aide

PS : A tout hasard je cherche des decors pour ce Theatre of magic si vous avez ca merci de me contacter :
Tiger Saw => le tigre , la scie et le support
rampe de lancement => le decor qui se fixe dessus
Fond de plateau =>le rideau rouge qui est en haiut a droite
 

gilly

Granier
Membre FF
Bonjour, question bête, mais as tu fermer la porte du Theatre ?
 
T

tom65

Non Membre
gilly a dit:
Bonjour, question bête, mais as tu fermer la porte du Theatre ?
Quelle TURNE !!! que je suis..... LOL !!! la belle erreur du debutant ....joiiinnn


Bon tests effectué l'aimant droit marche mais pas le gauche....débil


Que faut il faire dans le jeu pour declancher ces aiments ??

t'as pas une piste pour trouver les decors qu'il me manque sans acheter tout le pack ? le support du tigre est en vente en allemagne mais les parties plastiques je les trouve pas ....

Merci a toi encore........
.
 
T

tom65

Non Membre
tom65 a dit:
gilly a dit:
Bonjour, question bête, mais as tu fermer la porte du Theatre ?
t'as pas une piste pour trouver les decors qu'il me manque sans acheter tout le pack ? le support du tigre est en vente en allemagne mais les parties plastiques je les trouve pas ....

Merci a toi encore........
.
Pour les decors j'ai trouvé sur http://ballsofsteel.net/?a=viewscansvivi

euh !! sauf la scie circulaire du tigre .....
 

gilly

Granier
Membre FF
Pour ton aimant, regarde les fusibles dans le haut gauche de ton fronton. Il y en a 4.
 

gilly

Granier
Membre FF
tom65 a dit:
Que faut il faire dans le jeu pour declancher ces aiments ??
Il faut activer Hocus Pocus ( les target sur la gauche)
 

gilly

Granier
Membre FF
tom65 a dit:
t'as pas une piste pour trouver les decors qu'il me manque sans acheter tout le pack ? le support du tigre est en vente en allemagne mais les parties plastiques je les trouve pas ....
Il y en a ici http://www.Concurrent d'RP --> Voir...=Bally&bally=THEATRE OF MAGIC&cc=PFLD-PLASTIC
 
T

tom65

Non Membre
gilly a dit:
tom65 a dit:
t'as pas une piste pour trouver les decors qu'il me manque sans acheter tout le pack ? le support du tigre est en vente en allemagne mais les parties plastiques je les trouve pas ....
Il y en a ici http://www.Concurrent d'RP --> Voir...=Bally&bally=THEATRE OF MAGIC&cc=PFLD-PLASTIC
Salut
merci pour tes recherches mais aucun des plastiques que je recherche chez MARCO .....


Autre chose j'espere la dernier .... a l'allumage Message d'erreur :

" Contact 48 Decetceur BAS Droite "ooOOOoo

J'ai pas trouvé en touchant pas ma de switch en bas a droite aucuns d'identifié comme 48

elle est ou cette bete la ???marrto

Merci
 

gilly

Granier
Membre FF
Pour ton contact 48, verifies que le voyant de ta carte eddy sous l'aimant droit ne soit pas allumé. Ce qui expliquerai que ton aimant ne marche pas.
 
T

tom65

Non Membre
gilly a dit:
Pour ton contact 48, verifies que le voyant de ta carte eddy sous l'aimant droit ne soit pas allumé. Ce qui expliquerai que ton aimant ne marche pas.
je viens de regarder (voir photo)



Quand le flipp est sous tension la led de la carte entourée en violet est allumée

les leds des cartes entourée en vert sont eteintes

en mode test bobine (pour tester les aimants)
aimant de droite on entend l'aimant coller et decoller
aimant de gauche ...rien !!


pour les phase de jeux en actionnant les cibles Hocus Pocus la lampe (de l'insert Hocus Pocus) s'allume bien pendant 15sec mais aucune action sur l'aimant ni a droite ni a gauche


C'est grave docteur ????
Merci de ton aide.....




.
 

gilly

Granier
Membre FF
As tu verifier tes fusibles dans le haut gauche ?

En mode test, quand tu passes une bile devant tes cartes eddy, la led s'allume ?

Pour la led entourée en violet c'est normal qu'elle soit allumée
 
T

tom65

Non Membre
gilly a dit:
As tu verifier tes fusibles dans le haut gauche ?

En mode test, quand tu passes une bile devant tes cartes eddy, la led s'allume ?

Pour la led entourée en violet c'est normal qu'elle soit allumée
Bon on avance .. LOL !!


j'ai changé le fusible F904 sur la carte Flipptronic II

maintenant en mode test l'aimant gauche fonctionne et l'aimant droit aussi !!

a gauche quand l'aimant colle la led s'allume
a droite quand l'aimant colle la led ne s'allume pas

en phase de jeux normal on touche les cible Hcus Pocus et les aimants ne fonctionnent pas... (il sont bien sur en mode activé "15sec" dans le menu reglage du flipp)

Mercid de ta patience ...

Mais pourquoi cette fichue led veux pas s'allumer alors que l'aimant est OK ?
 

gilly

Granier
Membre FF
Pour regler les sensor il faut un petit tournevis.

Sur la carte eddy avec la led, tu as un potar. C'est lui qui faut regler.
Il doit etre eteint, et quand tu passes une bille enface du capteur, la led doit s'allumer.

C'est pas facile car le plateau doit etre levé, un tournevis dans une main, et dans l'autre main la bille qui passe cote plateau au dessus du capteur.
 
T

tom65

Non Membre
gilly a dit:
Pour regler les sensor il faut un petit tournevis.

Sur la carte eddy avec la led, tu as un potar. C'est lui qui faut regler.
Il doit etre eteint, et quand tu passes une bille enface du capteur, la led doit s'allumer.

C'est pas facile car le plateau doit etre levé, un tournevis dans une main, et dans l'autre main la bille qui passe cote plateau au dessus du capteur.
Bon j'ai tourné le potar toutouttou doucement
il y a un moment ou la led s'allume en permanence.....

on tourne dans l'autre sens elle s'eteint !!

par contre on peut passer la bille ou l'on veut ca s'allume jamais !!

je comprend pas ouest le capteur de bille sur cette carte

j'ai meme devissé une des 2 carte pour passer la bille dessous tres pret sans toucher bien sur mais rien pas de led allumé

autre remaque on allume la led avec le potar on touche la cible HocuPocus et la l'aimant colle... a droite comme a gauche ....

Merci
 

gilly

Granier
Membre FF
Le capteur n'est pas sur la carte où se trouve la led. De cette carte, tu as un connecteur avec 2 petits fils qui partent. Au bout de ces fils tu as comme une plaque electronique qui est incrustée dans le plateau. C'est ca le capteur.

Ah, j'oubliai, tu dois passer la bille coté jeux bien sure. normalement le contact est entre deux plots, juste avant les couloirs des extremités (au dessus des baguettes magiques).

 
T

tom65

Non Membre
gilly a dit:
Le capteur n'est pas sur la carte où se trouve la led. De cette carte, tu as un connecteur avec 2 petits fils qui partent. Au bout de ces fils tu as comme une plaque electronique qui est incrustée dans le plateau. C'est ca le capteur.

Ah, j'oubliai, tu dois passer la bille coté jeux bien sure. normalement le contact est entre deux plots, juste avant les couloirs des extremités (au dessus des baguettes magiques).

http://www.flipperfrance.com/forum/userimages/DSC00328.jpg
Quelle bille le gas !! (moi, LOL ...)

j'avais pas trouvé les capteurs effectivement la ca va BEAUCOUP mieux plus de message d'erreur et tout est OK les 2 aimants fonctionnent


Evidement un Grant MERCI a toi.... en lisant tes posts j'ai vu que tu a eu rencontré ce meme pb et que t'as changé les potars.... Wait and See ici pour le moment ca marche !!

j'ai fais une petite partie et Hop !! 1 500 000 Pts c'est la premiere fois que je fais ce score dessus

Me restera juste un petit soucis de lumiere, Illumibation Generale et tout est OK.. pour ce soir tu peux aller dormir tu l'as bien merité....
encore MERCI
A+
 

gilly

Granier
Membre FF
De rien, bon flipp !!!

On m'aide, alors j'aide ....
 

gilly

Granier
Membre FF
tom65 a dit:
en lisant tes posts j'ai vu que tu a eu rencontré ce meme pb et que t'as changé les potars....
Euh je dois les changer sur mes flipp, mais je n'ai pas encore passé commande. Mais ca fonctionne pas mal comme ca. Les capteurs de mon TOM fonctionne bien une fois chaud :)
 

David

Big Boos
Membre du personnel
Big Boos
Il arrive aussi que les tda lachent ..... les fumiers :lol:
 

gilly

Granier
Membre FF
David a dit:
Il arrive aussi que les tda lachent ..... les fumiers :lol:
Allé, au risque de passer pour une tanche : c'est quoi un tda ?
 
Haut Bas