Bienvenue sur Flipperfrance, The Pinball Xperience Web Site, pour les flippers, et jeux automatiques, jukes ....
Consultez RESTORPINBALL, pour les dépannages et vente de pièces détachées.

Remise en route fast draw

Mbwalker

Membres
Membre FF
Bonsoir, je suis nouveau sur le forum et je possède un flipper fast draw de 1975.

Il a séjourné une vingtaine d’années dans une grange chez mes parents et je viens de finir la restauration de la caisse et du plateau.
J’ai fait un nettoyage des contacts et remplacé plusieurs pièces défectueuses et là lorsque j’ai voulu le mettre en marche, problème :
Les compteurs se sont bien mis à zéro mais voilà le moteur tourne en continu et la bobine du bloc de cible droit ( celle qui remonte les cibles ) s’active en permanence.

Est-ce que quelqu’un peut me venir en aide.

Très cordialement.

[Modération : Message aéré et déplacé dans la bonne rubrique]
 

flipper95

IL m'arrive d'être aimable.
Membre FF
Bonjour Bien sur que l'on peut t'aider mais une machine qui n'a pas tourné depuis 20 ans ne redémarre pas avec un coup de lime ici et un coup de tourne vis là .Ceci n'est qu'un conseil Commence par lire les 2 articles en tête du post ""Flippers électromécaniques "" Fais ce qui y ait préconisé et ensuite s'il y a besoin d'affiner reviens vers nous .Nous serons toujours là Bonne journée
 

David

Big Boos
Membre du personnel
Big Boos
Oui lit bien les sujets qu'André à écrit

Cela est à faire avant d'aller plus loin

N'hésite pas par contre à nous faire des photos de ce que tu trouves peu ou pas orthodoxe, ou un bricolage serait présent.
 

Mbwalker

Membres
Membre FF
Bonsoir, je suis nouveau sur le forum et je possède un flipper fast draw de 1975.

Il a séjourné une vingtaine d’années dans une grange chez mes parents et je viens de finir la restauration de la caisse et du plateau.
J’ai fait un nettoyage des contacts et remplacé plusieurs pièces défectueuses et là lorsque j’ai voulu le mettre en marche, problème :
Les compteurs se sont bien mis à zéro mais voilà le moteur tourne en continu et la bobine du bloc de cible droit ( celle qui remonte les cibles ) s’active en permanence.

Est-ce que quelqu’un peut me venir en aide.

Très cordialement.

[Modération : Message aéré et déplacé dans la bonne rubrique]
Merci pour votre retour rapide, cet après-midi j’ai commencé à nettoyer méthodiquement tous les contacts de la planche de fond, je vais poursuivre le nettoyage et si besoin je reviens vers vous. Encore merci pour les conseils.
 
Dernière édition par un modérateur:

Mbwalker

Membres
Membre FF
Me voilà de retour, j’ai bien progressé dans la remise en marche de mon Fast draw, la remise à zéro ce fait et je peux commencer à jouer.
Il reste quelques problèmes :
- je ne peux afficher que 3 joueurs avec le bouton de la porte, si j’actionne l’unit player à la main le 4 joueur s’affiche.
- en fin de partie ( 3 billes) le flipper fait un bruit de ronflement sûrement un relais comme s’il ni avait pas de game over.
Merci d’avance pour votre aide.
 

flipper95

IL m'arrive d'être aimable.
Membre FF
Bonjour pour commencer .Pour ton 4e joueur regarde
 

flipper95

IL m'arrive d'être aimable.
Membre FF
IL me faut une excuse Même l'après midi mon clavier débloque .:mad: .Je disais pour ton 4e joueur regarde si le contact sur ton unit player ne s'ouvre pas au 3é joueur . Contact avec une flèche Il ne doit s'ouvrir que lorsque le 4e joueur est actionné.Pour ton bruit regarde en levant le plateau quel relais fais ce bruit et regarde pourquoi .Soit mal monté ou mal réglé.unit -  2.PNG
 

Mbwalker

Membres
Membre FF
Bonsoir j’ai bien regardé le mécanisme du coin unit et il y a un truc que je ne comprends pas bien, lorsque que j’actionne la biellette à la main pour incrémenter les joueurs la roue à cliquet tourne normalement à chaque fois d’une dent mais pour le 4 joueur plus rien en regardant cette roue je vois qu’il n’y a un plat comme s’il manquait une dent, est-ce normal ? Est ce que le disque peut se décaler, et comment le caler correctement ?

J’ai découvert un autre problème aucun des 50 points ne fonctionnent, les contacts plateau sont Ok, lorsque j’actionne le relais manuellement ça marque les points. Je ne sais pas où regarder. Est ce qu’il serait possible d’avoir une doc pour cette machine.
Cordialement.
 

flipper95

IL m'arrive d'être aimable.
Membre FF
Bonjour le plat sur la roue dentée est normal il est là pout ne pas aller plus loin.A mon avis ton contact que j'ai marqué d'une flèche est mal réglé..Ta bobine pour MONTER est 'elle appelée encore une fois quand le 3e joueur est affiché??? Si elle n'est pas appelée j'en reviens a ce que je t'ai dis avant ton contact est mal réglé et s'ouvre trop tôt. Il ne doit s'ouvrir que lorsque le joueur 4 est affiché Pour tes 50 points ton contact de coupure sur le moteur doit être mal réglé ou sale . Je n'ai pas le plan de ta machine mais de mémoire il doit être sur l'empilage 1 Moteur - Copie.PNG . Quand tu fais un appel pour les 50 points le moteur fait un tiers de tour et marque les points avec les contacts tout en bas des empilages A sur le plan .Quand il a fait 5 impulsions le contact moteur en 1 s'ouvre et le moteur s'arrête.
 

Mbwalker

Membres
Membre FF
Bonjour, c'est ok pour le réglage du coin Unit c'était bien le contact qui s'ouvrait trop tôt. Pour les 50 points est-ce que l'empilage 1 pourrait correspondre à l'empilage repéré sur la photo et si oui sur quel niveau se situe ce contact. Je pense qu'il doit ėtre fermé.IMG_20190411_140612.jpg IMG_20190411_140612.jpg
 

Fichiers joints

flipper95

IL m'arrive d'être aimable.
Membre FF
C'est l'empilage de dessous
 

Mbwalker

Membres
Membre FF
Il y a 3 contacts et tous ouverts, pour que le relais se colle et fasse démarré le moteur il faut bien que le ou les contacts soient fermés ? C'est bien sûr cette pile qu'il faut que je cherche ?IMG_20190411_175656.jpg
 

flipper95

IL m'arrive d'être aimable.
Membre FF
Non celui ci c'est celui qui compte les points .Au dessus Le contact fautif est forcément un contact qui devrait être fermé pendant le comptage et qui s'ouvre a la fin du comptage pour faire relâcher le relais.
 

Mbwalker

Membres
Membre FF
Bonsoir, après un weekend au bord de mer avec les petits enfants, je me remets la tête dans la machine et je n'ai toujours pas résolu le problème de comptage des 50 points. j'ai nettoyé les contacts sur l'empilage 1 et sur le niveau 2 il y a un contact Ouvert (le plus près de la roue) et un Fermé. Est.ce bien à ce niveau que se trouve le contact pour actionné le relais I. J'avoue que je ne pige pas trop le fonctionnement.Empillage1.jpg

Est-ce bien l’empilage 1 sur le moteur
Moteur.jpg

J'ai aussi le relais Q Game over qui fait beaucoup de bruit en fin de partie et lorsque j'appuie légèrement sur la palette ça ne fait plus de bruit , que faire ?

Cdt.
 

flipper95

IL m'arrive d'être aimable.
Membre FF
Bonjour Pour la numérotation Voir photo Quand je dis contact FERME cela signifie que la paillette qui vient en contact ACCOMPGNE l'autre afin que le contact soit franc .Si les paillettes ne font que s'effleurer le contact ne se fait pas donc panne.Pendant que tu es sur ton moteur prend le temps de TOUT contrôler Par expérience je sais que si un contact est défectueux forcément vu qu'ils ont le même âge les autres sont dans le même état.
Pour ta bobine qui vibre.Trois cas de figure soit elle est dévissée Soit elle est trop courte dans le montage et il faut rajouter une rondelle FINE en carton .Soit elle est un poil longue et il faut supprimer la petite rondelle derrière .Mais a la description vu qu'elle s'arrête de vibrer quand tu appuie dessus je pencherais pour le desserrage ou trop courte.Moteur.PNG
 

Mbwalker

Membres
Membre FF
C'est bon pour le relais, une rondelle en carton sous la bobine et ça marche, merci.
Pour le comptage j'ai toujours rien, j'ai bien nettoyé les contacts et j'ai vérifié ils accompagnent bien la contre lamelle. Lorsque je ferme
le contact du relais EE, le relais 50 se colle et le moteur démarre, et voilà je coince.
Cdt
 

flipper95

IL m'arrive d'être aimable.
Membre FF
Si je dis bien si tu es sur de tes contacts moteurs et de ton relais il ne te reste plus qu'a faire le tour de TOUS tes contacts qui donnent 50 points et de chercher le commun coupé.
 

Mbwalker

Membres
Membre FF
Bonjour
C'est le comptage des 50 points fonctionne, c'était la bobine du relais EE qui était grillée.
Il me reste un disfonctionnement, il arrive de façon aléatoire que des points s'affichent sur les tableaux 2,3 et 4 alors qu'il n'y a qu'un joueur de défini, d'où peut venir cette anomalie.
Cdt
 
Haut Bas