remise à zero generale, réinstallation réglage usine...

  • Auteur de la discussion Ancien Visiteur 1
  • Date de début
A

Ancien Visiteur 1

Non Membre
Bonjour à tous !!!

Voilà ce que m'affichait mon BSD, j'ai alors décidé de remplacer les piles de la CPU, ce que j'ai fait, (accus de qualité chargé pendant 24 heures). Puis hier soir je décide de me faire une ou quinze petites parties ;) mais à mon grand étonnement, le flipper, quelques secondes après sa mise sous tension, m'affiche à nouveau le message. Donc j'ouvre la porte, appuie sur le bouton des crédits, et là le flipp est pret à jouer...

Je viens de le rallumer à l'instant ou je vous écris et paff.... Ca refait pareil...

alors qu'en dites vous ??? bon c'est pas très grave, mais bon un flipp ça doit marcher à 100% sinon c'est presque comme si ça ne marche pas, n'est ce pas ???

Merci d'avance à vous tous !!! à + et bon flipp !!!!

dav
 

David

Big Boos
Membre du personnel
Big Boos
Support à piles défectueux, mauvais montage des piles

Piles faibles
 
A

Ancien Visiteur 1

Non Membre
Attention, 3 piles = 4.5V, 3 accus = 3.6V..... ptêtre un peu short...
 
A

Ancien Visiteur 1

Non Membre
David et Crrispy,

Salut, merci pour vos précieux conceils comme d'hab. Si j'ai le temps ce soir (et moins la gueule de bois), je regarde tout ça... Je ne savais pas qu'un accu avait une différence de potentiel moindre par rapport à une pile de même calibre...Comme quoi on en apprend tous les jours !!! Merci...

Salut, à + et bon flipp !!!!
 
A

Ancien Visiteur 1

Non Membre
Oui quelle que soit la technologie de l'accu, NiCd ou NiMh, une cellule fait 1.2V contre 1.5V pour une pile. Pour les 9V ils compensent en mettant une cellule de plus, on a donc 7x1.2 -> 8.4V, ça va, mais pour les mises en série de piles rondes on perd à chaque fois 0.3V. Dans ton cas ça sera vite vu, tu mets 3 piles neuves et si ça marche, ça vient bien de là, sinon pb de support probable.
 

David

Big Boos
Membre du personnel
Big Boos
Les ram là marchent proche de 3 V

Mais la diode supprime 0.6 V souvent soit on arrive à 3 V au niveau de la RAM

Soit un peu juste, effectivement
 
A

Ancien Visiteur 1

Non Membre
Salut David et Crrispy

Ok les gars, merci encore, pas eu le temps d'acheter des piles.... Mais bon, je vous tiendrai au jus...vivi

salut, à + et bon flippp

Dav
 
A

Ancien Visiteur 1

Non Membre
Salut à tous,

Je me suis finalement penché sur mon problème, en fait mauvais contacts des piles. Les pastilles en or se sont barrées et le contact était minable, j'ai fait un bon bricolage avac du papier d'alu enfoncé dans les trous au niveau des anciennes pastilles dorées, et franchement, c'est nickel !!!

salut à tous, à+ et bon flipp !!!! flippp

Dav.
 

David

Big Boos
Membre du personnel
Big Boos
Change bien le coupleur à pile par contre ;)
 
Haut Bas