redemarrage Gold Ball

H

Happy_play

Non Membre
Voila la resto ou plutôt la réfection du plateau ce termine et je suis en train de tout remonter.
Le démarrage c'est pas trop mal passé sauf l'oubli de la bille.
Donc je suis en train de régler les contacts et voir le bon fonctionnement de tous les éléments.
Puis soudainement, plus d'éjection de bille ????
Je repasse en test et je m'aperçois que la plupart des bobines ne fonctionnent sauf les 2 flipper et le claquage ??
J'ai regardé la connectique sur la carte, elle est ok. D'où peu venir ce problème ?
 
H

Happy_play

Non Membre
J'ai trouvé le souci, c'est le fusible du dessous du plateau. Le support est completement explosé.
Quelle est la valeur de ce fusible car mes pauvres yeux ont bien du mal à voir le faible marquage dessus.
 

David

Big Boos
Membre du personnel
Big Boos
Humm

Dire la bonne valeur pas facile
Car chez Bally des fois il y est d'autres fois non

Déjà vu couramment 1 Amp et ou 3 Amp

Il faut savoir aussi si ce dernier n'est pas un rajout à la volée on dira ;)

Perso je dirais 1 Amp mais je pense qu'il ne tiendra pas, si tel est le cas passe à 2 Amp et au pire 3 Amp
 
H

Happy_play

Non Membre
Bonsoir.
J'ai un petit soucis qui est survenu peut être avec ce froid de canard !
En cour de partie, les segments des afficheurs délire par moment et quelques fois, le flip ce plante ???
Il suffit d'arrêter le flipper et puis de le redémarrer et il refonctionne correctement et au bout d'un certain temps cela recommence ?
Autre question, quelle est la valeur des condo sur les différentes cibles "47 nF " ?
 

David

Big Boos
Membre du personnel
Big Boos
50 nF à l'origine mais seul le 47 nF existe et c'est ce qu'il te faut

Attention ils sont spéciaux car il réagissent à des fréquences hautes, soit ou tu prends ceux sur RP que je vends ou alors tu ne prends que des mylars ou MKT

Pour ton soucis de flipper je dirais que ton condensateur de 11.000 µF sur la solénoïde driver est peut être HS
 
H

Happy_play

Non Membre
David a dit:
50 nF à l'origine mais seul le 47 nF existe et c'est ce qu'il te faut

Attention ils sont spéciaux car il réagissent à des fréquences hautes, soit ou tu prends ceux sur RP que je vends ou alors tu ne prends que des mylars ou MKT

Pour ton soucis de flipper je dirais que ton condensateur de 11.000 µF sur la solénoïde driver est peut être HS
David, je peux remplacer le condo 11.000 µF par un 10.000 µF mais en 25V ?
 

David

Big Boos
Membre du personnel
Big Boos
Sans soucis

Il n'y a qu'au pire 16 V dessus
 
H

Happy_play

Non Membre
Happy_play a dit:
David a dit:
50 nF à l'origine mais seul le 47 nF existe et c'est ce qu'il te faut

Attention ils sont spéciaux car il réagissent à des fréquences hautes, soit ou tu prends ceux sur RP que je vends ou alors tu ne prends que des mylars ou MKT

Pour ton soucis de flipper je dirais que ton condensateur de 11.000 µF sur la solénoïde driver est peut être HS
David, je peux remplacer le condo 11.000 µF par un 10.000 µF mais en 25V ?
J'ai remplacé le condo, mais le flip ce plante toujours. Il marche bien au départ puis progressivement, les afficheurs émettent quelques clignotement et au bout d'un certain temps, le plateau s'éteint les afficheurs reste fixe avec un affichage illisible et en plus un léger grondement. Une fois reseté, il repart pour un certain temps et recommence ??
 

David

Big Boos
Membre du personnel
Big Boos
Vois ton 5 V

Sinon un jour j'ai eu ce cas le 6800 était HS (processeur sur la carte CPU)
 
H

Happy_play

Non Membre
Je refais un peu d'hygiène sur les cartes notamment la CPU.
J'ai donc, le fait que la CPU était démonter pour reprogrammé les prom U2 et U6 pour avoir la modif faite pour avoir la bille en Or non plus par le mode aléatoire mais en par l'allumage de toute lettre "G-O-L-D-B-A-L-L".
Sur "ipdb.org" j'ai trouvé le programme de rom "Bally_1983_Gold_Ball_Home_ROM_V12_with_new_Attract_Mode" contenant le programme pour le U6 mais pas celui du U2 ?
Quelqu'un a deja reprogrammé son Gold Ball ou connait il la quelle des rom je pourrais utilisé ?
 

David

Big Boos
Membre du personnel
Big Boos
U6 décide uniquement du fonctionnement intrinsèque de la carte CPU et autres bobines lampes en mode repos et détermine les matrices et bobines etc ....

U2 n'est que la règle du jeu et le jeu lui même

Soit pas de soucis que de refaire que U6

Soit garde U2 et refait une U6 (2732 ou 2532)
 
H

Happy_play

Non Membre
Bonsoir,
Voila, j'ai enfin modifié la prom U2 avec une nouvelle règle, mais j'ai du modifier la connectique pour pouvoir faire fonctionner une une prom 2532 par une 2732 avec les modif qui vont bien vu sur ce site.
En faisant un peu d'hygiène, je me suis aperçu, qu'au démarrage, les lampes placées en haut du plateau de l'extra ball et du spécial et 50.000 reste constamment allumées même pendant la partie ?
 
H

Happy_play

Non Membre
J'ai, approfondis un peu l'origine de l'allumage des 3 lumières sur le haut du plateau. Ces lampes s'allume des le démarrage du flip et le fait de débrancher tous les connecteurs du fronton, les lampes restent allumées. Pour les éteindre, il faut débrancher la prise J1 sur la carte A2 (power transformer) dans la caisse ?
 
H

Happy_play

Non Membre
J'ai, approfondis un peu l'origine de l'allumage des 3 lumières sur le haut du plateau. Ces lampes s'allume des le démarrage du flip et le fait de débrancher tous les connecteurs du fronton, les lampes restent allumées. Pour les éteindre, il faut débrancher la prise J1 sur la carte A2 (power transformer) dans la caisse ?



Peut etre l'origine du problème ?

 

David

Big Boos
Membre du personnel
Big Boos
Non pas du tout cela

Le soucis vient ou de la carte lampes ou alors le programme du jeu est pas le bon

La carte que tu mentionnes ci dessus est une carte qui sert à étendre le nombre de lampes commandées ou alors de gérer des lampes d'éclairage en plus ou de les faire clignoter

La on voit bien que ce sont les lampes d'éclairage qui sont simplement pilotées
AU départ du jeu , le plateau est éteint on dira et s'allume grâce à ce montage et un très gros triac proche du transformateur sur la plaque en métal
 
H

Happy_play

Non Membre
Voila, le problème est résolu, il vient tout simplement de la diode sur la lampe en CC.
J'aurais du verifier la diode des le début, car la luminositée de la lampe, était vraiment tres importante.
 
Haut Bas