redemarage bone busters pbl ejecteur

C

chatramses

Non Membre
bonjour
Tout d abord je suis néophyte, ce n'est que mon 2 eme flipper, le premier un f14 que j ai réussi a remettre en route, celui ci avait bien commencer mais la ai un souci sur mes éjecteurs ,celui du milieu en haut et celui au milieu a droite, les 2 sont en bobine 5195.
Le fusible est ok, quand je suis mes fils j arrive a ma carte driver en a3j4 borne 13, pour celui du haut et borne 7 pour celui de droite, quand je met a la masse a partir du connecteur a3j4 pas de souci, j enclenche bien mes bobines a savoir que quand je shunt le contact pour l éjecteur du haut il fonctionne, il marque des points et le son change, mais pour celui de droite rien.
Le problème sait que j'en y connait pas grand chose en électronique, comment puis je faire pour tester mes transistors q58 pour l éjecteur du haut et q60 pour celui de droite, ou si cela peut provenir d autre chose car je pense que mes Switch commande la carte cpu qui elle commande la carte driver.
aller je m arête la sinon ca va vous prendre la tète merci d avance.
 
M

mk2

Non Membre
Salut,
Tiens tu peux commencer par cet article de David pour tester tes transistors :
http://www.flipperfrance.com/ARTICLES/Comment_tester_diodes_et_transistors.htm

Attention: quelques fois , les "gros" transistors sont commandés par des plus petits, et les 2 sont alors a changer.
 
C

chatramses

Non Membre
bonsoir
tout d aborsd merci a vous
donc voila j ai effectuer les test,quand je met q57 a la masse,rien ne se passe,par contre q58 pas de souci il m enclenche bien la bobine.
pour q60 idem pas de souci,j ai tester la diode derriere celui ci au cas ou cr6 pour preciser elle est bonne aussi,donc pour celui ci il n y a plus que sur la carte cpu ou il peut y avoir un probleme (reprener moi si je me trompe).
pour revenir au premier,j ai tester q57 et il a l air bon j ai tester q61 a cote pour voir si j avais les meme resultat et oui (a part si les 2 sont hs).
q57 est un mps u45 alors que q58 est un 2n 3055, est ce qu il ce test de la meme facon?
merci a vous
 

David

Big Boos
Membre du personnel
Big Boos
De la même manière

Sauf que la jonction base emetteur sur un MSU45 t'affichera 1.200 a peu près

Sinon, j'aurais déjà fait avant les tests avec le flipper allumé en mode test contacts

Afin de bien vérifier si la lecture à ce niveau là est bonne

Puis en tests bobines et j'en aurais conclu où paufinner la recherche

Après pour les commandes de bobines, ne pas oublier les cartes auxilliaires à transistors .


Bien relire le schéma et suivre les sortie lampes de la driver qui pilotent des transistors sur les cartes auxilliaires
 
C

chatramses

Non Membre
bonsoir
donc voila,j ai fait les test contact eux ok pas de souci
en test bobine rien
j ai tester q57 qui est un msu45 et je n arrive pas du tout au resultat que tu m a indiquer
entre ma borne du milieu et ceux d extremiter je me retrouve avec 30m ohm donc d apres ce que tu me dit ce n est pas bon?
 
M

mk2

Non Membre
chatramses a dit:
j ai tester q57 qui est un msu45 et je n arrive pas du tout au resultat que tu m a indiquer
Dans le doute, teste avec un autre msu45........tu verras bien !! ;)
 

David

Big Boos
Membre du personnel
Big Boos
Pas bon dans ce cas

Change le !
 
C

chatramses

Non Membre
ok c est parti pour ca comme de toute facon j avais besoin de 2,3 autre petite chose autant en profiter.
pour ejecteur de droit c est bon il fonctionne,il s agissait d un cosse dasser sur le connecteur a1j6 de la carte cpu (cela dit en passant est ce que tu en vend david sur le site?).
un autre petit detail,en test switch j ai les contacts 5 15 25 35 45 55 65 et 75 qui sont fermer mais pourtant en mode jeu il fonctionne normalement,est ce normal qu il soit fermer?
 

David

Big Boos
Membre du personnel
Big Boos
Autant de contacts fermé cela n'est pas bon

La cpu à un soucis, sans doute une remontée de tension qui est à l'origine

Regarde ce qui est sur l'ensemble "X5" d'après le manuel et vérifie tous les 8 contacts en questions, si pas de soucis d'isolation, ou alors de court circuits.

Cpu à dépanner à coup sur .

Les cosses oui , tu en as sur RP

Ce sont des 0.156 pouces Molex, par contre la taille regarde si tu as un petit fil ou un gros dessus

J'ai expliqué quoi choisir sur RP

Au pis cosse prévue pour des fils plus gros, tu soudes le fil sur la cosse ;)
 
C

chatramses

Non Membre
bonsoir
non tout a l air correct pas de court circuit il fonctionne bien du moins au metrix.
du coup c est pas 1 mais 2 cartes que tu_ vas devoir depanner david.
tiens je vais aller preparer le colis.
ps: je t ai envoyer un mail pour la doc bonebusters.
 
Haut Bas