Redémarrage d'un Jack-In-The-Box

philoulou

Philou
Membre FF
Bonjour à tous,
ikoo
J'essaie d'aider un ami à redémarrer un Jack-In-The-Box (Gottlieb, 1973). Il n'a plus fonctionné depuis longtemps.
Nous avons rebranché les connecteurs entre la caisse et la tête et mis sous tension.

Dès l'allumage, le moteur qui est dans la caisse tourne en permanence (comme si l'on marquait 500 points à l'infini).
Les lampes devant la rangée de cibles sont allumées (fixes). Les lampes des bumpers clignotent (une ou deux autres aussi).
Je crois que l'éclairage passif du plateau est éteint.
La bille est dans son logement

Du côté de la tête, rien ne se passe : aucune lumière, pas d'éclairage passif, aucun mouvement des compteurs, rien.
Les fusibles semblent OK. Il y a des parties au compteur. Tous les compteurs sont à 00000.

Le flipper ne réagit à aucun bouton (flipper gauche, droit, ou lancement de partie)

Malheureusement je n'y connais absolument rien aux électromécaniques.
Aussi, je fais appel à l'équipe. :lol:

Quelles sont les choses que je peux vérifier aisément?
D'avance, grand merci de vos conseils.

Philippe.
 

David

Big Boos
Membre du personnel
Big Boos
Regarde déjà les contact des deux éjecteurs en haut derrière le bloc de cible .

Après pour l'éclairage regarde le relais de tilt et le fusible pour l'éclairage

Ce dernier par contre te donneras du fil à retordre au niveau du bloc de cibles car il est d'un seul bloc
Il faudra le démonter complètement et nettoyer les contacts, et tous pas un, et ce sans faute

On verra déjà après ce que cela donne

Par contre pour les points cela peut être lié au fait des deux éjecteurs si je me rapelle bien du score que cela donnait
 

Franck-87

Franck
Membre FF
philoulou a dit:
Bonjour à tous,
ikoo
J'essaie d'aider un ami à redémarrer un Jack-In-The-Box (Gottlieb, 1973). Il n'a plus fonctionné depuis longtemps.
Nous avons rebranché les connecteurs entre la caisse et la tête et mis sous tension.

Dès l'allumage, le moteur qui est dans la caisse tourne en permanence (comme si l'on marquait 500 points à l'infini).
Les lampes devant la rangée de cibles sont allumées (fixes). Les lampes des bumpers clignotent (une ou deux autres aussi).
Je crois que l'éclairage passif du plateau est éteint.
La bille est dans son logement

Du côté de la tête, rien ne se passe : aucune lumière, pas d'éclairage passif, aucun mouvement des compteurs, rien.
Les fusibles semblent OK. Il y a des parties au compteur. Tous les compteurs sont à 00000.

Le flipper ne réagit à aucun bouton (flipper gauche, droit, ou lancement de partie)

Malheureusement je n'y connais absolument rien aux électromécaniques.
Aussi, je fais appel à l'équipe. :lol:

Quelles sont les choses que je peux vérifier aisément?
D'avance, grand merci de vos conseils.

Philippe.
bonjour,

Apparement, le RESET ne se fait pas. Le moteur tourne sans cesse et attend un RESET complet...
Si tu n'y connais rien en EM, un p'tit conseil qui corrigera plus de 50% des problèmes, je pense :
Vérifie TOUS (je sais ca en fait un paquet) les contacts de tous les relais (et du Player unit) à la main.
tu regardes si les contacts s'ouvrent (ou se ferment suivant le cas), quand tu actionne la bobine à la main.
Idem sur les compteurs.
Tant qu' à les tester 1 à 1, je te conseil de les nettoyer par la meme occasion... Personnelement, j'ai piqué une lime à onglet à ma femme (comme ca meme involontairement, elle contribue à la restauration de flippers... :lol::lol: ). les petites limes rouges sur carton... Tu en passe un ou deux coups au fur et à mesure de tes tests..

Je sais, ca peut sembler fastidieux, mais tu verras qu'au final, tu y passera moins de temps que de chercher à comprendre pourquoi ceci ou cela ne fonctionne pas..

Bonne chance,

Franck
 

philoulou

Philou
Membre FF
Merci David et Franck-87,
ikooN

J'ai pu progresser. s01
Après un dépoussiérage des contacts et le nettoyage au papier abrasif des connecteurs amovibles entre la tête et la caisse, le flipper fonctionne globalement. La partie démarre, il passe bien d'un joueur à l'autre, les points se marquent. L'éclairage est OK.

Mais il reste quelques petits problèmes:

1. La partie ne finit pas. Après les 5 billes (bah oui, en Belgique on met les flippers en 5 billes ;-), il éteint le(s) compteurs mais continue à servir la bille. On peut donc continuer à jouer indéfiniment bien qu'aucun score ne soit plus marqué ni de numéro de bille. Bref, le Game Over ne vient pas.

2. Si ma mémoire est bonne, lorsque l'on touche les bumpers ou les contacts à 10 points du JITB, il y a alternance entre les lampes "extra-ball when lit" et "special when lit"; ici, cela ne se produit pas, la lampe "extra-ball when lit" reste toujours allumée.

3. Si l'on abbat la rangée de cibles, l'extra-ball devrait être marquée mais la lampe "extra-ball" ne s'allume pas et il n'y a pas d'indication sur la vitre; et il passe au numéro de bille suivant.

4. Il y a un souci mécanique avec l'unité qui compte les crédits. Le levier actionné lorsque l'on décrémente 1 crédit est un peu grippé et ne revient pas à sa place correctement. Donc le nombre de parties revient à zéro.

5. Lors d'un changement de joueur, l'unité crédit est incrémentée. Mais c'est peut-être lié au point 4.

Voilà, voilà, si vous avez quelques idées... d'avance tout grand merci.

Et puis, j'ai du changer 2 cibles qui étaient cassées.
Quel b...azar cette banque de cibles! RAHHHH c'est là que j'ai compris tout le sens du message de David. (fil à retordre)
Bref, un grand moment de solitude ! arfff Il a fallu qu'on soit deux pour la remonter car tous les ressorts s'étaient détachés.

Allez, bonne journée à tous,
Et encore merci,

Philippe.
 

David

Big Boos
Membre du personnel
Big Boos
Relais de Game Over qui est coinçé ou alors lames pliées
A voir

Oui exact alternance mais ce n'est pas en fonction du réglage aussi 3 ou 5 billes ? Je me rapelle plus

Pour le crédit unit il faudra déjà le refaire clair
Mais il se peut aussi qu'un contact reste fermé et cela peut poser soucis

La bobine n'est pas fondue ?
 

philoulou

Philou
Membre FF
Hello David,
ikoo
Non, les bobines de la credit unit sont en bon état et fonctionnent bien. C'est le bras métallique en L (où se trouve d'ailleurs une large vis pivot) qui se déplace difficilement et ne revient pas à sa position initiale. Il faut le faire à la main.
J'ignore si l'on peut désserrer cette vis ?

Le relais Game Over, est-ce celui qui se trouve dans la "reset bank" ?

Ce serait peut-être plus facile si je pouvais trouver le manuel du JITB. ;)

A bientôt,

Philippe.
 

David

Big Boos
Membre du personnel
Big Boos
Oki

Non le reset Game Over est au fond dans la caisse, dans la lignée de tous les petits relais
 
S

sami

Non Membre
salut je s est que le poste est la depuis un bon moment mais pour nettoyer les contacte il ne faut jamais utiliser du papier abrasif car détériore le contacte il existe des produit désoxydent et tu finit au papier canson
 

David

Big Boos
Membre du personnel
Big Boos
Pas de produits

Voir l'article que j'ai écrit sur les contacts
 

Couin

Palmus Modératus
Membre du personnel
Moderatator
sami a dit:
salut je s est que le poste est la depuis un bon moment mais pour nettoyer les contacte il ne faut jamais utiliser du papier abrasif car détériore le contacte il existe des produit désoxydent et tu finit au papier canson
Euh vc'est valable pour les flippers électroniques (cotnacts à grains plaqués or), mais sur un flipper mécanique, on peut utiliser des lime à ongle en carton (rouge et blanche là) ou des limes plates diamantés par exemple.
 

David

Big Boos
Membre du personnel
Big Boos
Merci d'avoir rajouté cette info que j'avais omise

Mais il est clair que des fois on parle de choses qui sont déjà écrites dans les articles ...

IL FAUT LES LIRES AVANT TOUTE CHOSE ;)
 
Haut Bas