1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.
Rejeter la notice
Bienvenue visiteur. Plus que de lire, venez participer sur FF ;), enregistrez vous avec le mail de votre FAI et participez aussi sur FF.

Régulation sys1, alimentation sys1

Discussion dans 'Flippers Electroniques Gottlieb' créé par Maitre Des Lieux, 18 Février 2015.

Statut de la discussion:
N'est pas ouverte pour d'autres réponses.
  1. Maitre Des Lieux

    Maitre Des Lieux Administratator Membre du personnel Big Boos

    Inscrit:
    9 Février 2015
    Messages:
    11
    J'aime reçus:
    19
    Points:
    3
    Sexe:
    Homme
    Occupation:
    Flippers
    Localité:
    Manom
    Site web:
    L’alim Sys1

    [​IMG]

    1)L’alim en question, combien de modèles ?


    Une question se pose depuis un moment…..Il existe qu’un seul modèle original, celui ci dessus

    D’autres existent, mais ce ne sont pas des originales, « Salomon » par exemple, la carte brune, mais là la carte est vraiment pas très bien finie, on dirait un carnage monté à la va vite. Regardez ci dessous

    [​IMG] [​IMG]

    Je voulais que vous sachiez que cela existe et que la pour donner des références ce n’est pas chose facile, celle de droite est quasiment identique par contre, mais seule celle du haut est originale…


    2)Pourquoi cet article ?

    Nombreuse fois j’ai été confronté à ce 60 Volts absent et lors de mes test après l’avoir dépannée, j’ai eu cette surprise, zut la masse qui revient du connecteur……..Grrrrrr

    Oui effectivement il y a une masse qui revient de part un système de câblage peu orthodoxe, alors modifions cela et soyons libre et assurons une masse de plus en fait à cette alimentation.

    Pas grand chose à dire si ce n’est refaites l’égal à ci dessous.

    [​IMG]

    Voilà masse câblée, vous êtes prêt .

    3)Un autre cas à problèmes


    Les rivets de passages pour souder le transistor de puissance

    Au fait INFO, si vous n’avez pas trouver le 10k40 ou 12k40, bah pas de problème, mettez un BDX63….

    Regardez ci dessous

    [​IMG]

    Pour pallier a ce problème et nous simplifier la vie, on va tirer deux fils qui amèneront le câblage en fait de la base ( a gauche ) et de l’émetteur ( à droite )

    [​IMG] [​IMG] [​IMG]

    Refaites exactement ce qui à été fait au dessus.

    Ainsi grâce à ce p’ti truc, vous n’aurez plus de risque de voir l’alimentation de 5 volts faire des micros coupures, ni même que l’alim parte en non régulation, car ce transistor est en fait l’ampli de puissance on dira dans le circuit qui est asservis par un régulateur de type 723.

    Un adaptateur Dil 14 à d’ores et déjà refait afin de palier au type de boîtier utiliser en To5 ( rond métallique ), qui était à l’époque la panacée .

    4)L’isolation :


    Quelle source de problèmes…..
    N’oubliez pas que :

    1. Le châssis est a la masse

    2. Le régulateur de –12 Volts à son boîtier, le méplat comme cela ce dit, est sous tension négative, soit isolons le.

    3. Le transistor en dessous du châssis qui s’occupe du +5 Volts, idem, l’émetteur se doit d’être isolé, par un mica est des canons isolants

    Regardez ci dessous à gauche, le mica, qui est en fait un plastique ayant une nature à pouvoir transmettre l’énergie thermique. Quant on le choisis on cherche sa résistance thermique le plus petite, en fait pour qu’il ne freine pas le transfert d’ NRJ.

    [​IMG] [​IMG] [​IMG]

    Au centre vous voyez ce qui doit être mis entre le composants et le mica isolant. A quoi cela sert-il ? Simple comme les états de surfaces ne sont pas super lisse , soit il reste on dira des crevasses, alors il faut les combler pour augmenter le contact thermique entre les diverses matériaux. N’oubliez pas d’en mettre, mais que deux types sont acceptés, une graisse à l’oxyde de zinc, la pâte blanche que vous avez sans doute vu qui est à l’origine ou alors un remplaçant , excellent car non toxique, la graisse au silicone spéciale haute température, plus coûteuse, soit mais plus de mains blanches non plus ;)

    Sur la droite vous voyez la vis étant équipée d’un canon isolant, en fait c’est cette rondelle noire ayant des rebords qui épouse la vis en fait afin que celle ci ne touche pas les parois métalliques conductrices du trou percé .

    N’oubliez pas de serrer énergiquement les vis et mettez une rondelle frein , côté écrou si celle ci est absente, elle a deux fonction :

    1. Eviter que le système se desserre de part des vibrations

    2. Assurer, dans le cas du transistor pour la partie 5 Volts, un excellent contact électrique en plus du petit 1

    [​IMG] [​IMG] [​IMG]

    Voyez vous ci dessus, à gauche, le montage exact de cette vis, rondelle frein équipée !

    Au centre et a droite l’ordre de remontage, n’oubliez pas la rondelle pour le transistor en boîtier To3, l’auteur l’a omise volontairement :) , bien sur :) :) , ne serrez pas de suite énergiquement, positionnez bien le tout avant et faites les soudures du transistors en étant sur de son plaquage maximum au niveau de la surface de l’équerre en aluminium et aussi que le circuit imprimé soit bien assis, sinon vous verrez les rivets se décoller au niveau du transistor et les piste se couper ( voilà pourquoi aussi l’ idée de correction de cette erreur ci dessus )

    Une fois le tout monté, vérifions l’isolation galvanique du montage :

    En position test de diode ou de continuité, vérifiez que le méplat du transistor est bien isolé du châssis !!!! Sinon , paf les diodes ou paf les fusibles !!!!

    [​IMG]

    Un rappel au passage……

    Avant de remonter le tout aussi, veuillez à vérifier le bon fonctionnement de l’alimentation, a vide en fait sans avoir remonter le tout, sinon vous allez être bien embêter, il faudra tout démonter, un classique dans le genre ……

    [​IMG]

    Ci dessus , photo indicative pour les tensions des afficheurs…..souvent le 8 Volts ( revoyez l’article alim. sys80 qui énonce le même problème au niveau de cette diode Zéner ) est absent, cependant lors des test si vous omettez de mettre le transistor de puissance, ne cherchez pas de midi à 14 heures ou est passé le 4 volts, il est issus en fait de la partie de régulation du 5…. ;-)

    Petite information complémentaire :

    N’oubliez pas de vérifier si les potentiomètres de réglages des tension soit bons, au passage un coup de nettoyant contacts et le tour est souvent joué ainsi ;-)

    5)Concluons :


    Voilà vous êtes fin parés a sauver votre jeu de mésaventures des alimentations

    Après ceci, moindres seront les problèmes à venir et fiabilisée sera votre alim.

    © David
    © FF et RP
    Origine le 25 Juin 2004
    Révision 2, 12 Aout 2008
     
Statut de la discussion:
N'est pas ouverte pour d'autres réponses.

Partager cette page