Quoi de neuf ?
FlipperFrance

Quoi comment ! Pas encore membre ! Franchissez le pas, inscrivez vous avec le mail de votre F.A.I, et participez à la vie Flippéristique

Resolu Réglage usine mais boutons de porte HS sur Riverboat grambler

fab

fabrice
Membre FF
Bonjour
j ai récupéré un flipper river boat williams celui d un ami
Forcément en panne
A l allumage il marque reglage usine
le problème les boutons de la porte ne fonctionne pas

20210314_182026.jpg20210314_182021.jpg20210314_182018.jpg20210314_182009.jpg20210314_182002.jpg20210314_181959.jpg20210314_181952.jpg
 

fab

fabrice
Membre FF
Peut être mais les piles on été changer je regarde avec des neuves quand meme
 

fab

fabrice
Membre FF
Merci
 

bigjym83

Membres
Membre FF
Si tes piles sont bonnes vérifies ton support de piles et profites en pour le déporter.
Si tout ça est ok et que tu as toujours un problème c’est sans doute ta ram qui déconne, je crois que c’st U25
 

fab

fabrice
Membre FF
merci je regarde demain
 

fab

fabrice
Membre FF
Bonsoir pile déporté ce jour il me restait du stock à l allumage plus d erreur par contre pas accès au menu via les bouton il ne fonctionne pas
Merci
Fab
 

David

Big Boos
Membre du personnel
Big Boos
Clairement la cpu est plantée
Tu as pas du faire gaffe les 3 dels sont allumées ....
Pas normal du tout
Ou serais ce que la photo ?
 
  • Aimer
Les réactions: fab

fab

fabrice
Membre FF
Bonsoir à tous après quelque recherche une fiche qui arrivais à la porte était débranché du moins malle enficher
le flipper refonctionne tout fonctionne à part les boutons de couleurs
Par contre les boutons de la porte ne fonctionne pas pour avoir accès au réglage
Merci
 

fab

fabrice
Membre FF
Clairement la cpu est plantée
Tu as pas du faire gaffe les 3 dels sont allumées ....
Pas normal du tout
Ou serais ce que la photo ?
C est la photos David merci
 

David

Big Boos
Membre du personnel
Big Boos
Ah oki

Les boutons de porte ont peut être un soucis, et ou mal connectés
Regarde cela remonte à la cpu, connecteur de 4 voies, en bas à gauche au dessus de celui des masses GND, 4 fils noirs
Possible qu'il y ait un faux contact, commence par ça

Poru les Green Red black .... vérifie la nappe souvent et trop souvent HS, une merde on va dire, mal pensé ce film circuit imprimé souple
 

fab

fabrice
Membre FF
merci david
je regarderais demain soir cela
fabrice
 

fab

fabrice
Membre FF
bonsoir
flipper reparé
les bouton jai refait le connecteur qui allait a la cpu tout est rentré dans l'ordre
merci a tous pour votre aide
fabrice
 

David

Big Boos
Membre du personnel
Big Boos
Impeccable alors

Affaire classée donc :)
 
Haut Bas