Question CPU DataEast System3

T

tom65

Non Membre
Bonjour a tous sur une Flipp Data East flipper Rocky Bullwinkle

sur la carte MPU j'ai le Q28 (TIP122 en bas a gauche de la carte) qui grille ...a quoi correspond t'il apparement ce n'est pas une bobine ?

je l'ai enlevé, le flipp marche mais fais n'importe quoi ..... il ajoute des joueurs quand on flipp il se mets en tilt quand on lance la bille.... est ce que c'est lié au Q28 ??

s'il grille y'a forcement qqe chose en cours jus mais quoi ??

Merci A+
 

David

Big Boos
Membre du personnel
Big Boos
Bien le transistor là n'a de rapport avec ton soucis de contacts apparemment

Je dosi prendre le manuel pour savoir ce que fait Q8, quelle bobine ou autre transistor il commande

Sinon regarde voir déjà tes contacts ou sinon tu as eu un court circuit qui est remonté plus loin dans la cpu

A voir

Passe déjà en tests contacts et vois ce que cela donne comme défaut éventuel et teste les en appuyant sur les contacts

Puis en test bobines , voit celles qui ne fonctionnent pas
 
T

tom65

Non Membre
David a dit:
Bien le transistor là n'a de rapport avec ton soucis de contacts apparemment

Je dosi prendre le manuel pour savoir ce que fait Q8, quelle bobine ou autre transistor il commande

Sinon regarde voir déjà tes contacts ou sinon tu as eu un court circuit qui est remonté plus loin dans la cpu

A voir

Passe déjà en tests contacts et vois ce que cela donne comme défaut éventuel et teste les en appuyant sur les contacts

Puis en test bobines , voit celles qui ne fonctionnent pas
je pense a un pb de cours jus qui serait remonté ....
le message que j'ai c'est "Tilt poussé" j'ai mis le flipp en reglage d'usine et juste en mode gratuit
le bouton lanceur de bille fonctionne pas, quand on flippe ca fais partir la bille du lanceur mais pas a tous les coup egalement en flippant ca ajoute des joueurs...

je pense que peut etre la "bebete a 8 pate" 74LS08 (je crois) en a pris un petit coup sur la tete , non ??

a l'allumage il ne me mets pas de message d'erreur a verifier

Merci de ton aide

PS le transistor qui crame c'est le Q28 et pas Q8
 

David

Big Boos
Membre du personnel
Big Boos
Surement un soucis d'interface de contact aussi

Est ce que tu es allé en test ? Des contacts, et bobines ?
 
T

tom65

Non Membre
David a dit:
Surement un soucis d'interface de contact aussi

Est ce que tu es allé en test ? Des contacts, et bobines ?
test switch effectué

pb avec le swich 33 (pont a l'entree d'un couloir) le switch est fermé alors que le pont est en bas

il faut relever la porte pour que le swic soit declaré ouvert.... en fait ce devrait etre le contraire !!

j'ai un doute sur les fils qui sont soudé sur ce switch ( 3 pattes sur ce switch )

patte 1 coté longue languette de contact
patte 2 millieu
patte 3 coté articulation

la pate du millieu (2) est vide
et diode entre la pate 1 et 3

en observant les autres switch il y a toujour 1 fil soudé a la pate du millieu !!



pour le Q28 est ce bien celui qui fait le Relay illumination generale ? j'ai enlevé le Q28 il y a toujours l'illumination generale si c'est ca la flipp doit marché sans ce Q28 non ??



Merci encore de votre disponibilité
A+
 
T

tom65

Non Membre
Pour le test Bobine ca n'a pas l'air trop mal de toute facon faut que je change le CI7408 pour y voir plus clair deja !!
 

david04

David
Membre FF
Effectivement il y a un problème avec le switch, un fil doit être souder a la patte du milieu et un au niveau de la diode ou il y a pas la bague. Le fil blanc sur la patte du milieu.
 
T

tom65

Non Membre
OK merci je vais corriger ca ...... mais pas de rapport avec Q28 d'apres moi ?

A+
 

David

Big Boos
Membre du personnel
Big Boos
Nénén néné
Le fil blanc coté diode et le vert au centre ;)

Si je m'abuse, sinon regarde le manuel tu as dans la matrice à switch les couleurs des fils

Vert = Green
Noir = Black --> soit ici ce sera Green Black souvent abrégé GR-BL

Etc ...
 
Haut Bas