Probleme voyant bonus 63k et 72k sur Mystic

S

Scrapi Coco

Non Membre
Bonjour a tous comme dit dans le titre j'ai un souci que je n'arrive pas a résoudre. Sur le plateau de jeux de mon mystic il y a des signalisation pour les bonus tous fonctionne sauf le 63k et 72k.
J'ai donc vérifier les lampes puis la continuité depuis le plateau jusqu'à la lampe driver tout est ok.
Grâce au schéma j'ai ensuite vérifié la lampe driver remplacement de Q50 et Q38 ainsi que de u1 u2 u3 u4, les résistances R38 et r50 sont ok.
Je veux aussi remplacer J3 sur la carte d'alim A2 quel type de connecteur il faut prendre?

Arriver la je sais plus quoi faire donc si quelqu'un peut me fille un coup de main ce serai avec plaisir.
IMAG0023.jpg
 

David

Big Boos
Membre du personnel
Big Boos
Tu as changé les thyristors ?

La continuité est bonne ?

Si tu mets la masse sur les deux thyristors en question est ce que l'ampoule s'allume ?
 
S

Scrapi Coco

Non Membre
Salut David la continuité depuis le plateau jusqu'à la broche qui arrive sur la lampe driver est bonne.
Quand au thyristor il ont été remplacer.
Sur quel borne du thyristor je dois faire le test?
 
S

Scrapi Coco

Non Membre
Je viens de faire le test que David a préconise entre l'anode du thyristor et la masse et les deux ampoule s'allume, par contre je vois pas ce que ca veut dire. marrto ( cela voudrait dire que le circuit est complet, a confirme )

Ps: je viens de faire un test d'écrit dans le manuel d'entretien Bally ou il faut relier tp3 a la gâchette du thyristor,
la lampe ne s'allume pas ce qui voudrait dire que le thyristor est hs.
Si ont peut me le confirmé et m'expliquer comment il a pu cramé pour ne pas le changer pour rien a nouveau .
Merci ++
 

David

Big Boos
Membre du personnel
Big Boos
Fort probable qu'il soit HS

Comment et pourquoi là je ne sais te dire

En tous cas mon test demandé était simplement de vérifier la connectique jusqu'au thyristor

Et l'autre test de Bally mets en œuvre le fonctionnement du thyristor
Par contre si la sortie de 4514 est HS il est possible que le test marche pas .
 
S

Scrapi Coco

Non Membre
OK David et merci encore, je vais changer de nouveau les thyristors car les 4514 sont tous neuf.
Petite question au passage qui na rien a voir, quel est le voltage de la pile de sauvegarde?
Car j'ai une lithium de 6v dispo mais j'hésite car je mesure 5.3v sur celle présente dans le flipper mais elle doit avoir un certain nombre d'année.
J'aimerai aussi savoir si le connecteur J3 de a2 est en 0.1 pouce ou en 0.156 pouce?

Encore merci. ++
 

David

Big Boos
Membre du personnel
Big Boos
Surtout en pas dépasser 5.5 V pour la 5101
Cela pourrait lui être fatal

Les connecteurs de la carte CPU sont des 0.1 pouce
 
S

Scrapi Coco

Non Membre
Merci David pour ta réponse faut que je contrôle la tension sur la lampe driver donc.
Pour les connecteurs par contre c'est J3 de A2 donc de la carte d'alim qui m'intéresse et pas sur la MPU, enfin merci quand même. :lol:
++
 

David

Big Boos
Membre du personnel
Big Boos
J3 sont des 0.1 pouces aussi sur la Solenoid Driver de Bally, celui en haut à droite en fait
 
Haut Bas