probleme party animal

S

skarsnik00

Non Membre
bonjour,
j'ai redémarré un flipper party animal, il démarre bien mais il ne prend pas en compte les crédit alors que le contact du crédit marche bien, il crée un son quand on l'active,
j'ai voulu le mettre en free play mais quand je passe en test il tourne en boucle et la télécommande ne réagit pas, j'ai donc teste la télécommande a ohmmètre et elle marche,

normalement si on appuie a nouveau sur le bouton test, il devrait sortir du test et la il ne le fait pas

si vous avez des idées d'ou ça pourrai venir dit le moi merci
 

David

Big Boos
Membre du personnel
Big Boos
En fait pour aller en test il faut appuyer sur le bouton rouge du flipper

Pour se balader dedans il faut utiliser ABC

Pour revenir en jeu il faut appuyer sur GAME ;)
 
S

skarsnik00

Non Membre
le probleme est que quand je met le flipper en test, la telecommande ne reagit pas il tourne en boucle et met "top bumper closed" et 3 autre chose fermé mais je ne peut pu en ressortir
voila
 
S

skarsnik00

Non Membre
j'ai trouvé mon probleme les cibles X2 X4 X6 etait rentré et il ne ressorte pas automatiquement apres le jeu il doit y avoir un souci au niveau de la bobine

j'ai une petit question a quoi sert les deux bouton a gauche et a droite en dessous des bouton normale d'un flipper ??

merci
 

David

Big Boos
Membre du personnel
Big Boos
Sans doute un soucis de bobine

Va voir en test de bobine et vérifie que celle ci est commandée
Sinon vérifie aussi les fusibles, possible que ton soucis soit simplement cela

Pour tes boutons je ne m'en souviens plus de trop de ce flipper car je ne l'ai pas gardé longtemps (je le déteste :lol: ) mais il me semble pour la musique, non ?
 
Haut Bas