Quoi de neuf ?
FlipperFrance

Quoi comment ! Pas encore membre ! Franchissez le pas, inscrivez vous avec le mail de votre F.A.I (VPN exclus), et participez à la vie Flippéristique

Resolu Probleme gachette Lethal Weapon 3

Doc brown

Membres
Membre FF
Bonjiur a tous. J ai un soucis avec mon flipper LW3
J ai le fusible f3 qui a griller du coup j ai mis un fusible un peu plus fort
Le flipper s allume normalement
Quand je fait start le flipper gauche se met en tension . la bobine chauffe !
Du coup je doit couper le jus
Petite question ❓ est ce le transistor qui est défectueux ? merci pour la reponse

20210512_172204.jpg
 
Dernière édition par un modérateur:

aymeric

Membres
Membre FF
En effet, vérifie Q10 ... il est louche surtout si la bobine chauffe et dans le doute vérifie aussi D6.
sinon tu peux essayer avec CN2 déconnecté pour voir comment ton flipper voit les boutons (led1 et surtout led2)
 

Doc brown

Membres
Membre FF
OK je vais tester tout ça le fusible j en avais pas d autre sous la main du coup j ai mis 1 3 ampere
 

aymeric

Membres
Membre FF
3 amperes slowblow (ou fusion lente) c'est la bonne valeur de fusible vu la doc. Si il a pas claqué c'est que ta bobine n'était pas commandé en grosse puissance donc peut -être pas le Q10. Regarde bien les led 1 et 2
 

Doc brown

Membres
Membre FF
Je vais donc remplacer les 2 transistors les diode à tester voir à remplacer . fusible 3 ampère et nettoyer la carte . je vous tient informer de l évolution merci a tous.
 

David

Big Boos
Membre du personnel
Big Boos
Avant d'aller plus loin

Je le redis

PB = PLOMB
LW3 = Long Wagon 3
Donc ....
Merci de bien rédiger les sujets, j'ai corrigé, une autre fois je supprimerai
 

David

Big Boos
Membre du personnel
Big Boos
Quand je fait start le flipper gauche se met en tension . la bobine chauffe !
Du coup je doit couper le jus
Petite question ❓ est ce le transistor qui est défectueux ? merci pour la reponse

Tu as soit le couple TIP36C TIP32 d'HS, soit cela serait la gestion mais j'en doute
Par contre s'il y a eu un gros court circuit, possiblement encore le Thyristor, mais cela est bien rare
 

Doc brown

Membres
Membre FF
Salut David ok désolé je ferai attention la prochaine fois
Petite question
Peut on remplacer les diode D1 et D6
1N5234 par diode 1N5399 ?
 

David

Big Boos
Membre du personnel
Big Boos
Tes grosses diodes sur la cartes sont surement pas HS
J'en doute
1N5004 va très bien mais bon je doute que cela soit le souci
 

Doc brown

Membres
Membre FF
Oui mais comme j ai changer les transistors j ai remplacer les diodes associé comme ça tout sera OK j espère test demain mais tu me rassure pour les diodes je te dit quoi demain fin de jiournee apres le boulot
 

Doc brown

Membres
Membre FF
Salut David j ai replacer la carte apres remplacement les 2 transistor et diode et magnifique mon flipper fonctionne de nouveau normalement un grand merci pour ton aide et les conseils de Aymerics
 

David

Big Boos
Membre du personnel
Big Boos
Impeccable alors

Affaire classée en résolue
 
Haut Bas