probleme flipper playboy bally

B

buggy-x

Non Membre
Bonsoir,

Comme vous le savez j'ai fait l'acquisition d'un Playboy 78 bally . J'ai un problème avec les connecteurs sur la carte A2 en dessus du transfo . Ils font mal contact et de ce fait les afficheurs de scores scintillent ou s'éteigne ainsi que les lumières de la glace et celle du plateau . Quand je bouge les connecteur ça marche bien dans l'ensemble . J'ai remarqué que le proprio d'avant avais soudé une partie des fils direct sur la carte ( pas bien !) le souci c'est que en trifouillant sur les connecteurs j'ai fait fumé la résistance 25ohm 5w R2 et depuis je n'ai plus de lumière sur le plateau . Puis je changer cette résistance ? ai je pu faire d'autre dégats ? et enfin mon revendeur de composant ne possède qu'une 22 omh 5w y'a t'il un risque a mettre cette résistance en remplacement ?
Merci a vous
 

David

Big Boos
Membre du personnel
Big Boos
Déjà ne le fait plus du tout sous tension

Tu risques d'endommager les cartes et faire de gros dégats

Il te faut démonter cette alimentation

Regarde mon article sur les alimentations de Bally

Tu trouveras comment bien refaire la partie à pont à diode

La résistance de 25 Ohm, remplace la par une 27 Ohms en 5 W céramique (disponible sur mon site pro)
Elle ne sert qu'a mettre en conduction le pont à diode pour faire les mesures
On pourrait même s'en passer sans soucis

Par contre 22 Ohm là je dis non, car elle fumera rapidement
 
B

buggy-x

Non Membre
Merci David pense tu que j'ai pu flinguer autre chose ? que dois je faire pour la connectique qui déconne ? je pensé étamer les cosses de la carte afin que le contact se fasse mieux .

Ps: J'ai reçu ma commande ce jour je suis très satisfait tout est posé le kit coutchouc est nikel la serrure idem merci
 

David

Big Boos
Membre du personnel
Big Boos
OUi je le pense

Mais débranche toutes les cartes et ne travaille que sur l'alimentation, redressement

Démonte là et vois tu as surement un tas de soudures HS, des connecteurs brulés ou noircis etc .

Montre l'état de celle ci en photo ;) et je pourrais déjà t'en dire plus
 
B

buggy-x

Non Membre
J'ai pris des photo avec ma webcam car j'ai mon numérique en rade mais on y vois rien Ce qui est sur c'est que j'ai un pont de diode cramé car très noir autour et j'ai changé la resistance mais en mode test des ampoules seule la fleche de l'extrabille clignote

MAJ a 16h15

de retour du magasin de composant qui ma vendu des fusibles pour remplacer ceux en papier et un pont de diodes 35 AMP je remonte tous ça et la catastrophe un flash sur la carte d'alim et rien pas d'odeur mais je pense que le pont de diode a cramé ??les fusibles sont tous intacts . En tous les cas le flip ne fait plus rien il ne s'allume plus . J'espère ne pas avoir flingué les autres cartes je suis dégouté il marché bien a part ces histoire de connectiques .
 

David

Big Boos
Membre du personnel
Big Boos
NE branche que la carte alimentation quant tu as fait une réparation et teste là seule

Il faudrait voir ce qu'il s'est passé
N'aurais tu pas monté le pont à l'envers ?
 
B

buggy-x

Non Membre
David a dit:
NE branche que la carte alimentation quant tu as fait une réparation et teste là seule

Il faudrait voir ce qu'il s'est passé
N'aurais tu pas monté le pont à l'envers ?
Alors j'ai remarqué que le fusible de mes prises du garage avais sautées . ( je me demande si la carte n'a pas touché l'alim ? ) il n'ya a eu aucune odeur de cramé seuelemnt un flash vers la carte J'ai remis en route le fusible et la le flip s'allume fronton + plateau mais rien de plus . Je suis un peu rassuré . Pour le pont de diode c'est un 35 amp donc + gros j'ai reperé le + sur les autres et j'ai monté pareil .

Maj 11h20

Le flipper remarche ouff un fil orange s'etait debranché de la connectique J3 cependant tjr pas de lumière plateau ( bonus extraballl ... ) malgré remplacement du pont de diode fronton et decor plateau ok . Je veux de toute façon remplacer ces connectiques J3 J2 J1 qui font mauvais contact et sont la source de depart de mes problèmes . David que dois je acheter sur restorpinball pour les remplacer car je ne vois pas trop
Merci
 

David

Big Boos
Membre du personnel
Big Boos
Montre voir ton alimentation avant tout
N'as tu pas un moyen de faire une photo avec ton téléphone par exemple ?
 
B

buggy-x

Non Membre
David a dit:
Montre voir ton alimentation avant tout
N'as tu pas un moyen de faire une photo avec ton téléphone par exemple ?
Voici les photos j'ai pu me débrouiller






Aucune lampe du plateau de jeux et celle sur le fronton qui indique tilt ... ne s'allume lors du test de lampes par contre Glace déco et decor plateau ok . Je veux de toute façon remplacer ces connectiques J3 J2 J1 qui font mauvais contact et sont la source de depart de mes problèmes . David que dois je acheter sur restorpinball pour les remplacer car je ne vois pas trop
Merci
 
S

Scrapi Coco

Non Membre
Salut buggy-x tu a raison de vouloir refaire tes connecteur j1,j2,j3 ca t'évitera pas mal d'ennui par la suite et te permettra d'isoler ton alim en cas de pépin dessus.
Pour la recherche de ta panne trouve toi le mode d'emploi (si ce n'est pas déjà fait) de ton flipper qui te donnera des schémas qui sont très utile .

Pour les connecteur j1, j2, j3 je pourrait seulement te dire que ce sont des molex qu'il te faut sans plus de précision, David te conseillera mieux que moi la dessus.

Une fois tes connecteur changer consulte cette article( http://www.flipperfrance.com/index.php/articles/183-les-points-de-test-flippers-bally-1ere-gnration )pour voir si tout est ok sur l'alim avant de reconnecter les autres cartes. Bon courage.
Voila ++
 

claude.couillerot

Membres
Membre FF
Ça fait gros comme pont ooOOOoo et tu vas voir un problème pour faire refroidir les deux ou qui étaient fixés sur une plaque métallique et cela va te poser un problème pour fixer la carte
 

LB45

Membres
Membre FF
Jette un coup d'oeil à ce post de l'ami Bernard . Il y a de belles photos sur sa restauration.
N'as tu pas inversé les + et - des ponts de diodes ?

http://www.flipperfrance.com/forum/viewtopic.php?id=4505&p=1

Courage , mais c'est + facile avec l'expérience des autres...
 

David

Big Boos
Membre du personnel
Big Boos
Clair là d'office il faut refaire cette alimentation d'urgence

Effectivement les ponts à diodes d'origine sont des 8 Amp, si si tristement (voir 6 certains)
Ils sont mis sur un dissipateur (châssis de l'alimentation) car ils ont sous dimensionnés les ponts ....
Pensez donc 15 Amp pour les lampes commandées

Soit elle est à refaire complètement, connectique, pont, support à fusibles qui sont HS aussi

De ton coté tu as obligatoirement à refaire les connecteurs d'entrées et sorties en femelles avec des cosses trifurcon
 
B

buggy-x

Non Membre
Je t'ai re-répondu ;

Peux tu me dire se que je doit exactement te commander pour remettre ma carte en état ? Je precise que je souhaite pas faire de grosses modifs et que si les ponts de diodes de la même taille existe ça m'évitera de faire de grosse modif sur la carte comme on peux le voir un peux partout sur le net .Juste changer se qui en a besoin pour avoir une carte saine Merci
 

régis

Membres
Membre FF
Salut

Juste pour dire que les petits ponts de diodes Bally d'origine ne sont pas facile du tout à enlever : attention aux pastilles vivi
 

David

Big Boos
Membre du personnel
Big Boos
Carte saine, seul solution envoie moi là

Car il y a du travail dessus

Sinon tu as tout d'écrit dans mon article sur le sujet de l'alimentation
 
Haut Bas