probleme eightball deluxe

C

cook

Non Membre
bonjours ,apres avoir resolu quelques probleme sur mon eightball,les sousi continu,plus aucun ejecteur de balle ne fonctionne,donc je ne peu plus jouer ,qui peut m'aider merci
 
C

cook

Non Membre
oui les fusible ok ,pour les ejecteur je voulez dire la boule ne sort pas quand j apuit sur star,sur la droit du eightball apres avoir toucher la fiche 8 la boule le resort pas et les target du haut descende apres avoir appuiyer sur star @++
 

laurent91

michon
Membre FF
alors la je ne peux pas grand chose pour toi!
il doit y avoir un pb d'electronique;
quand tu fais le test bobine avec le bouton derriere le porte est ce que tout fonctionne normalement ?
 
L

loulou94

Non Membre
Salut à tous,j'ai exactement le même problème, les éjecteurs ne fonctionnent pas et les cibles ne remontent pas. Je pense à un problème de connection mais je ne trouve pas quelle est la fiche qui me pose problème. Je vais donc suivre avec attention les réponses qui te seront données afin de pouvoir également réparer mon eight ball. Merci à tous les connaisseurs, nous sommes au moins deux dans l'attente de votre savoir. A plus.
LOULOU 94
 

David

Big Boos
Membre du personnel
Big Boos
Bien allez SVP dans les tests ... Regardez ce que cela donne en test bobines et rapportez moi la liste exacte (les numéros) de celles qui vont pas

JE crois qu'il y a un solenoid Expander :) si oui regardez voir un peu l'état de l'ampoule "555" ou alors sa connectique
J'ai en cours une réalisation d'un nouvel solenoid expander ( sera tout frais sur RP sous peu)
 
L

loulou94

Non Membre
Salut david, en test bobines 8,9,15,16,17,18,ET20 ne déclanchent aucune bobine? Merci pour tes réponses à nos problèmes.
 

David

Big Boos
Membre du personnel
Big Boos
Sous le plateau une petite carte qui bascule une ligne de bobines sur une autre afin d'augmenter entre guillement les capacités de commande de bobines

Merci pour la liste je vais regarder
 

David

Big Boos
Membre du personnel
Big Boos
Bon cela correspond à mes pensées

8 -> piloté par Q13
9 -> piloté par Q14
15 --> piloté par Q8

16 --> piloté par Q14
17 --> piloté par Q8
18 --> piloté par Q13

Soit c'est bien un soucis au niveau du solenoid expander que tu trouveras sous le plateau

Une carte avec un relais, un opto coupleur à 6 broches
Un petit circuit imprimé et une lampe a coté

Regarde bien les soudures

Sinon sache que ce solenoid expander est commandé par la carte lampe, en broche 11 de J3
Le thyristor de commande est Q54

Change déjà l'ampoule a coté sur un support vert ( une RP555), regarde les soudures et sinon vérifie la carte lampes, ses soudures, la connectique de J3, état oxyde, soudure

Voilou tu as la réponse :D
 

David

Big Boos
Membre du personnel
Big Boos
PS> Q20 dans le test bobine, est donc le Thyristor Q54 qui pilote le sol expander ;)
 
L

loulou94

Non Membre
Salut à tous.Merci david pour tes conseil,j'ai changé l'ampoule,démonté et vérifié la carte lampe, soudures et conections tous remis à propre mais la panne persiste!!! Sur le solenoid il a déjas été bricolé le fil noir était
directement soudé sur la carte.J'ai changé toutes les cosses, férifié les soudures mais bon n'es pas big boos qui veux!!!!! Je prend un peux de vacances, je te contact sur restorpinbal nous verrons ca au retour.
bonnes vacances et bon flip à tous.
loulou94
 

David

Big Boos
Membre du personnel
Big Boos
Ah s'il a été bricolé possible alors que la carte lampe ne pilote pas ce dernier

A voir
 
Haut Bas