Probleme d'initialisation sur Data EAST "Phantom of the opera"

flavius45

Membres
Membre FF
Bonjour à tous,

Je viens de m'inscrire ! Bath comme tout ce site que je visite depuis que je suis proprio d'un genial Pink Panther..mais ce n'est pas lui qui m'ammenne aujourd'hui.

J'ai besoin de vos lumieres sur un data east "Phantom of the opera" (que je recherche depuis longtemps) et il me semble en avoir localisé 1alors je me lance..!

Avant d'aller le visiter et bien que je sais qu'il y aura de la resto principalement esthetique a faire dessus, le proprio actuel m'a dit qu'il n'avait pas fonctionné depuis deux ans, stocké au sec , il l'a redemarré sans probleme. Lorsque je lui ai demandé de m'envoyer des photos de l'interieur il mis du temps puis fini par le faire bien que n'ayant pas les clefs de la machine il finit par ouvrir la serrure avec un trombone (sic!),donc il a simplement refermé la porte du moneeyeur depuis sans la verrouiller et bien ...et bien le flip ne se lance plus et affiche "en initialisation".

Est-ce normal? ya t'il un contact sur le verrouillage de la porte comme je le pense ?

En changeant le barillet par un autre , le probleme se reglera t'il ?

Merci à ceux qui sauront et même aux autres et vive la communauté de partage et d'idées!;

Cordialement,

Bruno.

P.S si un lecteur de ce post a un "phantom" qu'il veut bien laisser partir a un prix raisonnable (et peut etre un peu moins galere que ma trouvaille:lol: et bien je suis preneur !
 

David

Big Boos
Membre du personnel
Big Boos
Bvennue sur FF2.0

Pas mal comme second flipper

Pour la question technique je te conseille de faire la demande au forum approprié car cela peut avoir plusieurs réponses possibles et ou questions dessus

Présente toi en images aussi (les flippers bien sur)

Bon plaisir, lecture et participation sur FF
 

flavius45

Membres
Membre FF
Ok David ...suis tout a fait d'accord mais...quel forum "approprié" ?..sois plus clair stp. J'ai beau faire le tour de la liste je ne vois pas sur lequel je pourrais poser ma qusetion "technique"... Il ya des tonnes de question techniques comme la mienne sur le forum "flipper electronique"..
/-:
Merci!
 
S

Syl

Non Membre
bonjour

apparemment le sujet a été déplacer de présentation a flipper électronique

pour que tes questions soit vue de tous ^^;)
 

flavius45

Membres
Membre FF
Ok bon, Merci mais...ca ne repond pas à ma question...et je dois decider si je prends le flip ou non assez rapido../-:
Alors?...ce probleme "d'initialisation" et de non lancement est-il du à la porte qui n'est pas verouillée?...
Dites moi ..!
 
A

Ancien Visiteur 1

Non Membre
Hello,

Non il n'est pas du à la porte, le switch de détection de l'ouverture de la porte n'empêche pas l'initialisation du flipper. Donc il ne l'a pas redémarré "sans problèmes", et très concrètement il est en panne.
Ensuite c'est peut-être pas grand'chose, mais toujours pareil, un flip qui marche, il marche, un flip qui ne finit pas de démarrer, il est en panne.... ce sont 2 choses différentes..
 

flavius45

Membres
Membre FF
Merci Crrispy!...ayayaille..!!! 450€ pour cette bestiole de Phantom..du coup ca fait (ou peut faire) chero...j'hesite grave.

..en fait il affiche "adjusts reset" et pis RIEN.

Il fonctionnait bien avant l'ouverture de laporte monnayeur (dixit le vendeur qui m'avait envoyé des photos de parties en cours)

Indecision, indecision quand tu nous tiens..(ou pas !). merci en tous les cas, j'ai moins envie de me lancer dans l'aventure de le rapatrier.

Quelles sont les investigations que j'aurais à faire eventuellemnt..sur place (ou lui demander de faire avant de me deplacer ?(350 bornes)

Merci pour vos lumières (encore et encore dirait cabrel).A vous lire
 
A

Ancien Visiteur 1

Non Membre
Aaaaaaahhhhhh, ça c'est autre chose, ça veut juste dire qu'il s'est remis en réglages usine, probablement car piles mortes, ou peut-être un léger pb cpu mais ça doit vraiment pas être grand'chose. Il faut quand même vérifier si les piles n'ont pas coulé sur la cpu... ça se voit assez facilement si c'est le cas, au niveau des piles, du support, et en dessous sur le circuit imprimé l'oxydation se voit bien.
Si il n'y a que ça et que l'état esthétique plateau etc.. est bon par ailleurs, je trouve que ça vaut le coup à 450 roros. Mais évidemment il y aura un peu de bricolage à faire....
 
7

7alp1

Non Membre
sur le mien j'ai ce message à chaque fois que j'ouvre la porte au demarrage.

Et il fonctionne parfaitement.

Ce message est lié à la protection de la mémoire. Le switch blanc vers la porte est lié à la CPU. (Memory protect.)

Je pense comme Crrispy que ce message est lié à l'absence de pile ou de pile HS.

Ca n'a pas l'air grave.
 

David

Big Boos
Membre du personnel
Big Boos
A ce prix achète

C'est rien le soucis là, tu verras, confiance ;)
 

David

Big Boos
Membre du personnel
Big Boos
tu nous raconteras ta sortie flippéristique aussi et ton moyen de transport usité ;)
 

Hooa

Membres
Membre FF
Quand tu rentre n'oublie pas de nous mettre des photo ;)
 
Haut Bas