Bienvenue sur Flipperfrance, The Pinball Xperience Web Site, pour les flippers, et jeux automatiques, jukes ....
Consultez RESTORPINBALL, pour les dépannages et vente de pièces détachées.

probleme diamond lady ???????????????????

jeanpatouloick

mahe
Membre FF
bonjour a vous tous, voila mon probleme de retour de we et le flipper a l'arret pendant 5 jours ,mon probleme est le suivant quand je lance la bille a un moment precis c'est a dire au moment ou la lampe qui représente le as de pic ,les cibles pics tombaient automatiquement ,mais voila je peux lancer la bille a n'inport quel moment plus aucune cible ne tombent ,alors je me suis dit que cela devait venir du contact de passage de la bille,et bien non le contact fonctionne tres bien ,alors d'ou peux bien venir le probleme car je ne comprend pas comment le contact arrive a ce mettre en synchrone avec la bonne lampe pour faire tombés les cibles ,merci de votre aide ,jean de l'oise :lol:
 

David

Big Boos
Membre du personnel
Big Boos
Le contact au niveau du coulir de lance bille, ne valide plus le tir de précision

Nettoie ce contact et vérifie que la bille en passant dessus, fait bien le contact ( pas forcement en fait car la bille peu décoller et lors de ton test tu l'as fait toi en appuyant en dessous je présume)

Soit vérifie avec la bille le contact, et son bon fonctionnement
 

jeanpatouloick

mahe
Membre FF
merci david ,je viens de trouver la panne un faux contact d'un fusible de 1 amp sous le plateau merci a vous tous ,jean de l'oise
 

David

Big Boos
Membre du personnel
Big Boos
Ah ce dernier à quel effet ? Sur les bobines des cibles justement ?
 

jeanpatouloick

mahe
Membre FF
salut david ,tous marche normalement sauf que les cibles ne descende pas automatiquement quand la boule passe sur le contact et que l'ampoule des pics est allumé le reste fonctionne normalement,merci a vous tous jean de l'oise
 
Haut Bas