probleme data east jurassic park

C

cbc

Non Membre
bonjour a tous le monde. je tiens d'abord a m'excuser aupres de david pour ne ps avoir repondu aca demande de photo pour le mephisto. cause probleme de famille.je rencontre un nouveau probleme avec un data east jurrassic park.le flipper du haut ne fonctionne pas mais quand on le pousse avec le doigt il ce bloque en position haute.avez vous deja eu ce probleme et quel est la solution merci d'avance
 
A

Ancien Visiteur 1

Non Membre
Bonjour,

Il faut préciser un peu. Il ne fonctionne pas du tout quand on appuie sur le bouton c'est ça? Et quand tu le pousses avec le doigt et qu'il se bloque alors en position haute, c'est bouton du flip appuyé ou pas?
 
C

cbc

Non Membre
oui c'est ca quand on appuie sur le bouton il n'y a que le flip du bas qui fonctionne.par contre quand on pousse le flip avec le doigt le flip ce coince sans que l'on appuie sur le bouton
 
A

Ancien Visiteur 1

Non Membre
Ah ok sans appuyer sur le bouton. Il y a donc un problème mécanique. Commencer par démonter la butée et donc la bobine, et nettoyer soigneusement le fourreau et le plongeur. Y aurait de la graisse solidifiée genre bien noire que ça m'étonnerait pas.... Si c'est le cas, nettoie au white spirit, au pire 2-3 cotons tige pour bien faire l'intérieur du fourreau. Ca doit être propre et sec! Ca devrait déjà aller mieux après, sinon il faut changer ces 3 éléments, dans tous les cas ça ne fera pas de mal après 15 ans....
 
C

cbc

Non Membre
le flip ce bloque electriquement quand on le pousse avec le doigt.flipper debranche le mecanisme reste tres libre
 
A

Ancien Visiteur 1

Non Membre
C'est vraiment bizarre alors, je viens de regarder sur le mien, c'est une bobine à simple bobinage et flipper sans EOS donc ça devrait ou monter au repos ou ne pas monter du tout. Celà étant dit, il y a quand même une bonne probabibilité qe le transistor de commande de cette bobine soit HS, je commencerais par le changer.
 
A

Ancien Visiteur 1

Non Membre
Regarde sur le schéma, si tu ne l'as pas télécharge le sur ipdb.org :)
 

David

Big Boos
Membre du personnel
Big Boos
C'est un soucis de la carte flipper en bas à gauche dans la caisse

Avant de penser aux transistors, regarde voir un peu les soudures et supports de fusibles

Souvent là cela merde et à 90 % des cas

J'en ai refaite une il y a 5 jours, idem ...
 
C

cbc

Non Membre
je vous dit un grand merci le transistor de la carte flipper corespondant est bien hs.je viens de le changer et tout fonctionne.super et encore merci
 
Haut Bas