Probleme Carte Cpu Sur Mon F 14...(williams 11a) Que Faire Maintenant?

P

powermax

Non Membre
salut à tous !

voilà, j'ai un probléme sur la carte CPU sur mon F 14 :

au début, elle fonctionnait sauf pour les musiques (mais j'avais les bruitages et les voix) et les afficheurs, carte d'afficheur sur laquelle il me reste plus qu'un afficheur numérique , au passage

j'ai voulu d'abord refaire fonctionner cette carte mais pour cela, il m'a fallu réparer la haute tension pour le plasma
j'ai donc changé mes 2 transistors sur la carte d'alim (les 2 d'origines ne se trouvant plus, je les ait remplaçés par des MJE 15030 et 15031en croisant les pattes, comme préconisé dans le site de marvin; d'ailleurs, ça a fonctionné puisque j'avais bien 102 V continu

j'ai ensuite rebranché les afficheurs, et là , la carte des afficheurs , qui doit avoir un probléme, a fait fumer l'afficheur et endommagé la carte CPU (j'ai eu l'imprudence de tout rebrancher les connecteurs au lieu de brancher uniquement celui du 5V et 100V continu...)

1er signal de la LED "diag": elle clignote 3 fois et reste allumée et au bout d'un moment, la LED "blanking" qui clignote , ce qui n'est pas conforme à ce que l'on peut lire sur la doc, mais 3 flash = circuit afficheur (donc logique) et en + de cela, quand j'appuie sur le switch 2 : "test CPU", rien ne se passe
je change donc les 2 CI qui sont concernés par le circuit 3 flash, c'est à dire le U 51(MC6821P) et U44 (74154, mais mon détaillant en informatique me donne un 74LS154, es-ce vraiement la même chose ? apparemment oui...)
je rebranche la carte CPU et là, j'ai 5 flashs à la LED diagnostic et elle s'éteind (la LED "blanking ne s'allume jamais) et quand j'appuie sur le switch "test CPU" , cela refait pareil = conforme à ce que l'on peut lire sur le tableu "CPU LED indicator code tables" (5 flashs = encore les afficheurs, mais pour les transmissions de données cette fois !)
je change donc le CI U 41 (encore un "6821") mais là, j'ai de nouveau 3 flash à la LED "diagnostic" et elle s'éteind (la LED "blanking ne s'allume jamais) et quand j'appuie sur le switch "test CPU" , cela refait pareil = conforme à ce que l'on peut lire sur le tableu "CPU LED indicator code tables" cette fois ci, mais comme j'ai deja changé les 2 CI que j'éstimais HS sur cette partie, je ne sais plus quoi faire ! ... débil

j'ai mis les 3 CI que j'ai changé sur des platines, ce qui est + façile à enlever pour les tests ( deja les 3 que j'ai changé étaient bien endommagé : j'ai testé les sorties il y'en avait bien en court - circuit !)

merci de vos réponse ! ;)
 

David

Big Boos
Membre du personnel
Big Boos
Pour les transistors as tu regardé sur RP ... On les trouve plus ..... hummm hummmm ....

Pour ta question TTL regarde mon article sur les composants TTL tu trouveras réponse à ta question...

Pour ce qui est des tests des cartes, sache que le test est basique sur la carte et que ce n'est pas forcément le composant décrit qui est HS, mais aussi bien tout simplement sa commande logique (son autoristation de fonctionnement sur le bus, dit simplement)
 
P

powermax

Non Membre
salut david !
merci pour ton aide !
"Pour ce qui est des tests des cartes, sache que le test est basique sur la carte et que ce n'est pas forcément le composant décrit qui est HS, mais aussi bien tout simplement sa commande logique (son autoristation de fonctionnement sur le bus, dit simplement)" : ça confirmait ce que je pensait ! (les dommages collatéraux, quoi !) comme ça, j'ai confirmation !
autre chose là dessus : es-ce que le "diag." par LED est fiable ? sinon, ça élargit encore + les investigations !
OK ! de toute façon, vu les CI qu'il y'a en colatéral, (voir +) ça dépasse mes compétences
il ne me reste + qu'à faire analyser cette carte, quoi !

"Pour les transistors as tu regardé sur RP ... On les trouve plus ..... hummm hummmm ...."
j'avoue ne pas y avoir pensé, (en + , je vous ait fait une commande récemment, ça ne m'aurait rien coûté de + en frais de ports !) mais comme j'avais vu qu'il y'avait une solution de secours...
de toute façon, au prix que ça va me coûter de faire repartir cette carte + prix des 4 afficheurs, autant changer de technologie et repartir sur du neuf (LED) donc pour la haute tension, je laisse tomber, sauf si j'ai un bon plan, mais sur ce type d'afficheur, c'est extremement rare !

en tout cas, MERCI de ton aide !

et à bientôt !
 

David

Big Boos
Membre du personnel
Big Boos
Pourquoi changer les tubes ????

Enfin bon
 
Haut Bas