probleme bobine ejecteur de balle collé sur pinball pool

G

gribouille77

Non Membre
Bonjour a tous
donc voila etant une bille en electronique j'ai laché l'affaire avec le phoenix trop de probleme dessus donc vendu.
j'ai recuperer un gottlieb pinball pool qui fonctionne du moins qui fonctionnait et la bing!! noeil je le rallume et la bobine ejecteur de bille reste collé ( je suis maudit avec les flips) j'ai verifier la connexion entre cpu et driver ok
transistor Q32 ok donc voila si quelqu'un a une solution je suis preneur
merçi a tous
 

David

Big Boos
Membre du personnel
Big Boos
Patience pour les réponse

PAs de "UP" sous 5 jours ....
Merci

Si le transistor est OK, ainsi que la connectique, il est possible que le 7417 sur la CPu ait laché et ou tu as un soucis de masse sur la carte driver et ou la connectique

Tout peut être lié

Regardé déjà la connectique de masse de la carte driver (fil verts), et après vérifie bien le transistor

LA bobine colle tout doucement ou franchement et devient de suite bouillante ?
Attention pas trop faire cela car il se peut que le transistor lache et ou la bobine aussi

Mets une ampoule au pire à la place de la bobine pour tests
 
G

gribouille77

Non Membre
desolé pour le up sup.
pour le transistor je l'ai changer contre un tip122 pour la connectique les fils ont ete soudé entre la driver et la cpu soudure des 2 cotés pour la masse je n'ai pas testé pour la bobine elle colle rapidement apres je ne sais pas , ou puis-je trouver un depanneur dans ma region qui pourrais testé cette foutu carte
merçi
 

David

Big Boos
Membre du personnel
Big Boos
Si elle colle rapidement après la mise sous tension cela est un soucis de masse

Regarde l'article que j'ai écrit à ce niveau, tu comprendras mieux ;)

Je parle des masses communes sur le connecteur de la carte driver, tous les fils venant du plateau
 
G

gribouille77

Non Membre
voila des petites photos donc je ne comprend pas un truc devrait il pas y avoir un fil de masse sur cette bobine ? j'ai changé z6 (7417n) et pareil marrto je ne trouve pas l'article pour les masses communes pour les testé . photo de la bobine d'ejecteur avec le fil que j'ai dessoudé (sinon collé)
merçi a tous
 
G

gribouille77

Non Membre
Pourrais tu me dire quel bobine prendre le transistor est neuf
merci
 

David

Big Boos
Membre du personnel
Big Boos
Vient de la carte driver en A3J4 - 6
Fil de couleur Rouge Noir Noir ( 200 )

Soit Q32 --> 2N 6043 --> disponible sur mon site de pro (Restorpinball)
 
G

gribouille77

Non Membre
DSC07244.JPG
DSC07243.JPG
Bonjour a tous
donc j'ai changé la bobine j'ai verifié les masses selon david le transistor 2N 6043 est changé et misère misère la bobine colle toujours quand je connecte le deuxieme fil et cerise sur le gateau j'ai fait touché se contact et la le flipper s'allume mais ne lance plus de parti
 

David

Big Boos
Membre du personnel
Big Boos
Quel contact as tu touché sous tension

Car tu ne le précise pas ....
 

David

Big Boos
Membre du personnel
Big Boos
Ah le balancier

Oui le tilt de plateau contre les fourchettes violentes

Dis moi par contre les afficheurs c'est OK, crédits aussi

As tu le moyen de rajouter des crédits ?
Car CPu d'origine ?

Je pense que tu as deux cas probable

Cpu à réparer ou simplement des diodes de plateau (carte à diodes)
 
G

gribouille77

Non Membre
DSC07246.JPG
non je ne peu pas rejouer une partie plus de reaction du flipper cpu d'origine et les afficheur sont ok
 
G

gribouille77

Non Membre
donc le flipper s'allume et quand je veux lancer une parti pas de reaction et reste comme sur la photo
 

David

Big Boos
Membre du personnel
Big Boos
Bien la cpu marche on dirait

Tu as certainement un soucis de lecture de contacts

As tu vérifié cela ?
 

David

Big Boos
Membre du personnel
Big Boos
Tu as un article ou j'en parle

C'est le test 13 ou sinon j'ai donné une astuce aussi dans les articles

Bonne lecture des articles
Page d'accueil, en haut à gauche, sous actualités tu as les articles
 
G

gribouille77

Non Membre
DSC07261.JPG
DSC07259.JPG

le flipper n'a aucun reaction quand j'appui sur le bouton test de la porte
ce qui conserne les connexions entre cpu et driver les fils ont ete souder directement sur les deux cartes
 
G

gribouille77

Non Membre
donc j'ai tester les fils entre cpu et driver la continuité est bien presente
 
Haut Bas