probleme bally pacman

P

petitvinblanc

Non Membre
bjr
j'achete mon premier flipper et c'est deja le premier probleme. Teste avant d'acheter RAS, je debranche toutes les cartes pour demonter le fronton pour le ramener dans ma voiture. Je remonte le tout (sur la carte CPU il y a une rangee de pins en haut sur laquelle il n'y a pas de connecteur, ça parait normal puisque je n'ai plus de connecteur a mettre dessus) bref j'allume tout va bien, je sélectionne une partie et quand j'appuie sur le bouton de credit rien ne se passe. C'est comme si ce bouton ne fonctionnait pas. J'ai lu la notice, touché tous les boutons, rien ne se passe, il attend quelque chose mais quoi ? sur la carte CPU a l'allumage, la del clignote 7 fois comme indiqué dans la notice. Je sèche.
un tournoi était prévu pour ce soir, c'est mal parti
merci à ceux qui pourraient me venir en aide.
 
P

petitvinblanc

Non Membre
Bon il y a du changement, je peux mettre une partie mais les flips de fonctionnent pas. Bizarre. Avant achat, tout fonctionnait.
 
P

petitvinblanc

Non Membre
Je suis allé dans le mode test, tout marche sauf les flips qui ne fonctionnent pas, est ce normal.
merci de votre aide
 
P

petitvinblanc

Non Membre
bon j'avance, fusibles verifiés, tout est bon mais j'ai trouvé un faux contact sur une prise qui va a la carte CPU. lorsque je ferme la porte du fronton, les flips et le bouton de credit ne fonctionnent plus. Je ne sais pas encore comment resoudre ce probleme mais le tournoi a quand meme commencé porte ouverte.
Un flipper, ca sent le bricolage !
merci de votre aide
 
C

cfa

Non Membre
c'est sûr, les mains très souvent dedans que sur les flips.

tu as un contact au niveau de la porte, verifies celui là

bonne parties
 

David

Big Boos
Membre du personnel
Big Boos
Hop discussion déplacée en Flipper Electronique :lol: ;)

Soit voyons cette question
 

David

Big Boos
Membre du personnel
Big Boos
Bien déjà vérifie au nivea de la porte si tu n'as pas simplement un fil coupé

Dernièrement sur un Quick Silver un fil était coupé sur le premier contact de monnayeur et cela faisait pareil

LA chaine est coupée, soit tous les autres boutons, contacts de la porte (sauf celui de test) ne marchent plus

Après pour tes batteurs de flipper tu as peut être oublié le connecteur en haut à gauche sur la carte Solenoid Driver, ce dernier permet aux flippers de marcher et à deux bobines (outhole aussi)

Essaye cela
 
Haut Bas