Bienvenue sur Flipperfrance, The Pinball Xperience Web Site, pour les flippers, et jeux automatiques, jukes ....
Consultez RESTORPINBALL, pour les dépannages et vente de pièces détachées.

probleme avec un data east simpson

durandale

Membres
Membre FF
il marchait tres bien quand je l'ai eu il y a une samaine mais a rapidement fait des sienne

le fusible du pond de diode sur le fronton qui aliment le +34vdc de la carte alim a grillé et les diode +5v et pia reste alumé et les hp font un grand grrrrrrrrr
apres changement le fusible 5 de la carte alim a grillé car les bibine speciale s'enclanche toute en meme temps
recherche 1 diode de bumper etait morte changement fait
j'ai change les transistor sur la carte cpu mais mais les 2 led rete toujour alummé (+ 5v et pia)

que faire j'ai entendu dire qu'un 2 eme circuit de controle de bobine speciale existait mais n'etait pas utilise peu t'il mettre le bazar ?

@+
 

jfk

Membres
Membre FF
salut
si la led pia reste constament allumée c est qu un composant 6821 est en defaut .
apparement se serait celui qui gere les bobines ( c est un grand CI de 40 pattes) .
 

durandale

Membres
Membre FF
j'ai rechager tous les tip 122 par des 132 des bobine speciales ( mais ayant un doute sur 4 des 6 bobines j'ai debranche les fil de commande qui revienne a la carte mere ) la ya du mieux le flipp boot au bout de 15 seconde
mais pas de son et quand j'appuis sur start il reboot ?

la j'i pert mon latin

@+
 

David

Big Boos
Membre du personnel
Big Boos
PAs normal de booter au bout de 15 secondes

Je pense que si tu as eu le circuit Special Solenoid d'atteind, que tu auras déjà les porte TTL hs aussi et ou les transistor driver avant les TIP122

Des TIP132 ... jamais eu ....

Pour le PIA, j'ai un doute cependant

En tous cas quant il y a une remontée de tension dans un circuit bobine cela détruit pas mal de composants d'un coup

Si tu te sens d'attaque change les IC en rapport car même si bons ce jour après l'attaque de la haute tension bobine cela laisse des traces dans composants et les rends fragile
 

durandale

Membres
Membre FF
j'ai oublié de vous dire que jai aissi changé le pond de diode qui ammene le + 34volt au bobine speciale
j'ai debranche pour les essais le bornier des fils de commande de ces me bobines et la il boot plus vite

la j'arrive a entre dans le jeu mais je voudrait savoir comment testé les bibines pour savoir s'il y en a une de morte et j'ai pas de son mais que un grand grrrrrr

@+

update a 23h12
il veut plus demarré grrrrrrrr j'ai juste resoudé un fils de lampe il m'enerve
j'ai rien toucher sur la carte mere j'ai +4.60volts
sur l'alim +12,3 volt -15.2 volt et 4.60 volt

les 2 led +5 et pia reste toujour allumé

@+
 

jfk

Membres
Membre FF
si la pia reste allumé il y a tres certainement un soucis avec une 6821 ou 6808 /6254
.
cette carte est equipé d un controle automatique des pia , la led reste allumé en cas de malfonction d une ou plusieurs pia .
 

David

Big Boos
Membre du personnel
Big Boos
C'est ce que je pense aussi
Il faudra la passer au banc celle là, pas trop le choix

Il faudrait éviter d'insister à mon avis, de peur de faire plus de mal que de bien ;)
 

durandale

Membres
Membre FF
je vais l'envoyer a la fin du mois a restorpinball car la elle me prend la tete cette carte

bon en attendant ca va me laisse le temps de nettoyer le flip et de refaire les quel lampe grillé

merci de votre aide

@+
 
Haut Bas