probleme affichage sur jokerz

C

chatramses

Non Membre
bonjour
j ai un souci sur les afficheurs de mon jokerz,quand je l ai eu les afficheurs était hs je les ait donc changer,mais toujours un souci,voici une photo,sur la 2eme photo vous pouvez remarquer que l afficheur fonctionne ,mais je suis obliger de mettre le connecteur j1 de biais pour le faire fonctionner,pour resumer ,en faite il ne faut pas que la broche 9 du connecteur j1 soit connecter.
et bien entendu le premier segment ne fonctionne pas.
a savoir que le jeu est fonctionnel,il démarre et je peut jouer,il y a juste ce petit soucis.
des idées?

 

David

Big Boos
Membre du personnel
Big Boos
Quant il est bien enfiché, il faille que tu releves les tensions sur le connecteur, coté circuit imprimé

PAs que tu ais un soucis de court circuit ou alors une broche écrasée dans le connecteurs, ou quant tu l'enfiches complètement (connecteur auto dénudant de chiotte), le fil sorte de la pince auto dénudante de la cosse
 
C

chatramses

Non Membre
bonjour
j ai 4,6 v sur les broche 1 a 7 et rien sur la borne 9 donc je suis remonter a la carte cpu defait le connecteur et la j ai bien 4.6 v sur toute les bornes mais des que je renclenche le connecteur je perd le voltage sur la borne 9
 
C

chatramses

Non Membre
ok ca y est ca fonctionne,en fait il s agissait de u44 un 74154 qui avait une patte oxyder,une fois nettoyer et ressouder,ca marche.
par contre l'offre tient toujours,si quelqu'un veut bien m'expliquer comment tester un 4001.
merci a tous
 

David

Big Boos
Membre du personnel
Big Boos
Tu as rien demander concernant un CD4001......

Tu ne peux pas le tester ainsi, sauf si connaissance de l'électronique et usage d'un oscillo
 
C

chatramses

Non Membre
non pas fort en electronique et pas d oscillo non plus
tant pis
 

David

Big Boos
Membre du personnel
Big Boos
C'est un peu comme une porte TTL dans mon article mais les seuils sont à VDD/2
Il faudrait voir les signaux E/S pour te dire si cela marche ou pas, mais sans connaissances en ELEC et sans oscillo tu ne sauras pas ainsi

Au prix, si le coeur t'en dit remplace les .

Sinon fait dépanner che zRP la carte ;)
 
C

chatramses

Non Membre
non c est bon comme marquer dans mon precedent message c etait une pattexyder,apres nettoyage et ressoudage,ca fonctionne
je te remercie
 
Haut Bas