Probléme ampoules sur bally nito ground

joan

joan
Membre FF
J'ai un probléme d'ampoules sur mon nitro ground , j'ai réparé celle qui ne marché pas comme expliqué sur l'article ..
http://www.flipperfrance.com/index.php/articles/74-les-ampoules-et-ides-lumineuses











Mais j'en ai deux qui ne veulent rien s'avoir ,les ampoules sont bonnes les supports d'ampoules aussi ,les ampoules sont les 5 et 6 de la voiture bleu ..voici les photos .....











ce sont les fils marron et blanc -bleu qui correspondent a A5 j2-1 pour le fil marron et A5 j1-9 pour le fil blanc- bleu aucun jus n'arrive sur ces fils ,j'ai pensé a la carte lamp driver mais je sais pas ce qui commande ces deux lampes qui marche pas ,si vous avez des idées je suis preneur........
 

David

Big Boos
Membre du personnel
Big Boos
As tu le manuel au complet ?

Car c'est indiqué dans le manuel juste après la carte lampes , dans son schéma, justement
La carte driver lampe est une commande logique à la masse
Soit tu n'as pas de jus qui y arrive ;)

Ceci est normal en fait
Mais quant la lampe est commandée par contre sur la douille tu devrais lire environ 5 à 6 V
 

joan

joan
Membre FF
Pour le manuel j'ai pas l'original juste un que j'ai telecharger sur le net mais qui est de tres mauvaise qualité surtout la ou il y a schema qui la est de tres tres tres mauvaise qualité dur de pouvoir lire quelque chose....
quand je met en mode test avec le petit bouton dans le moneyeur toutes les lampes s'allumes sauf ces deux sur les autres lampes j'ai du jus entre 5 et 6v et sur ces deux rien du tout..
J'ai controlé la continuité entre les broches A5 j2-1 pour le fil marron et l'ampoule et A5 j1-9 pour le fil blanc- bleu et l'ampoule ,la continuité est bonne donc pas de fil coupé.....
 

jmi-x

Membres
Membre FF
continus a suivre sur la carte lampes et tu arrivera au composant fautif
 

David

Big Boos
Membre du personnel
Big Boos
Je doute que ce soit un composant fautif, la carte fut testée
Par contre si la douille était en court circuit le Thyristor sera partis en fumée

Sinon il faudrait voir aussi si le connecteur lui même est bon

Soit il serait bon d'en vérifier la continuité, du THYRISTOR associé au support de lampe
Là on serait fixé pour de bon
 

joan

joan
Membre FF
Oui je suis d'accord avec vous ,mais comment faire pour trouver le thyristor qui correspont aux lampes....
je vais regarder le connecteur et essayer de trouver le thyristor......
 

jmi-x

Membres
Membre FF
Me rappelais pas que t avais envoye lescartes chez rp
 

joan

joan
Membre FF
Bon ça y est j'ai trouvé les thyristors j2-1 Q45 et j1-9 Q27,j'ai pas eu le temps de les tester je verrais ça demain.....
 

David

Big Boos
Membre du personnel
Big Boos
Tu ne peux pas tester un thyristor par contre
Ce composant ne se teste pas avec un multimètre

Soit il faudrait que tu vois si en touchant à la masse la patte correspondante à la lampe, si elle s'allume
Si j'avais le schéma précis je te dirais cela de suite
 

joan

joan
Membre FF
Oups,je me suis trompé ,ce n'est pas j2-1 Q45 mais j1-19 Q 12 pour le fil marron il y a plusieur fil marron pour l'autre c'est bon j1-9 Q27 .....
j'ai mis Q-12 et Q 27 a la masse et les ampoules s'allument donc thyristor Q-12 et Q 27 HS,surement un court circuit avec la douille , je vais passer une commande et réparer tout cela.....
 

David

Big Boos
Membre du personnel
Big Boos
A vérifier oui surtout la douille
Car si elle pivote sur son socle elle peut faire des court circuits

Pour dessouder ces petits thyristors, coupe les pattes coté composants et tu dessoudes après
 

joan

joan
Membre FF
Merci David du conseil pour desouder les thyristors......
justement au sujet des douilles ,j'aurrais aimé en changer quelques une mais j'ai pas su les trouvé sur RP sinon j'en aurrais commandé........
 

David

Big Boos
Membre du personnel
Big Boos
Hélas pas facile d'en avoir
 

joan

joan
Membre FF
Pour le probléme de douilles qui pivotaient sur elles méme ,j'ai soudé les douilles comme cela elles ne pivote plus ...


Douille qui pivote...





Douille soudé...





Douille qui marche..






Ensuite opération thyristors ,je viens de franchir un nouveau pas c'est mes premiers composants que je soude sur une carte.....
Il est des noooootre il a soudé son thyristor comme les autres.......

J'ai suivi les conseils de David j'ai coupé les pattes coté composants .....





Ensuite désoudage avec fer a souder et pompe a désouder....





Voila le matériel......







Soudage des pattes du thyristor.....







Avec la pince coupante j'ai coupé les pattes qui dépasse......

Vous en pensez quoi de mes soudures ,elles ne sont pas trop mal.......







Et voila opération thyristor réussi,pas mal pour un amateur.....





Et en plus ça marche que demander de mieux......


 

ladyluck91

Membres
Membre FF
c'est vrai que ça fait plaisir de résoudre un pb. tout seul comme un grand ! un grand merci à David et tout ceux qui nous aident à découvrir les bases de l'électronique , et accéder ainsi à une activité qui nous était fermé jusque là....
 

David

Big Boos
Membre du personnel
Big Boos
OUi tes soudures sont pas mal du tout

Que dire de plus

Voilà la faute en était aux douilles
Toujours faire attention avec celle ci
 
Haut Bas