problèmes batteur

Seb59250

Membres
Membre FF
Bonjour,
Suite à une perte de puissance de mon batteur, j'ai changé de bobine sur le flipper tales from the crypt.
En remettant le flipper en route, la bobine restait coincée, je l'ai éteint et rallumé, et maintenant plus rien à part que le fusible f5 grille à chaque fois que je rallume le flip...
Je ne sais plus quoi faire...
A l'aide !
Cordialement. Sébastien.
 

David

Big Boos
Membre du personnel
Big Boos
As tu bien branché la bobine ?

Pourrais je voir ?

Ne te serais tu trompé dans le sens ?
 

Seb59250

Membres
Membre FF
Je mettrai une photo cet après-midi, car là je rentre du boulot et dodo...

Je regarderai cet après-midi mais je crois que j'ai inversé les polarités...
Donc si je ne me trompe pas, c'est la diode qui est morte.
Il faudra que j'aille dans un magasin d'électronique pour en acheter une autre.
Sinon, quand on inverse les polarités, est-ce que la bobine prends un jeton ???
 
A

Ancien Visiteur 1

Non Membre
La bobine non, mais potentiellement le transistor de commande, oui....
 

Seb59250

Membres
Membre FF
Voilà, j'ai les diodes...
Branchement et voilà le résultat: quand j'allume le flipper, le batteur reste en bas et dès que je démarre une partie, il reste coincé ouvert directement sans rien toucher.

Le fusible ne crame plus, mais pour l'instant je laisse débrancher.

J'ai oublié de dire, la bobine chauffe très fortement.
Mais je crois que c'est normal du fait que le batteur reste ouvert.

Et voilà la photo demandée :
 
J

jfk

Non Membre
il faut que tu retrouve le sujet de poussindid qui avait le meme probleme avec son lw3 , il y a la solution dedans !
 
J

jfk

Non Membre
http://www.flipperfrance.com/forum/viewtopic.php?id=1451

voici le liens :))
 

Seb59250

Membres
Membre FF
merci je vais changer les 2 transistors pour commencer le tip36c et le tip32c car le magasin d'électronique n'avait pas le s660. on verra...
 

Seb59250

Membres
Membre FF
rebelote, le fusible crame...
je vais acheter 2 nouvelles résistances tip32c et tip32c et 1 s660, et on verra bien...
 

Seb59250

Membres
Membre FF
Voilà après avoir relue le post de poussindid, il parle d'avoir changé la tip32c, tip36c, 4093??? et le tyristor.
Sur ma carte, j'ai bien le tip32c, le tip36c le tyristor s660(quelle est son équivalence?) et à quoi correspond le 4093?
 
J

jfk

Non Membre
le s660 peut se remplacer par
http://www.restorpinball.com/index.php?page=shop.product_details&flypage=flypage.tpl&product_id=508&category_id=126&option=com_virtuemart&Itemid=54
le 4093 je ne sais plus ce que c est ??
 

Seb59250

Membres
Membre FF
Trop joué ces derniers jours pour être sur la toile...
Eh oui, j'ai tout changé les pièces comme mon collègue et maintenant le flipp fonctionne.
Un grand grand merci à poussindid pour son post et à jfk !
 
Haut Bas