Problème Terminator 2

D

Dac

Non Membre
Bonjour,
Je viens d acheter un terminator 2 et je rencontre un problème depuis ce soir.
Je m'explique, j'ai l'eclairage des 3 bumpers et des lampes du dessus et du coté gauche qui ne marchent plus.
Je pense a un fusible mais je suis pas sur (désolé je débute).
Avez vous des idées et comment faire.
Merci d avance.
 
D

Dac

Non Membre
Bon j'ai trouvé c'est la broche j120 de la driver board, 1 cosse bien cramé.
par contre il faut racheter la fiche blanche ou couper le fil et refaire la cosse ???
Merci.
 
J

jfk

Non Membre
SALUT
et hop deja un depannage a ton actif sup.
le mieux serait de refaire le connecteur complet vivi mais c est pas forcement evident vivi
 

David

Big Boos
Membre du personnel
Big Boos
Le mieux et l'obligé on dira, c'est de refaire le connecteur

Car tout simplement si dépannage éventuel, cela posera soucis les fils soudés et de plus après à la longue plus assez de fils

Changement de connecteur et mise ne place de cosses Trifurcon
 
D

Dac

Non Membre
Merci les gars pour vos infos !!!
Et vive la Lorraine (je suis de Nancy comme Arnaud54), et le flip bien sur !!!.
 
A

arnaud54

Non Membre
merci dac et bienvenue a toi sur le forum,je posséde également un t2;salutation et vive les lorrains et les flip biensure!!!
 

xanderc

Membres
Membre FF
Salutation à toi heureux possesseur d'un T2 , j'ai eu quelques soucis moi aussi sur le même Flipper et tu as frappé à la bonne porte , sur France Flipper les solutions trouvé j'ai , la force puissante ici je ressent .Bienvenue et bonnes Année à tous !
 
Haut Bas