Question Problème switch sur rollergame Williams

Cyril

Membres
Membre FF
Bonjour
Sur un rollergame Williams, suite à la réception des cartes qui étaient en réparation, j’ai rebranché et tout fonctionnait (sauf les cibles contacts S-K du skate)
Mais j’ai une ligne complète switch du ROW 8 qui ne fonctionne plus au bout d’une 10ene de parties.
J’ai testé la continuité du fil WHY/GRY de la ligne qui est bonne, dans le connecteur c’est bon aussi, donc théoriquement je m’oriente sur la carte.
serait ce un transistor ? Si oui lesquel car je trouve pas sur le bouquin.
Merci de votre aide


56F07709-663D-459B-91CE-48637F00A5F6.jpeg
 
Dernière édition par un modérateur:

Cyril

Membres
Membre FF
Un transistor sur la matrice de contact iSgratt, jamais vu
Je connais pas trop ! Je sais que c’est des transistors pour la matrice des lampes, je pensais que le principe était le même pour les switch….
donc qu’est-ce qui fait que cette ligne ne fonctionne pas ?
(Pour info le S et le K c’est réparé, un fil dessoudé)
 

FrançoisP

Membres
Membre FF
Ça rentre là sur la CPU

IMG_20210915_173717.jpg
Et ça part dans U30 et U39

IMG_20210915_173944.jpg

Tu as vraiment bien vérifié le cablage ?
 
Dernière édition par un modérateur:

Cyril

Membres
Membre FF
J’ai rien touché au câblage, ça fonctionnait bien pendant plusieurs parties puis j’ai perdu la ROW 8…
J’ai testé les condensateur de C33 à C40 et ils ont l’air d’être bon….
 

David

Big Boos
Membre du personnel
Big Boos
j’ai rebranché et tout fonctionnait (sauf les cibles contacts S-K du skate)

Cela est jsute les contacts

Pour ton histoire de ligne possiblement la connectique
Commence par passer en tests contacts
Tu enleves les deux connecteurs LIGNE et COLONNE

Tu prends un fil et une diode en série
Tu testes alors chaque ligne avec les 08 colonnes

Etc ...

Et là alors tu nous dis quoi

Je vends sur Rp cela


Qui est méga utile pour ce test
A avoir dans son tiroir
 

Cyril

Membres
Membre FF
Oui je vais faire le test, mais pouvez vous m’indiquer entre quels connecteurs je dois faire le test ?
et je connais pas trop les sys 11, je suis plus habitué aux Wpc, les 3 boutons me perturbent lol, comment je me met en mode test switch ?
Merci
 

Cyril

Membres
Membre FF
Test effectué à l’instant entre 1j8 (column) et 1j10 (row).
En testant 1j10-1 (Row 8) avec 1j8- 1à8 j’ai rien.
Pour les autres c’est bon.
Donc le problème vient bien de la CPU.
Que puis je regarder ensuite ? Merci
 

David

Big Boos
Membre du personnel
Big Boos
Édition me suis planté
LIGNE = ROW lol

Soit un 4011 est HS et ou résistances en réseau et au pire PIA
 

Cyril

Membres
Membre FF
Cartes CPU reçu après réparation chez RP, avant remontage, pouvez vous m’aiguiller sur ce qu’il faut que je vérifie et de quelle manière de sorte que je recrame pas ma cpu ?
Merci
 

David

Big Boos
Membre du personnel
Big Boos
Comme je te l'ai déjà explicité par mail :

Ligne et colonnes à vérifier
Soit un contact ne doit :

Jamais toucher la masse
Jamais toucher une lampe
Jamais toucher du métal
Jamais toucher quoi que ce soit

Il faudra vérifier surtout la colonne que je t'ai indiquée et la ligne
Et il y avait bien le 4011 de cramé et un transistor parfaitement explosé !
Signe de certitude à 5000 % que cela vient du plateau et là ce fut une remonté de tension, et comme le 4011 à claqué on peut partir de suite sur un truc qui touche une bobine ou de l'aternatif

Au fait ne jamais oublier la porte de monnayeur ! On l'oublie tous souvent
 
Haut Bas