Bienvenue sur Flipperfrance, The Pinball Xperience Web Site, pour les flippers, et jeux automatiques, jukes ....
Consultez RESTORPINBALL, pour les dépannages et vente de pièces détachées.

problème sur un addams family

Loianthony123

Membres
Membre FF
bonjour a tous, je vous explique mon problème hier j'ai remonté mon plateau sur mon addams donc remis tous les connecteur en place. viens le moment de l'allumage nikel enfin presque le son augmentait tout seul, j'ai donc supposé que le switch service avait un souci petit coup de bombe a contact sans résultat.
je décide de dessoudé le fil qui relit le switch qui permet d'augmenter le volume mais tjs pareil donc je me dirige vers la carte cpu, que je démonte pour regarder les soudures et je vois de l'oxydation sur u17 qui est sous l'ancien emplacement des piles( piles déportées maintenant) petit coup de bombe a contact avec petite brosse métallique .plus de trace d'oxydation je remonte le tout et allume le flip. le son ne semble ne plus augmenter mais la le drame une odeur de brûler puis fumé qui traverse le plateau coupure d'urgence. une bobine est brûlante j'attends une bonne heure quel refroidisse et puis je ralume juste 10 secondes voir ce qu'il en es et la je vois que 3 bobines reste activent et plusieurs flashs également. J'ai déjà vérifié la nappe qui relie la cpu à la driver pas décalé par contre les bobine ne reste pas collé quand celle ci est déconnecté . Donc je suppose que j'ai fait une connerie avec ma brossé métallique . Avez vous des pistes pour régler mon problème.
Merci
 

David

Big Boos
Membre du personnel
Big Boos
Il faille que tu démontes la cpu
Si tu as brossé recherche un tout petit bout de fil
POssible coincé dans le connecteur, dessous et ou sous un IC
C'est la merde à trouver cela
Une fois j'avais une goutte d'étain qui avait roulée Dieu ne sait où et quelle misère pour la trouver ....
 

Loianthony123

Membres
Membre FF
Je vais re-démonter et regarder, es ce possible que l'électricité statique donne ce genre de panne ? si je ne trouve pas es ce que je peux donner un coup de soufflette? Merci
 

David

Big Boos
Membre du personnel
Big Boos
Non l'électricité statique donne pas ce genre de panne, comme toute la carte est montée
Regarde bien si tu as pas une boulette d'étain à un endroit ou un reste de brosse métallique, soit un tout petit fil miniature
 

Loianthony123

Membres
Membre FF
bonsoir, je viens de démonter la carte et j'ai regardé pour voir si il n'y avait pas d'étain ou un brin de brosse métallique je n'ai rien trouvé, j'ai mis un coup de soufflette au cas ou. après remontage tjs pareil 3 bobines reste collé .
- je me pose la question du fais que quand je débranche la nappe CPU/ drivers aucune bobine ne reste collé c'est obligatoirement la CPU qui est en cause ou cela peux venir de la drivers?
 

David

Big Boos
Membre du personnel
Big Boos
Non cela n'est pas obligatoirement la cpu
Si tu veux sur la driver il y a des IC qui dirigent (vite dit) les données
Et on valide ou pas son fonctionnement de cet IC (toujours vite dit)

Si des sorties sont HS il se peut que cela n'active pas ou reste activé
 

David

Big Boos
Membre du personnel
Big Boos
Difficile à dire ainsi
Je ne peux être formel et en plus tu auras même du mal avec un oscillo pour valider les signaux là
Il faudrait déjà tester la cpu sur un autre jeu sinon il faudra l'envoyer pour dépannage ou test (exemple mes services Restorpinball)
 

Loianthony123

Membres
Membre FF
Oui je pense que je vais envoyer mes cartes (seulement drivers et cpu?) Je pense qu'un check up ne leurs fera pas de mal .
une dernière question j'ai ce genre de résistance (voir image)qui était entré le fil de masse (je crois que c'est comme ça qu'on dit )et la bobine du release ball es ce normal carjj'avais jamais vu ce genre de pièce avant.
 
Dernière édition par un modérateur:

David

Big Boos
Membre du personnel
Big Boos
Heu anormal cela

Pourrait on voir exactement sur ton jeu ;) une photo
 

Loianthony123

Membres
Membre FF
Je l'ai remis vite fais comme il était car la bobine sur laquelle elle est relié est une des bobines qui reste collé alors cette pièce avait chauffé également.

20160525_104730.jpg
 
Dernière édition par un modérateur:

David

Big Boos
Membre du personnel
Big Boos
Pfouu quel bricolage
Non d'origine clairement

Cela veut dire qu'il y avait déjà un souci sur la driver du jeu, clairement
Regarde un peu partout si tu n'en as pas une autre montée ainsi ou un bricolage du genre ailleurs
 

David

Big Boos
Membre du personnel
Big Boos
Le jeu là a été bricolé à ce que je vois, au fond de la caisse, le Hp le Knocker ...

Il faudrait faire un peu un état des lieux de ce dernier avant d'aller plus loin
 

Loianthony123

Membres
Membre FF
Le hp c moi qui la changé il y a deux semaines après avoir repeins le fond de la caisse. Le knocker il a quoi? Autrement j'ai changé toute la tresse de masse cela pourrais venir de çà?
 

Loianthony123

Membres
Membre FF
Non je ne vois d'autre pièces comme celle là. Par contre j'ai vu que l'ancien propriétaire a monté toute ces diodes en direct sur le fil ( voir photo)et ceci sur toutes les lampes et bobines mais je ne pense pas que ce sois à cause de ça car cela fait 8 mois que je l'ai et le jeu fonctionnait très bien avant.1464250467051.jpg
 

David

Big Boos
Membre du personnel
Big Boos
OUI cela marche
Mais pas terrible pour le maintient du fil
Plus que probable que je fil se sectionne, même avec les gaine thermorétractable, le mieux faire comme à l'origine
Si toutes les marques ont choisis de faire ainsi cela était pour de bonnes raisons ;) genre déjà remplacer rapidement la diode, pouvoir la tester, pouvoir tester le contacteur, car là tout ceci est caduque !

A l'occasion, refaire à l'origine

Pour le Knocker la cale en caoutchoucs ;) pour le bruit étouffé de l'Addams !
 

Loianthony123

Membres
Membre FF
Le knocker j'ai reçu le paddock bleu hier c moi qui l'ai posé sans le fixer en attendant, du coup si je t'envoie les cartes c seulement la drivers et la cpu ? Ou alors les autres peuvent aussi être en cause ?
 
Haut Bas