Bienvenue sur Flipperfrance, The Pinball Xperience Web Site, pour les flippers, et jeux automatiques, jukes ....
Consultez RESTORPINBALL, pour les dépannages et vente de pièces détachées.

Problème sur Sega à l'allumage

didier

Membres
Membre FF
bj, je possede le modele south park ,j'ai un gros pb à l'allumage car il se met en route puis aprés 5 à 8 secondes il se met en veille ? qq à t-il eu se gros pb à gerer ?d'avance merci pour votre aide ....didier.
 

jfk

Membres
Membre FF
heu le south park c est un sega pas un data :))))))
pour ton souci qu appel tu en "veille" ? merci d expliqué .
jf
 

David

Big Boos
Membre du personnel
Big Boos
J'ai corrigé JFK le post ;)

Sinonje n'ai pas compris Veille non plus --> Reset ? --> Attract Mode ???
 

didier

Membres
Membre FF
bj,Sega je confirme ,j'ai confondu.... merci d'avoir corriger.pour la panne il s'allume puis au bout de 5 secondes il s'eteinte puis ainsi de suite ... la cpu et bonne pas d'acide ,j'ai changer les piles mais .... toujours rien ...
malheuresement je n'"ai pas le livret technique ...
de plus qq pourrait t-il me dire si il à une bonne cote? d'avance merci... Didier
 

didier

Membres
Membre FF
bj,je possede le modele south park ,j'ai un gros pb à l'allumage car il se met en route puis aprés 5 à 8 secondes il se met en veille ? qq à t-il eu se gros pb à gerer ?d'avance merci pour votre aide ....didier.

il s'allume puis au bout de 5 secondes il s'eteinte puis ainsi de suite ... la cpu et bonne pas d'acide ,j'ai changer les piles mais .... toujours rien ...
malheuresement je n'"ai pas le livret technique ...
de plus qq pourrait t-il me dire si il à une bonne cote? d'avance merci... Didier
 

David

Big Boos
Membre du personnel
Big Boos
Bon côte aucune idée car peu demandé

Sinon regarde voir les tensions d'alim , le +5V

C'est un peu le même soucis que les WMS, condo et régulateur
 

jfk

Membres
Membre FF
pour l instant il ne cote pas grand chose , il est en panne ............

un foi reparé et en bonne etat de marche la cote varie en fonction de l etat d usure general , si il est "bien" nettoyé avec elastiques /ampoules/billes remplacés .
en general dans de bonne conditions il se vend dans les 900e/1200e mais comme dit david il est quand meme peut demandé faudra donc trouver l' acheteur intéressé pour le vendre au maxi !!
ça peut allé vite comme durer une eternité :))))))
 

didier

Membres
Membre FF
bj, le 5 volts est ok ,j'ai la led 204 qui reste eteinte ? j'ai controler les ponts de diode avec la methode david (mettre en charge ) et les ampoules fonctionnent ? merci pour votre aide ?
je ne desir pas le vendre .... je suis collectionneur .... et en plus ... je l'aime ......
il fonctionnent 5 à 8 secondes correctement puis .....HS ??? C EST GALERES.
la passion est un fruit .......Lol si ma femme voit ça,,,,,,????? 1 AN DE MARIAGE MAIS 7 FLIPS ,un mancho meca ,un baby stella , un jeu de flechettes ,et encore un black rose en cour's de restaurauration ....
ET SURTOUT UN ARABIAN QUI ARRIVE ...................................................................................................
 

David

Big Boos
Membre du personnel
Big Boos
Sur la driver regarde un peu si les condos n'auraient pas gonflés

Dernièrement j'ai eu le cas, condos, régulateur et pont de diode
 

didier

Membres
Membre FF
bj,c'est encore moi !!! je viens de changer les 2 condos et les deux ponts de diode s br1 et 2 (18 et 50 volts )et maintenant le plateaux s'allume et toutes les lampes clignotent ,j'ai la led 200 qui s'allume mais flaiblement
la led 204 reste eteinte c'est normal?
le +5 volts est bon.... je deviens fou , sega c'est + fort que moi!!!!! j'aime vraiment pas ce flip , qq pourrai-il me confirmer que l'afficheur dot d'un bally fonctionne sur le sega ? d'avance merci pour votre aide ....
 

jfk

Membres
Membre FF
oui c est bon ils sont tous compatible .
 

didier

Membres
Membre FF
bj,je viens de finir la restauration du flip,j'ai toutes les tensions qui sont bonnes ,toutes les leds fonctionnent ,mais maintenant quand je l'allume ,il y a toutes les bobines qui s'allument en sequence ? LA FFICHEUR clignote et fonctionnent trés mal , bref je suis à la rue ??? HELP MY ....
black rose est terminé ,il va retourner chez sont proprio ,j'ai hate de voir ses yeux quand il vavoir le flip...
j'ai bossé comme un fou , il etait extremement sale et un gros boulot sur la carte driver (tout les br ,condo ,et quelque tip 102 comme d'hab sur les bally ) .....
 

David

Big Boos
Membre du personnel
Big Boos
L'afficheur clignotte mais mal ... Sur FF tu peux mettre une vidéo alors fais nous une p'tite vidéo de cela que je vois ;)
 

didier

Membres
Membre FF
bj, ok voir la galerie je post des nouvelles photos du south et du black rose que je viens de terminer.
 

David

Big Boos
Membre du personnel
Big Boos
Mais tu peux mettre ici tes photos ;) aussi ;)
 

David

Big Boos
Membre du personnel
Big Boos
loupé :)

Clignotte, si on a pas de photos précise stp que je comprenne

Car tu as une carte en haut à gauche qui s'occupe de la haute tension de l'afficheur si je m'abuse

Regarde voir les tensions aussi
 

didier

Membres
Membre FF
bj,en u4 j'ai un truc bizarre ,dur un support 14 pin j'ai un sharp 12 pin,? je trouve cela bizarre ?qui peut me donner la ref exact de u4 d'origine ,je pense qu'il ne demarre pas a cause de cela ...
 

David

Big Boos
Membre du personnel
Big Boos
Je ne comprends pas ton U4 j'ai du m'égarer là
Montre voir une photo d'où tu parle sur la cpu avec ce que tu y a fait
 
Haut Bas