Problème sur gottlieb hulk: affiche un 7 sur le 4 digit de chaque affi

  • Auteur de la discussion camelia57
  • Date de début
C

camelia57

Non Membre
Bonjour à tous,
mon flipper s'allume aprés les 5 secondes et m'affiche en alternance sur les 4 afficheurs soit que des 0 soit un 7 sur le 4ième digit de chaque afficheur. L'afficheur des crédits affiche un "c" à l'envers et l'afficheur loterie "70". De plus pas moyen de lancer les tests.
Quelqu'un pourrait m'aider svp. Merci d'avance.
 

laurent

pin-ball
Membre FF
bonjour et Bvennue

tu nous fais 2/3 photos de ta partie electronique alim , cpu, drivers
pour voir l'état géneral de la béte
cela en dit long parfois

ta pile est d'origine ?

as tu testé tes points d'alimentations +5v +12v etc,,,,,,, ?

ton hulk a un coup de moue, pas de souci,un mars est ca repart :lol:

@+
 
C

camelia57

Non Membre
Bonjour Laurent, et merci de me répondre aussi vite.
J'ai testé les tensions continues=OK
les bobines toutes entre 3 et 5 Ohms
Le 7 et le c retourné ne s'affichent plus
 
C

camelia57

Non Membre
je viens de découvrir une chose: dans la position que j'ai décrite au début, lorsque je passe la bille dans le couloir de l'extra-ball ça déclanche les 2 ejecteurs des couloirs A et B!!!!!!!!!!!!!!!!!!!!!!!!!!
 

David

Big Boos
Membre du personnel
Big Boos
camelia57 a dit:
Bonjour à tous,
mon flipper s'allume aprés les 5 secondes et m'affiche en alternance sur les 4 afficheurs soit que des 0 soit un 7 sur le 4ième digit de chaque afficheur. L'afficheur des crédits affiche un "c" à l'envers et l'afficheur loterie "70". De plus pas moyen de lancer les tests.
Quelqu'un pourrait m'aider svp. Merci d'avance.
Il faudrait voir l'état de la carte CPU

Je pense que tu as eu une coulée d'acide
Que la connectique est HS

Tu sais on habite pas loin du tout ......Hop hop hop, un plouf au Cap Vert et un apéro arfff
 
C

camelia57

Non Membre
Bonsoir,
pas de problème pour l'apéro!!!!!
par contrej'arrive pas à mettre des photos ça me dit fichier trop gros
 
Haut Bas