Resolu problème sur Bally Gold Ball

Thruxton

Membres
Membre FF
Bonjour à tous,
je n'ai pas encore réparé le Black Pyramid de ma copine que je viens de me racheter un Gold Ball à réviser...
Celui-ci a par intermittece un certain nombre de switches qui deviennent inactifs simultanément ( 2 cibles, rebonds, retour de bille et même celui pour lancer une partie)
J'utilise plusieurs fois les batteurs pour que ça refonctionne (vibrations ou émission d'onde électromagnétique??)...
L'auto test ne signale aucune anomalie ni sur les switches ni sur les bobines et j'ai toujours les 7 flashes sur la MPU.
Tous les switches s'affichent bien aussi en appuyant dessus lors de l'autotest
Ce qui est étrange c'est que certains switches de rebond à gauche qui portent le même numéro sur l'autotest, eux fonctionnent alors que ceux de droite pas...
Avez_vous une idée? Je sèche
Merci de votre aide
 

David

Big Boos
Membre du personnel
Big Boos
Pourrais tu nous donner les numéros des contacts, précisément

Genre 01 02 etc .....
 

Thruxton

Membres
Membre FF
C'étaient des contacts 6, 8 (mise en marche et outhole!) et 26 à 29 .
J'y ai passé encore quelques heures ce matin avec revérification des cartes et connexions puis du plateau et là EUREKA!!
Après avoir pensé aux condensateurs de switches, je vérifie et tire tous les fils des différents switches: Un des deux fil blancs sur le switche de la cible gauche 28 qui elle fonctionnait bien était coupé et touchait partiellement !!!
Un truc de fou car ce switch était bien caché sous la nappe qui alimente la platine des lampes sous plateau.
Les vibrations devaient refaire contact de façon intermittente...
Merci quand même David pour ta réponse.
Plus qu'à recevoir tes caoutchoucs , ampoules et mini post manquant pour m'éclater sur ce joli flipper!!!
A bientôt
 

David

Big Boos
Membre du personnel
Big Boos
Ah impeccable alors
Tu as trouvé
Allé on range dans le tiroir des dossiers d'FF au numéro 18674
 

Thruxton

Membres
Membre FF
Bonjour,
encore un petit problème qui m'arrive sur ce flip!
L'éjection de bille est parfois trop faible et plus rarement, ce sont tous les solénoides qui manquent de puissance (bumpers et autres slinghots)
Qui aurait un diagnostic???
Merci
 

David

Big Boos
Membre du personnel
Big Boos
Possible ton pont de diodes sur la carte Redressement, et ou la connectique
 

Thruxton

Membres
Membre FF
OK je vais commander le pont mais est-ce que la varistance pourrait aussi provoquer cela? Je crois lire 100ZA15 dessus...Ma carte alim est une AS 2518-151
 

David

Big Boos
Membre du personnel
Big Boos
Aucun rapport la varistance

Elle est là uniquement pour faire griller le fusible si la tension est trop haute.... (protection des transistors)
T'en occupe pas
 

Thruxton

Membres
Membre FF
Désolé, très pris en ce moment avec d'autres soucis.
J'avais un pont d'avance et c'est remplacé. Mais en même temps, le fusible sous plateau avait grillé et je me demande s'il n'avait pas un défaut avec des faux contacts avant... Depuis ces changements le flipper fonctionne maintenant parfaitement :)
 

David

Big Boos
Membre du personnel
Big Boos
Impeccable alors
Merci de nous l'avoir confirmé
 
Haut Bas