Resolu Problème Solenoïds sur Heavy Metal

GardZou

Membres
Membre FF
Bonjour à tous, je rencontre quelques soucis avec mon Heavy Metal depuis vendredi. Cela a commencé avec le saucer gauche qui n’éjectait pas la bille. Apres l’avoir arrêté, j’ai regardé si le solénoïd n’était pas grippé au niveau du mécanisme, tout ok. J’ai donc relancé un test des solenoïds tous ok.
Maintenant il ne fonctionne plus du tout, et ce qui m’intrigue c’est qu’après que celui-ci s’est mis à ne plus fonctionner, le slingshot gauche, le chargeur de bille et le knocker semble aussi HS.

D’après les schémas ils ne semblent pas être tous sur la même branche, mis à part un fil rouge/noir...

Je suis un peu perdu et ne voit pas quoi chercher, je me demande si le solenoïd saucer n’aurait pas grillé et qu’il mettrait du coup les autres en défaut.

Merci pour vos lumières !

Arnaud.
 

Fred G5

Membres
Membre FF
T'as vérifié les fusibles associés ?
 

GardZou

Membres
Membre FF
J’ai vérifié le fusible sous le playfield et celui dédié aux solenoids, bien que pour moi cela ne pourrait pas venir de là étant donné que les autres solenoids fonctionnent.
 

Fred G5

Membres
Membre FF
Attention les solénoïde peuvent être divisés en plusieurs circuits, donc plusieurs fusibles ;)
 

GardZou

Membres
Membre FF
Fred, merci pour ton aide,

J’ai beau lire et relire la doc, concernant les solenoides, ils semblent qu’ils sont gérés ensemble à l’exception des deux flippers. Pour moi le seul point commun c’est ce fil Rouge/Noir qui alimente tous les solenoides du coté gauche. Je t’ai mis la liste des fusibles, ainsi que les refs sur les solenoides. Concernant la matrice, je pense qu’il doit s’agir des cables de controles et non d’alimentation. J’essaierai demain de voir si ce fameux fil rouge/nois ne se serait pas dessoudé plus haut.

4C14B061-A1B2-4271-BC10-6D7FAEB30BFA.jpeg 4BCA9962-0F77-40E0-8963-4E6989C7CE50.jpeg 7FF490CD-BA70-48B2-8363-8CE339A88F3C.png
 

David

Big Boos
Membre du personnel
Big Boos
Je ne vois pas de logique encore à ce curieux soucis

Si ce n'est qu'effectivement peut être le fil positif commun à toutes les bobines
Voir si justement celui du Saucer ne serait pas coupé
C'est toujours chainé, en fait un fil arrive sur une bobine, et continue sur l'autre etc ....
Si un fil est coupé entre deux cela peut avoir une conséquence sur une ou toutes les bobines qui ne marcheraient pas ou un lot
Cela ressemble à ton souci mais je suis encore perplexe
 

GardZou

Membres
Membre FF
Je viens de revérifier…et là ça me gonfle de pas l’avoir vu avant !!! Le pontage sur le bumper gauche est dessoudé iPleur

D7878E1C-13EE-453A-9D71-5486A6AC55E4.jpeg

Merci de m’avoir conforté dans mon diagnostic, car j’ai vraiment du mal avec les schémas et je comprends pas toujours de quoi il parle…

Allez hop, commande RP, on va faire chauffer la CB !
 

Fred G5

Membres
Membre FF
Une affaire de réglé ;)
 

David

Big Boos
Membre du personnel
Big Boos
Zou affaire 17926.flip résolue :)

Des fois cela n'est pas grand chose, et on passe souvent à coté ....et pis le nez en plein dessus !
 
Haut Bas