Problème lampes cibles tombantes sur Black Knight 2000

G

gkralicek

Non Membre
Bonjour à tous,

J'ai un petit souci avec mon bk2k. Depuis quelques jours, les lampes KNI et GHT se trouvant en face des cibles tombantes se comportent de manière anarchique. Lorsqu'une cible tombe, la lampe qui est en face doit s'allumer de manière fixe et lorsque la cible remonte, la lampe doit se mettre à clignoter de manière répétée. Seulement voilà, lorsque je démarre une partie tout va bien, mes cibles sont debout et les lampes clignotent mais lorsque je fais tomber l'une des cibles, il arrive fréquemment que lorsque celle-ci se relève, la lampe associée reste fixe, comme si la cible était toujours tombée. C'est la première fois que je vois un truc pareil et j'aurais aimé savoir si quelqu'un avait déjà rencontré un tel souci ou avait une idée de l'origine de celui-ci ??

Par avance merci ! :)
 

Pierrot_n

Membres
Membre FF
J'avais ça sur le mien quand je l'ai eu. Un simple coup de bombe contact KF sur les connecteurs des blocs cibles avait résolu le problème. Je ne dis pas que cela vient de ça, mais pour moi ça a reglé le souci (Si tu le fais profites-en pour faire tous les connecteurs du fronton, ça ne fait pas de mal en préventif). Juste si tu le fais n'oublie pas que c'est flip éteint et ne pas le rallumer de suite (j'attends le lendemain en principe).
 

Rom_000

Membres
Membre FF
Sur les 2 blocs de cible tombante du diner, j'ai eu un probleme de detection de cible. Sur un des blocs, c'etait une mauvaise soudure d'un optocoupleur (le probleme etait systematique).
Sur l'autre bloc, j'avais un proleme aleatoire sur une cible, un simple debranchage puis rebranchage du connecteur a suffit a regler le probleme (mais je finirais par m'acheter une bombe contact un de ces jours).
A mon avis un coup de bombe devrait suffir, en attendant, tu peux toujours debrancher et rebrancher, ca ne coute rien.
Bon courage
 

David

Big Boos
Membre du personnel
Big Boos
Ce sont surement les optos

Déjà nettoies les fourches optiques avec du produit à vitre.
Voir aussi le connecteur au dos, souvent ou dessoudé ou mal embroché.
 
G

gkralicek

Non Membre
Un grand merci à tous les trois pour vos réponses précieuses. Je me penche la-dessus dès que j'ai un moment et je vous tiens au courant :)
 

Pierrot_n

Membres
Membre FF
Rom_000 a dit:
S(mais je finirais par m'acheter une bombe contact un de ces jours).
On imagine pas l’efficacité de la bombe contact sur les flips. Encore il y a 2 semaine j’avais un souci avec la tête rotative de mon The Machine qui se positionnait n’importe comment et le kickback de mon BK2000 qui ne se déclenchait plus, un coup de bombe contact dans les 2 switchs (celui dans la tête du The Machine et l'outlane du BK2000) concernés et roule c’est reparti.

Perso je commence toujours par ça, et quand j'ai un souci sur un jeu j’en profite à chaque fois pour faire tout le fronton et connecteurs sous le plateau, comme ça les contacts sont toujours cleans à ce niveau.
 
G

gkralicek

Non Membre
Bon je viens de passer 1 bonne heure sous le plateau du flip à bichonner mes cibles tombantes.

-J'ai nettoyé les optos avec du produit à vitres.
-Rien pu faire avec ma bombe contact sur les connecteurs car je n'en ai pas (les connecteurs sont remplacés par des fils soudés très solidement sur les deux blocs de cibles tombantes.
- J'ai graissé un peu le haut des cibles en contact avec la vis de blocage à l'arrière de celles-ci, histoire qu'elles coulissent mieux.

J'ai ensuite testé et....pareil ! Le problème est toujours là. J'ai fait des tests pas à pas et voilà ce que çà donne.

La partie démarre, les lettre KNI et GHT clignotent (jusque là, normal). Si je fait tomber 1 cible sur l'un des blocs, la lettre en face s'allume fixe et au bout d'un certain temps sans toucher d'autres cibles, la cible qui était tombé remonte et la lettre en face se remet à clignoter (toujours normal). Idem si je fait tomber 2 cibles sur chaque bloc.
MAIS (et c'est là que les soucis commencent), si je fait tomber les trois cibles d'un des deux blocs, les lettres qui se trouvent en face s'allument de manière constantes et même lorsque les cibles remontent les lettres restent figées et elles restent allumées jusqu'à ce que je descente les 3 autres cibles du second bloc ce qui provoque l'affichage d'une des lettres du mot "BLACK" sur le plateau et refait clignoter toutes les cibles. Pire, même si je perds la bille et que le flip m'en redonne une, je redémarre la partie avec toutes les cibles debout et les lampes correspondant à celles que j'avais fait tomber lors de la partie précédente allumées en fixe.
A chaque tombée de cible, je marque bien des points sur l'afficheur donc je présume que les optos sont opérationnels. On dirait que c'est la gestion de la remise à zéro des lampes qui fonctionne mal.

Quelle carte du fronton a en charge la gestion de ce truc ??
 
G

gkralicek

Non Membre
Bon ben il semblerait que mon problème... n'en soit pas un. Je viens de regarder tout un paquet de vidéos de black knight 2000 sur youtube et tous les flippers que j'ai vu se comportent comme le mien. J'étais pourtant persuadé que les lampes ne restaient allumées que quand les cibles étaient "down" mais en fait....non. Si un bloc de cibles est allumé alors les lettres restent allumées tout le temps. Et idem quand on perd la bille, à la bille suivante les lampes des cibles précédentes restent allumées alors que toutes les cibles sont "up".
Mince c'est dingue, j'étais persuadé que tout était remis à zéro entre chaque bille. Faut que j'y joue plus souvent à ce flip car je finis par m'imaginer des trucs. :lol:

Vous confirmez que je suis un âne ?? Kontent
 

Rom_000

Membres
Membre FF
Et pu peux aussi confirmer par le test de diagnostic des contacts que les cibles tombantes sont bien detectees. Si elles le sont, c'est sur qu'il n'y a pas de problemes de ce cote-la.
Il resterait soit un bug de la CPU au niveau du programme ou une veille version (voir s'il existe plusieurs versions et quelle version de la ROM tu as et aussi si des versions plus recente ont fait evoluer cette gestion).
Sinon, tout simplement, c'est le gameplay normal.

PS: vous etes sur que l'on peut nettoyer les optos avec du produit a vitre ? je pense que de l'eau distillee serait plus appropriee
 

Pierrot_n

Membres
Membre FF
gkralicek a dit:
Bon ben il semblerait que mon problème... n'en soit pas un. Je viens de regarder tout un paquet de vidéos de black knight 2000 sur youtube et tous les flippers que j'ai vu se comportent comme le mien. J'étais pourtant persuadé que les lampes ne restaient allumées que quand les cibles étaient "down" mais en fait....non. Si un bloc de cibles est allumé alors les lettres restent allumées tout le temps. Et idem quand on perd la bille, à la bille suivante les lampes des cibles précédentes restent allumées alors que toutes les cibles sont "up".
Mince c'est dingue, j'étais persuadé que tout était remis à zéro entre chaque bille. Faut que j'y joue plus souvent à ce flip car je finis par m'imaginer des trucs. :lol:

Vous confirmez que je suis un âne ?? Kontent
mdrrrrr oui je confirme :lol:
 
G

gkralicek

Non Membre
Pierrot_n a dit:
gkralicek a dit:
Bon ben il semblerait que mon problème... n'en soit pas un. Je viens de regarder tout un paquet de vidéos de black knight 2000 sur youtube et tous les flippers que j'ai vu se comportent comme le mien. J'étais pourtant persuadé que les lampes ne restaient allumées que quand les cibles étaient "down" mais en fait....non. Si un bloc de cibles est allumé alors les lettres restent allumées tout le temps. Et idem quand on perd la bille, à la bille suivante les lampes des cibles précédentes restent allumées alors que toutes les cibles sont "up".
Mince c'est dingue, j'étais persuadé que tout était remis à zéro entre chaque bille. Faut que j'y joue plus souvent à ce flip car je finis par m'imaginer des trucs. :lol:

Vous confirmez que je suis un âne ?? Kontent
mdrrrrr oui je confirme :lol:
Bon cà m'aura au moins donné l'occasion de nettoyer un peu les optos Kontent
 
W

Walter_Sobchak

Non Membre
gkralicek a dit:
Bon ben il semblerait que mon problème... n'en soit pas un. Je viens de regarder tout un paquet de vidéos de black knight 2000 sur youtube et tous les flippers que j'ai vu se comportent comme le mien. J'étais pourtant persuadé que les lampes ne restaient allumées que quand les cibles étaient "down" mais en fait....non. Si un bloc de cibles est allumé alors les lettres restent allumées tout le temps. Et idem quand on perd la bille, à la bille suivante les lampes des cibles précédentes restent allumées alors que toutes les cibles sont "up".
Mince c'est dingue, j'étais persuadé que tout était remis à zéro entre chaque bille. Faut que j'y joue plus souvent à ce flip car je finis par m'imaginer des trucs. :lol:

Vous confirmez que je suis un âne ?? Kontent
Salut,

En effet , il faut les abattre par rangées de trois , sauf si tu perd la bille avant la remontée des cibles : les cibles abattues restent allumées comme celle que tu as descendu par trois.

De même quand tu fais une série de six et que tu allume une lettre de B-L-A-C-K , si tu shootes vite faite les cibles avant la remontée automatique, celles que tu auras descendu seront comptabilisées soit la lettre sera éclairée en continu.

Bon jeu sur ce super flipper !;)
 
Haut Bas