Problème lampe Flash Theatre of Magic

  • Auteur de la discussion manucube
  • Date de début
M

manucube

Non Membre
Bonjour à tous,

La lampe flash indiqué sur la photo ne fonctionne pas.



Sachant que je n'ai pas encore essayé de changer l'ampoule :lol: (pas sûr que j'en ai une de rechange !!), et que toutes les autres lampes flashs fonctionnent, pourrait il y avoir une autre raison à cette panne.

Merci d'avance...

PS: ce soir j'essaye de vérifier l'ampoule elle même.
 
A

Ancien Visiteur 1

Non Membre
Ben 3 raisons possibles si les autres fonctionnent bien:
- l'ampoule elle-même (probabilité 90%, d'ailleurs tu pouvais vérifier ça avant de poster, c'est vraiment la base de base ;-)
- le transistor de commande. Pour les flash ce n'est pas en matrice, il y a un transistor dédié par ampoule
- pb de contacts dans le connecteur du fronton, le support lui-même etc....
 
M

manucube

Non Membre
Je sais Crrispy, mais comme je vais trifouiller le flip ce soir, je me suis dis qu'en ayant d'autres raisons à "la panne", je gagnerais du temps le cas écheant. vivi

Merci à toi et comme d'hab, je vous tiens au courant de l'avancée de l'affaire. ;)

A+ sup.
 

david04

David
Membre FF
Pareil que Crrispy, ampoule(si tu en a pas, tu prend celle d'un autre flash), transistor,...,fil dessoudé/coupé.
 

David

Big Boos
Membre du personnel
Big Boos
Ampoule en premier à vérifier
En second un fil peu être coupé ou dessoudé
En tierce partie, le transistor sur la carte driver et ou le connecteur peut êtremal enfiché

Lance le test LAMPES + FLASHS

Cela t'aidera pour le changement de l'ampoule

Si culot --> RP 89
Si bulbe verre --> RP 906
 
M

manucube

Non Membre
Bon voilà, c'était l'ampoule et le culot qui avaient du jeu.Après petit bidouillage, ça marche et ça tient. vivi

Merci pour les ref David au cas où ça déconne de nouveau...ikoo

Et merci Crrispy et David 04... sup.
 
Haut Bas