Bienvenue sur Flipperfrance, The Pinball Xperience Web Site, pour les flippers, et jeux automatiques, jukes ....
Consultez RESTORPINBALL, pour les dépannages et vente de pièces détachées.

Resolu Problème lampe commandée sur Flash Gordon

fgdn31

Membres
Membre FF
Bonjour,

J'ai une panne sur mon flash gordon qui à première vue semble toute bête, mais que je n'arrive pas à résoudre.
Deux lampes commandées : le X2 et le 4 du mini bonus ne fonctionnent pas.
J'ai testé toute la carte lampe driver avec un banc de test fait maison, tous les thyristors fonctionnent.
J'ai refait tous les connecteurs de la carte lamp driver et le J1 de la carte MPU.
Il y a bien continuité entre le connecteur et la douille de chaque lampe.
J'ai changé les supports de lampes.
J'ai testé aussi avec une led.
Rien y fait.
J'en appelle à une idée lumineuse, c'est le cas de le dire pour m'aider à trouver le soucis, car là je sèche.
Merci d'avance.
 

David

Big Boos
Membre du personnel
Big Boos
Si tous tes thyristors sont bons et que sur ton banc tout s'allume, alors cela n'est qu'une question de câblage
 

fgdn31

Membres
Membre FF
Après ton message, j'ai vérifié ce WE le câblage et nettoyé les connecteurs mâles de la carte lamp driver.
Du coup, il ne reste plus que la lampe du x2 qui ne fonctionne plus (J1/16).
Le câblage est bon, j'ai testé le fil en sortie du connecteur femelle vers la douille. Pas de court circuit détecté.
J'ai testé la douille qui est neuve en dessoudant le fil du x3 et en le mettant sur la douille du x2 : c'est bon aussi.
Du coup, j'ai changé le Q11 pour être sur que cela ne vient pas de lui, j'ai remis la carte driver lamp et j'ai fait un test avec une douille volante et deux pinces crocodiles (fil provenant de J1/16 dessoudé de la douille du plateau) . Cela a fonctionné et quand j'ai ressoudé le fil sur la douille de X2, là cela ne fonctionne plus. Je pense que Q11 a du cramer.
Je me pose la question de ce qui a pu le faire cramer puisque la douille est bonne, il n'y pas de court circuit.
Je dois passer à coté de quelque chose, mais quoi ?
Je suis preneur d'autres idées pour essayer de trouver la panne de la seule lampe qui ne fonctionne pas.
Merci d'avance.
 

David

Big Boos
Membre du personnel
Big Boos
Tu as bien mis un thyristor style MCR106
 

fgdn31

Membres
Membre FF
après avoir tourné et tourné, j'ai trouvé la panne.
la cosse était mal sertie dans le connecteur.
comme quoi, on passe à coté des choses simples en cherchant du compliqué.
merci pour vos réponses.
 

David

Big Boos
Membre du personnel
Big Boos
Hey bien ce sont les pire des pannes car on cherche partout .... et on se dit pas possible après ....
Cool en tous cas pour toi, enfin Résolu ;)
 
Haut Bas