Problème Indiana Jones Stockage bille 2

jubex

Membres
Membre FF
Bonjour à tous ,


Il était sage jusqu'ici, mon indiana Jones, j'ai un petit soucis sur le lock de ma bille 2.

Voici le message.

Voir contact 85.
Stockage bille 2.

Du coup, l'idole me donne parfois deux boule, et lorsque j'en perds une, la bille est terminée.


Avez vous des idées ?

Merci !
 

David

Big Boos
Membre du personnel
Big Boos
Regarde déjà les optos et nettoies les avec un coton tige imbibé de produit à vitres

Voir déjà cela

Je te conseillerai aussi de vérifier le stockage des billes dans le magasin à billes sous l'arche

Prend aussi le manuel avec toi le contact (peut être aussi un opto en terme de contacts) et vérifie le en testant manuellement

Obstruction ou alors appuyer sur le contact (si mécanique)
 

jubex

Membres
Membre FF
A priori, cela devait être un voilage d'humidité.
Je n'ai rien touché de spécial. Un peu de nettoyage et tout est reparti.

par contre, j'ai un nouveau soucis en ce moment, c'est l'affichage qui se floutte de temps en temps.
L'image de l'affichage ne devient pas nette cela dure quelques secondes et ça se met à remarcher d'un coup. ça le fait tout au long d'une partie, dans n'importe quelle disposition (mutliballe, sequence,etc...) je n'ai rien vu qui aurait pu montrer une récurrence dans le problème.

Avis aux experts !
 

David

Big Boos
Membre du personnel
Big Boos
L'image qui flotte je pense deviner

Déjà va prendre les tensions de la carte afficheur

Dis moi si tu as les bonnes tensions, et aussi fait ce test en mode VAC et VDC sur le multimètre
 
Haut Bas